Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

FazBEBETO

Member
  • Content Count

    51
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About FazBEBETO

  • Title
    Member
  • Birthday 1998-11-23

Profile Information

  • Gender
    Male
  • Location
    Brasil
  • Interests
    Hardware
  • Occupation
    Mechanical Engineering Student

System

  • CPU
    Intel Core i7 4790 @3.60GHz(Turbo @4.00GHz)
  • Motherboard
    Gigabyte Z87-HD3 (rev 1.0)
  • RAM
    G.Skill RipJaws DDR3 16GB(4x4) OC@2133MHz (11-11-11-30 (1.6V))
  • GPU
    EVGA GTX 1070 (Black Edition)
  • Case
    Thermaltake Chaser A41
  • Storage
    SSD:HyperX 120GB; HDD: 1TB Western Digital Blue
  • PSU
    Thermaltake SmarT series 750w (80+ bronze)
  • Display(s)
    AOC Gamer Hero G2460PF 144 Hz 1080p monitor
  • Cooling
    Corsair H60
  • Keyboard
    Hyperx FPS Alloy blue
  • Mouse
    Razer Deathadder Elite
  • Sound
    Razer Kraken 7.1 v2
  • Operating System
    Windows 10

Recent Profile Visitors

97 profile views
  1. It was something like that, i removed the monitor out of the outlet and put it back and it worked normally
  2. It worked ALL of a sudden,maybe dysplayport cable was badly in, thx for trying to help
  3. Hi guys, i putted a wrong BIOS setting and my PC didnt worked anymore (turned on, no display or BIOS, and turned off), so i reseted the CMOS, but now It does turn on, makes the normal beep and It doesnt turn off anymore, but there is no display, so my theory is: The reset made my BIOS back to te version F6(factory version) which does not support the 4790(launched after the 4th gen), so i need to use another CPU of 4th gen to update It to F8. Whats do u guys think? If that correct would the PC boot but no vídeo appear with a 4790 on a poder BIOS???
  4. FazBEBETO

    GPU Idle frequency

    I tried all options: High performance with 144,120,100 Hz and adaptive mode with 144 Hz and the adaptive is the only one that went back to normal
  5. FazBEBETO

    GPU Idle frequency

    Both actually,it happens when im just using the internet and even when the PC is just at the desktop doing nothing except with msi afterburner on, i searched the web for it and ive seen this is common at high refresh rates, mine is a 144Hz monitor maybe this is what causes it?
  6. FazBEBETO

    GPU Idle frequency

    I scan for virus every week, and in background i have steam,msi afterburner and razer synapse
  7. FazBEBETO

    GPU Idle frequency

    Hey guys, when i bought my gpu it used to idle at the freq. shown in the first image, now it is like image 2, what could it be? I know its not a big issue, but im just curious. PS: maybe the power mode i use? Im using it at max performance
  8. FazBEBETO

    2060 or 2070?

    People are so into the intel x AMD fight that they bring it up everywhere, for 4k go with the 2070
  9. Its cheaper than a 1070 and better than it, so the price is actually very good
  10. Hi guys, i have the PC of the signature with TT SmarT 750w 80+ bronze that i bought in the end of 2014, all real reviews i saw of this PSU say its great, a 9/10 only losing due to the lack of modular cables and 50C Power Rating, all i wanna know is it gonna be enough to still hold this system with its OC on memory and on GPU (+60 core +200 memory clock) for a good time or i should save money and change it in the middle to the end of the year?
  11. Hi guys, I have 16 GB of these RAM:https://www.newegg.com/Product/Product.aspx?Item=N82E16820231429 and i was adventuring overclocking it in the last couple of months and i tried two ways: -1866 MHz at 10-10-10-27 1.6V -2133 MHz at 10-11-10-27 1.66V I was having no problems until i bought the witcher3 on steam winter sale and started playing. It is delivering the expected of my system (Avg 90 fps on highest presets with avg 60% usage of CPU and 99% of GPU), the thing is one time or another the game just closes, no error messages or nothing and today, in one specific battle inside a cave with various animations, my GPU usage dropped to 50%, dropping my fps to around 50, im not worried because it really looked like a specific game part (since it never happened before) bad optimized, but could it be related to my OC on the ram draining more power due to elevating the standard 1.5V to 1.66V? Also, i did a AIDA64 stability test right after OCing in december and one yesterday pushing CPU and RAM and no crashes and/or errors in general with good temps. So, are these problems of the game or is it better to remove/change the OC on the memory? I will leave all the pics related below. PS: Is my power supply fine for my config with the OC? I read very good and very bad things about this model, but it passed on all real tests (with proper equipment) i see on the internet
  12. FazBEBETO

    GPU Temps

    Ok, thanks man!
  13. FazBEBETO

    GPU Temps

    Yeah, i thought so, is that today there is so much videos about cooling that u start thinking too much into it, thanks!
  14. FazBEBETO

    GPU Temps

    Something like this or direct from 45 to 80? I like to maintain until 50 - 60 in a line so it doesnt make much noise in idle, that is when im not using headphones
  15. FazBEBETO

    GPU Temps

    Hi guys, its summer here in Brasil and its freaking hot, so i've been monitoring my PC temps and CPU is fine (barely hitting 68°C on 40 min in AIDA64), but my GPU is reaching the following temps: -AC off, room temp:30-40°C GPU at 100%load(Heaven,Kombustor and The Witcher3): 76°C max -AC on, room temp:18-22°C GPU at 100%load(Heaven,Kombustor and The Witcher3): 72°C max I'm using a bit of overclock and a profile for the GPU fans, both in msi afterburner (images) Are those temps ok? I know its not thermal throttling and its still boosting to 1980MHz on Heaven and 1910 on the Witcher3, but i would like a bit of yours guys opnion. Should i remove the OC? Change the fan profiles? Maybe downgrade the RAM OC to 1866 with 1.6V and try to run the hole case a little cooler? Im open to suggestions , thanks! PS: My case has 2 intake fans (140mm/120mm) and 3 exhaust (2 120mm on the radiator/1 200mm)
×