Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ShadowClient

Member
  • Content Count

    8
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ShadowClient

  • Title
    Newbie

Profile Information

  • Gender
    Male
  • Location
    France

System

  • CPU
    Intel Core i7 4790K
  • Motherboard
    Asus Z97-A
  • RAM
    16 Go DDR3 799.57 MHz
  • GPU
    MSI GeForce RTX 2080 Gaming X Trio
  • Case
    Fractal Design Define XL R2 Titanium Grey
  • Storage
    Crucial MX100 256 Go SATA III
  • PSU
    Corsair CX750 80PLUS Bronze
  • Display(s)
    AOC G2460PG GSYNC 144Hz 1080p 24'
  • Cooling
    Be Quiet! Dark Rock Pro 4
  • Operating System
    Windows 10 Professionnel ‎(X64)‎ 1803
  1. Also thanks to DDR4 RAM. There is quite a big difference in today's gaming titles between DDR3 1600 MHz and DDR4 3200 MHz. And HITMAN game relies heavily on CPU far more than PUBG, LoL or Guild Wars 2.
  2. So it was definitely a CPU bottleneck. With my new 9700K 5GHz (w/ mobo Game Boost mode enable) and DDR4 RAM @3200 MHz, I got an extra 40/50fps on 1440p, with GPU load at 94/96%. In 1080p, the GPU load is at ~80%. This is far better and that's what I expected, hell yeah i7 4790K is not powerful enough to handle 1080p/1440p with RTX 2080 and games with heavy CPU usage (this game has a lot of dynamic shadows, NPC AI and also has a CPU load scaled frame limiter). With this CPU, only 4K resolution can force the title to skew the load back towards the GPU and increase the performance output.
  3. Look at this topics, they all describe the same problem with the RTX 20-series. https://forums.geforce.com/default/topic/1077012/geforce-rtx-20-series/low-gpu-utilisation-in-games-on-rtx2080/ https://forums.geforce.com/default/topic/1076017/geforce-rtx-20-series/2080-fe-poor-performance/ https://forums.geforce.com/default/topic/1073844/geforce-rtx-20-series/rtx-2080-fe-low-fps-/
  4. In most games, my CPU is used at 60% (80% in AC Origins for example). Settings are maxed out, and run in the same manner with a resolution set to 1440p (DSR). I tried a fresh install of drivers (uninstall with DDU), and with an older driver as well. I even tried a complete re-installation of Windows 10  @bobbytommerson I forced GEN2 PCI in the BIOS, no effect. And my CPU run at 4 GHz in-game. This topic is very interesting, a lot of people have the same problem : https://forums.geforce.com/default/topic/962449/geforce-1000-series/gtx-1070-periodic-fps-drops-low-gpu-usage/1/ Seems to be a long-time issue with Nvidia drivers.
  5. Yes, same issue with VSYNC OFF. I tried all possible combinations (FAST/ON/OFF).
  6. Good idea, I will check that. I uploaded some CPU-Z/GPU-Z maybe it could be useful.
  7. I have pre-ordered 3 RTX games (Shadow of the Tomb Raider, BF1 and HITMAN 2), and I was hoping to try all these new features in 1440p ?
  8. Hi everyone, I've recently upgraded from a GTX 970 to a RTX2080 in my system with a 4790k. I'm having an issue with low GPU usage in games. Most of the time, the GPU is used at 60%, it even falls to 30/40%. At first glance, I thought this issue is caused by my CPU (GPU bottlenecked) but that does not seem to be the case. To be honest, my new graphic card gives me less performance than my old GTX970 in 1080p on the same games, it's absurd. I would like to run at 1440p/144hz so it is my goal to have the GPU running at 99% the whole time so that I can achieve the highest FPS possible. My configuration : - Windows 10 Professionnel ‎(X64)‎ 1803 - CPU : Intel Core i7 4790K 4 GHz - MB : Asus Z97-A - GPU : MSI GeForce RTX 2080 Gaming X Trio - RAM : 16 Go DDR3 799.57 MHz - SSD : Crucial MX100 256 Go SATA III - Monitor : AOC G2460PG GSYNC 144Hz 1080p 24' - PSU : Corsair CX750 80PLUS Bronze I have tried : - Complete reinstallation of the Nvidia graphics driver (uninstallation with DDU). - Switching energy management to "Maximum performance" mode in Nvidia panel. - Enable & disable GSYNC/VSYNC in Nvidia panel and in game (I tried all possible combinations). - Test with DX11 / DX12 / Vulkan, same problem whatever the API. - I increased the Powerlimit via MSI Afterburner - No tool, that could limit the number of fps, found on my computer - GPUZ PerfCap reason : IDLE - Complete reinstallation of Windows 10  I am able to achieve 99% GPU usage while running the Unigine Heaven / Superposition and 3D Mark TIME SPY benchmarks. http://www.3dmark.com/spy/4777786 I uploaded 2 gameplays on Youtube, if it can help. GTX 970 : https://www.youtube.com/watch?v=6zhaD5FgLbA (recorded on october 16 with my previous card)RTX 2080 : https://www.youtube.com/watch?v=tN8PneteN5A (recorded on october 20 with my new card) The settings and the resolution are the same in both. We can see very clearly that the game runs in the same way, except that in one side we have a card at 99% of its capacity and on the other we have a card that run all the way at 50%... it is crazy. And this issue is reproducible with most of my recent games (AC Origins, Shadow Of The Tomb Raider, DOOM). Any ideas ? I just spent 900$ on this new graphics card and I'm very frustrated with the performance so far. Your assistance is greatly appreciated ! Best Regards.
×