Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Xolin

Member
  • Content Count

    46
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Xolin

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So is my computer not suitable for these programs?
  2. Can I use GTX 960 4GB with i5 3470, Asus H61M Plus, 8GB RAM, 240GB SSD. My main purpose is Photoshop, illustrator, Adobe Premiere. Will this computer be good enough? Should I upgrade something? SSD/RAM/GPU? Thank you.
  3. Certain parts of the video are blue, why is that?
  4. Hello guys, I did an installation video on youtube, what do you think about it? Is there anything that can be improved for the next video? How can I get more views? Thanks.
  5. I put the GPU in bottom slot and now it works! Edit: I was installing the driver but VGA LED is still solid red when I put the GPU on the first slot...
  6. I tested every single port but there is no signal to monitor. The VGA LED is solid red when I put the 280X. When I put the 970WF it doesn’t happen.
  7. I think I found the problem. I put another GPU (WindForce 970) and PC is turned on. But when I put the 280X back there is no signal. This is weird because the 280X works fine on another PC. Ideas?
  8. I took everything out of the case. I took out the battery again. I was trying to connect another SATA cable. And still no post. Is something dead? This problem isn't new to me since it's happened to me several times before, but it always worked out somehow. How do I know if my CPU or motherboard is bad?
  9. I also unplugged the PC. I did it again but it doesn't help. I replaced the RAM to 8GB Kingston Hyper X and PC is still unable to boot. I was trying to leave the SSD unplugged and I was trying different SATA ports and cables. What should I do next?
  10. 2x4GB XPG memories. I have tried switching SATA ports on motherboard and it doesn't make any difference. I have two SSDs, one Kingston V300 120GB for OS and main programs and files and a Silicon Power 512GB for loadscreen and constantly played games.
  11. Hello, I have an ASUS P9X79 with an i7 4930K, two sticks of RAM, a 280X Vapor-X, and a Seasonic S12II 620 watt PSU. When I power on, the board goes through a sequence of red lights which ends with the Boot device LED staying red and no POST. Monitor goes immediately into power save mode. This happens whether I connect my SATA drives or not. I took out the battery for a whole day but it didn't help. Any ideas? Video: https://streamable.com/fxv8uo
  12. Wire got stuck in CPU fan, wasn't spinning. The CPU temperature was about 100-105C. Now it seems that everything is fine. Thank you!
  13. Hello, Two days ago I sold my PC to someone and everything was fine. I was running OCCT / CINEBENCH / SUPERPOSITION benchmarks and everything looks fine. Today there are some problems. The PC is very slow, installing Chrome takes a long time, opening files is slow. Windows 10 takes almost 5 min to start up. What should I do? Is there a solution? IMG_7246.MP4
  14. Hello, I bought a used PC. What is the best way to check that everything is fine? I ran a Superposition stress test today and cinebench benchmark. Are these enough? Thanks.
×