Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

will26help

Member
  • Content Count

    5
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About will26help

  • Title
    Newbie

System

  • CPU
    Intel Core i5 9400f
  • Motherboard
    ASUS PRIME H310M-R R2.0
  • RAM
    8.00GB Single-Channel 1197MHz
  • GPU
    NVIDIA GeForce GTX 1060 6GB
  • Storage
    1TB Seagate ST1000DM010-2EP102
  • Display(s)
    AOC 21.5" 75Hz G2260VWQ6
  • Cooling
    Stock
  • Keyboard
    Razor Deathstalker
  • Mouse
    Razor Deathadder
  • Sound
    Any earbuds
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The bars at the top of this image is what happens, sorry it was taken through fb messanger then saved on discord
  2. Try clicking the down arrow and verifying files.
  3. Yes other card boots but the psu is EVGA 600W 80+ Bronze so should be no issues there?
  4. Hey, does anyone know why my pc wont boot into windows and wont let me open bios? It's an old dell pc, the dell vostro 460 with specs i5-2500 not k, 16gb ddr3 corsair vengeance, gtx 1050 not TI. The PC then gets stuck on a black screen with beeping every sew seconds with a red dotty line at the top please can anyone help. What I've tried troubleshooting: Reseating the GPU Reseating the RAM Using different RAM Reset BIOS Does anyone have any idea on what else I can try? Pictures attached
  5. I am getting low frames on games and i am wondering if a bios update will help the problem please help as I'm not sure if i really need an upgrade. Thank you.
×