Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cottontails

Member
  • Content Count

    245
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Cottontails

  • Title
    Member
  • Birthday 1991-12-11

Profile Information

  • Gender
    Female
  • Location
    Seattle
  • Interests
    Being a cat =^._.^= ∫

System

  • CPU
    9700k delidded pure copper ihs @5.0GHz
  • Motherboard
    Asus Maximus XI Gene
  • RAM
    G.Skill Trident Z Royal 2x16GB DDR4 3600MHz
  • GPU
    Asus Strix 1080ti OC Edition
  • Case
    NZXT H400
  • Storage
    Sabrent 1TB M.2 + 8TB Seagate Barracuda
  • PSU
    Enermax MaxTytan 750w 80 PLUS Titanium (Fully Modular)
  • Display(s)
    LG 29" 2560x1080p 75Hz (Upgrading Soon)
  • Cooling
    Asus ROG RYUJIN 240mm
  • Keyboard
    ROCCAT Vulcan 100 RGB (Titan Switches)
  • Mouse
    Corsair Nightsword RGB
  • Sound
    7.1 Surround Sound "Creative Inspire" PC Speakers
  • Operating System
    Windows 10 Pro 64bit (1903)

Recent Profile Visitors

4,065 profile views
  1. Hey i saw your posts from another article where you say not to go with the Fiio e10k, why would you recommend that to me specifically? I mean i am trying to budget, but i'm willing to save up for something more suitable if necessary. A lot of people are telling the op not to go with that one, so i'm just trying to be cautious. Here is your post from this topic "worth it just not with a e10k. also if you wanna get a dac amp and are considering schiit stack consder monoprice liquid spark or the jds labs atom as they are significantly bettter than a magni and the same price. . liquid spark comes with a unique bright sound that come s with the cavelli name. and the atom is great amp that's pure substance no form its a plastic box that sounds like it should be 3x the price. " also this, "I used the e10k with my dt 990 pro it powered it but like it just gets loud at high gain at max settings. I found getting a more powerful amp like the liquid spark the bassand sound stage got significantly better" Based off that it seems it would give me the loudness i'm after, but not the bass.
  2. Looking for an amp that isn't too pricey that will power my Beyerdynamic dt 990 Pro 80 ohm headphones. The volume is too low for me and the bass isn't very strong. Any suggestions that will fit my needs in the $50 range or do i need to spend a lot more than that?
  3. Forgot to mention they are 80Ohm and the motherboard is the Asus Maximus XI Gene
  4. I purchased the Beyerdynamic dt 990 pro's but they are not very loud even with the amp i have here, i was planning on paring it with the Modmic 5, but it's becoming really expensive if i also have to buy a better amp. I was was wondering if i should just abandon this project and go with the Corsair Virtuoso headset instead and save nearly $200?
  5. Update: I flashed the bios to the new version 1302, Newegg sent me a replacement kit just to be sure the previous wasn't just DOA and it works flawlessly they're so beautiful with the rock candy rgb ^-^
  6. Apparently the qvl list of supported ram for my specific motherboard has support for nearly every model of the GSkill Royal ram, but not my specific model, an Asus rep told me i would have to buy a different kit or wait for them to add support, super ridiculous!
  7. Yeah after trying all of that, i put back in the old kit and it worked perfectly, so then i tried again with the new kit even after that with the same error code. Just found out they released a new bios recently 1302, so i will update to that and try again.
  8. There is a cmos button and bios button on the back of my motherboard, i cleared the cmos using the cmos button. The bios has the latest firmware 1105, since i updated it when i got the motherboard and i was saying that i didn't reset the bios back to the default firmware the board came with, but i don't think having the latest bios firmware is an issue so i don't think i need to reset the bios anyways! Looking at the qvl list it even says i need the latest bios update.
  9. No i did reset the cmos and still got the error code! I also have the latest bios update 1105.
  10. I have the Asus Maximus XI Gene and a 9700k, I just bought some GSkill Trident Z Royal ram 2x16GB @3600MHz and I keep getting the error code 53 (memory initialization error) my motherboard supports up to 64GB @4800MHz and I previously had GSkill Ripjaws V 2x8GB @3200MHz installed and it worked perfectly fine. I tried re-seating the ram multiple times, then tried with just one stick, then I tried clearing the cmos and repeated the steps, but I keep getting the error code 53 every single time, if the memory wasn’t seated properly I would get error code 55, so I have no idea what’s wrong!? Btw I updated the bios to the latest firmware when I got the motherboard, i haven't tried resetting the bios, though i don't think i would need to, my facebook friends think it's a bad kit, but i want to make sure there isn't anything i'm missing, you guys have any ideas? Here is a link to the kit on newegg https://www.newegg.com/g-skill-32gb-288-pin-ddr4-sdram/p/N82E16820232822?Item=N82E16820232822
  11. I forgot to mention that the motherboard has a built in sound card, so all the ports are on the IO. Even though my switch is broken i could still move what was left of the switch by using a tiny screw driver, i tested it on all 3 settings. I did everything right according to the manual but still couldn't get it to work, it bothered me that the cable that was provided only had 4x3 and was missing the 4th light blue/grey cable to plug into the sound card, so i just took an audio cable male to male and plugged it into the light blue/grey port on the subwoofer and the other end on the light blue port on the motherboard and i was able to get 7.1 working. So the cable was the problem the whole time, Creative's setup guide makes no sense to me...
  12. So there is really no benefit for me to have hyper-threading?
  13. I just bought the 9700k a couple of weeks ago and just found it has no hyper-threading, i'm not to knowledgeable on how that will effect things. My previous CPU was the 7700k and i do 4k gaming while running a Plex server simultaneously and occasionally edit videos mostly 1080p but sometimes i will edit a 4k video, will the 9700k set me back at all?
  14. I bought it used, so i didn't get a manual, can you link me to the diagram you found? Nevermind found the manual, looks like the switch is broken off, i am going to see if i can fix it, thanks for the help guys.
×