Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

themisterthe

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About themisterthe

  • Title
    Newbie
  1. I am trying to move a mining farm on to Ubuntu... because of stability Issues on windows, I can disable GPUs to help with troubleshooting and checking for stability. I looked through the Ubuntu forums, and I wasn't able to find anything way of disabling them without tweaking the BIOs. If it's not possible to disable the GPUs with a command like "Nvidia-setting GPU[2]=off" then mabey a way for the GPU to be ignored by the mining software? Windows device manager Running 8 Nvidia GPUs per Rig all Nvidia and I am currently using Claymore miner. Anything helps or just pointing me in the right direction
  2. Well that sucks, thanks for the help! I was assuming that the clock speed was able to drop to 0.
  3. so the lowest clock speed would be 999mhz based on the Picture that I posted?
  4. What about the Temperature target Isint the card suppose to stay Under that temperature regardless of the Power target? my other cards look like they thermal throttle when they hit to get close to the temperature target. the picture that I posted completely ignores that temperature target.
  5. no duh, were consuming 80KW/H and we have enough Cooling for 341214 BTUs.
  6. That's what I thought but 2 days ago that very same GPU was at 70C with 80% Power.
  7. lol yea that is usually the case, but we have a flat electric bill so undervolting is not that helpful in our situation. Also, I am cutting the power Limit in half on that card and its hitting 80C right now.
  8. Hey Guys, noob here lol I have an issue, I manage a couple of GPUs for a Mining Company. Mainly 1070, 1070TI, 1080 and 1080 TIs. I keep having this issue with the 1080 TI cards, they keep getting too hot. Ideally, I would like to keep them under 80C to promote longevity. I use MSI afterburner to overclock them. I would like to keep the temp between 75C-77C, and it usually works with all the other cards. The Temperatur toggle does work for about 40% of my 1080TIs but not for the other 60%. Does anyone know anything about this issue?
×