Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BladeEngage

Member
  • Content Count

    37
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About BladeEngage

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. okay for #1 thanks I guess I read the manual wrong and for #2 would a DVI-D (dual link) to HDMI also work?
  2. I need help with 2 different problems using my new HTC Vive... first is with my base stations. I have both directly across from each other and they are on different channels, one has the lights go on and the other only has the letter but the small bottom light is green second I need a way that I can have my monitor plugged in through HDMI into the motherboard and the vive plugged into the Graphics card with HDMI, my graphics card is an EVGA 1080 ti so it only has one HDMI output. any advice is needed.
  3. I have multiple monitors both by LG and I am wanting to have both monitors connected to my EVGA 1080 ti. I have my main monitor working, this one uses an HDMI port. But my second monitor will not connect, it won't even be detected by Windows 10. Also, if I go into the NVIDIA control panel I don't see another monitor. Both monitors do work with another computer and I know the cables do as well. The second monitor is using a DVI-D to VGA adapter. My motherboard is an ASUS Z370-E, and I know my specs are all compatible. Another side note, I haven't changed anything in the BIOS other than turn on integrated graphics to try running it through the motherboard. That didn't work either.
  4. So another problem with my computer build. On my old Windows 8.1 PC, my Blue Yeti worked perfectly. But now on my new PC running Windows 10 it does not. I have all the latest drivers installed for my Z370-E Asus motherboard. I've also tried what is recommended on the Microsoft help forums and that didn't work. Any guidance would be appreciated.
  5. It would have to be the port then because i can use the adapter and cord on other computers, thanks though.
  6. In my brand new system i cant get a display when plugged into my gpu, when plugged into the motherboard i get a display. Do i need to install Windows before my GPU will work? I am using an hdmi to vga adapter.
  7. Okay sweet, thanks everybody for all the help!
  8. Wow, I didn't think it was that easy. Thanks! Another followup question, could I use the Windows 10 USB more than once on different computers?
  9. Heyo everybody! So with my new computer on arrival, I have been wondering how I can set it up so my SSD will load windows but all my downloads and files will go on my hard drive for mass storage. I am installing windows off a USB onto the computer off a first-time startup.
  10. Just get the vive, not the vive pro. The pro isn't worth the money.
  11. I'm sure that I do and I know that I worked perfectly.
  12. It shouldn't be your powersuppy as 450w should definitely be enough, I'm thinking that it's your GPU not being compatible with this CPU.
  13. I have added a third and it worked perfectly.
  14. If you have the GPU inserted and you plug into the motherboard and go into BIOS does your GPU show as its detected?
  15. Try using a VGA cable then if that doesn't work plug your HDMI cable into your motherboard and see if the GPU is even connecting.
×