Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

BaconLord222

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About BaconLord222

  • Title
    Member

Contact Methods

  • PlayStation Network
    BaconLord222_YT
  • Twitch.tv
    DJBaconLord
  • Twitter
    @syrenthegreywolf

Profile Information

  • Gender
    Male
  • Location
    South Australia, in a rural town
  • Interests
    Music, especially EDM or Drum&Bass. Video games. Videography and photography.
  • Occupation
    Full time student

System

  • CPU
    AMD Ryzen 2600X
  • Cooling
    Wraith stock air cooler
  • Keyboard
    Cheap Logitech keyboard
  • Mouse
    Razor Deathadder
  • Operating System
    Windows 10

Recent Profile Visitors

120 profile views
  1. BaconLord222

    What is your bottleneck build Experiment?

    How many FPS were you getting? 5fps on the desktop?
  2. BaconLord222

    Need help migrating to an SSD

    Update: the drive cloning went fine, albeit a little slow. Laptop is a lot faster to boot and is generally quicker to respond to inputs, as should be expected from an SSD. Thanks for the help @jstudrawa. You’re a legend.
  3. BaconLord222

    Need help migrating to an SSD

    That’s good to know, thanks for that. I’ll update this topic tomorrow on how the drive copy went.
  4. BaconLord222

    Need help migrating to an SSD

    Would the windows product key carry over? Or would I have to purchase another one?
  5. BaconLord222

    Need help migrating to an SSD

    So I wouldn’t be able to connect both drives to my desktop pc and do the same thing? edit: by “the same thing” I mean using Acronis to transfer the contents, just connected to my desktop instead
  6. BaconLord222

    Need help migrating to an SSD

    Hey guys, I have an older laptop (5-6 years old) that is currently equipped with a Western Digital Blue 5400rpm HDD, which I would like to upgrade to a recently purchased MX500 SSD. I’m not really sure how to tackle this properly. I can either A) plug both drives into my desktop machine and copy the windows partitions over, or B) I can maybe try to buy some sort of SATA-to-USB adapter I would prefer to do option A, however I’m not sure whether it would work properly, what software I would need, or whether my current windows product key would continue to work after the drive swap. any help is greatly appreciated.
  7. BaconLord222

    Davinci Resolve 16 not loading media correctly

    Downgrading to Davinci Resolve 15 solved the issues
  8. BaconLord222

    Davinci Resolve 16 issues

    Solved the issue by downgrading to Davinci Resolve 15. Seems like something in the beta version of 16 was giving me the problems.
  9. BaconLord222

    Davinci Resolve 16 issues

    Oh, one other thing. Every file that i tried with davinci resolve opened, and worked perfectly fine in VLC, as well as in Sony Vegas 13
  10. BaconLord222

    Davinci Resolve 16 issues

    I have tried files that have been recorded straight to mp4. I have also tried all sorts of photo files and audio files. Only the audio works. Any file that is video or photo related will simply turn out as that weird glitchy mess seen above in the photos
  11. BaconLord222

    Davinci Resolve 16 issues

    Honestly idk why. however I have also tried some recordings that were directly to mp4, and they wouldnt work either
  12. BaconLord222

    Davinci Resolve 16 issues

    I'm using OBS and recording to mkv, then remuxing that mkv file to an mp4 file
  13. Hi guys, I'm having a few issues with Resolve 16 not loading all of my media correctly. For some reason all of the media, which in this case is CSGO gameplay in mp4 format, either appears black with audio, or is glitched (see image below) This is the same on my timeline. When I play the timeline, it appears blank, but I can hear all the audio. (see image below) All of these video files open perfectly fine by just double-clicking them, and they also work perfectly fine in Sony Vegas 13, however I would much prefer to use Davinci Resolve. PC SPECS: CPU: AMD Ryzen 2600X Motherboard: MSI B450 Gaming Pro Carbon AC GPU: MSI Radeon RX 580 Armor MK2 OC 8GB RAM: Team T-Force Dark 3200MHz 16GB (2x8GB) PSU: EVGA Supernova G3 500W Thanks for any Help
  14. Hi guys, I'm having a few issues with Resolve 16 not loading all of my media correctly after I close the software and reopen it. For some reason all of the media, which in this case is CSGO gameplay in mp4 format, either appears black with audio, or is glitched (see image below) This is the same on my timeline. When the media is played, it appears blank, but on the timeline its all glitched. (see image below) At this point, the only thing that I can think to do is restart the project, I don't know if its a setting causing this, and this is all running on a brand new computer, so I don't think it could be the computer's components. Thanks for any Help
  15. BaconLord222

    Having trouble with LAN file sharing

    Thanks for that. I'll look into using tightVNC
×