Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MariusIonasco

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MariusIonasco

  • Title
    Newbie

System

  • CPU
    Intel i7 8700K
  • Motherboard
    Asus Rog Strix Z370 E
  • RAM
    G.Skill Trident Z 16Gb RGB 3200
  • GPU
    Asus Strix GTX 1070 Ti
  • Case
    Cooler Master MasterBox Pro 5 RGB
  • Storage
    Samsung 960 Evo 500gb / Seagate Firecuda 2TB
  • PSU
    Be Quiet! Pure Power 630W
  • Display(s)
    Asus PB298Q / Asus PG248Q
  • Cooling
    Be Quiet! Silent Loop 240mm
  • Keyboard
    Corsair K50
  • Mouse
    Logitech Mx Master 2s
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

210 profile views
  1. So I have an Asus gtx 1070ti. Perfectly working for a lot of time. Got my card out of the case to install it in a vertical mount Card was out and the video cables hanging there I noticed that when I touched that outer metal thing from the hdmi or dp and the back side of my case I'm getting shocked They were pretty strong ones. 4-5 times to make sure that wasn't a coincidence. Then changed the connection to another power extension cord that was plugged in another power outlet (only changed 1 out 2 monitors and main pc power) and the shocking was gone for both cables that were plugged in different monitors Now that everything seems normal I tried to see if things are still good after this anomaly. Yea my gpu isn't being detected in all pcie slots, nice what can I say I mean I was aware of static and turned off the pc and put my psu on 0, but plugged 2 or 3 days ago I have redone pc cable management and the high voltage extension cable management It might be cause of an cheap ac adapter That I plugged also recently 2-3 days ago also in that extension cord Yea kinda think I have a dead card that only spins fans like usually did and sparkling the same good old rgb, but it still syncs with asus aura Idk help if you can pls
  2. My old laptop has a problem, when on battery power the backlight is so dim that it's barely visible at night in a dark room. When plugged in it has some white horizontal stripes on top (~1cm in total) The stripes occurred after I changed the thermal paste, but they usually disappear after pressing the lower right corner of the screen. The backlight problem occurred later
  3. SOLVED Oh F$%* I found it the thing was that at the beginning my windows virus and thread protection was disabled cause it was turned to some enterprises controlled shit. I turned it off in regedit. Then deleted a bunch of files and runned antivirus, but that didn't solved the problem. I started the post,but now I saw that the controlled antivirus made a lot of exclusion folder paths where the main sources are coming, deleted the exclusions and runned the antivirus so it found something like in (Photo) -who wants can protocol that THANKS for all who participated in the post , but there is one thing the start up processes that I disabled are still there, not running, but I can see them in Task Manager under Start-up
  4. Sorry I will use the tool tomorrow (+10h) Cause it's late at me, I will write the results
  5. Oh wait it is deleting in safe mode ,anything is deleting in safe mode except of one file NTUSER.DAT (Photo) Sorry for screen glaring and quality it gets later and darker at me
  6. I unplugged the PC from the network I'm doing this on my phone and in safe mode the black what's up thing keeps being invincible for deleting but don't runs in task manager
  7. I panicked when I saw the virus spawn in tons of pages on my screen and I unplugged the Ethernet cord and started safe mode and deleted all files that are created or modified this day Should I plug it back and download the tool , I mean there's a process called accreditation
  8. If I rename it after 1 second there will be another created near the edited one And also there are many thing that are running in background that I can kill but they keep appearing at every start up such as : Suffix, Nitration, Dlaxai, Accrediting
  9. In task manager there's a virus that keeps appearing after deleting it (Photo 1) I opened file location it's in c-users-name-appdata-roaming-. And it's called NFRTHPIBBC.exe When trying to be deleted a message as in (Photo 2) appears I searched the hole PC for the file with the name "Port entity ..." with hidden files visible and I found nothing Pls help I'm desperately trying to fix it 4h
  10. doesn't mater if it dies, cause i spent only 60 € for it ?
  11. is this the only method or are there another ones also ?
×