Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Erudito

Member
  • Content Count

    72
  • Joined

  • Last visited

Awards


About Erudito

  • Title
    Member

Contact Methods

  • Xbox Live
    Natefam51

Profile Information

  • Gender
    Male
  • Location
    United States
  • Interests
    I have interests in computers, bowling, and miniature building.
  • Biography
    I have Aspergers Syndrome and Generalized Epilepsy, and since I was 5 years old I have had a fascination with computers. I wasn't the type to open up random electronics to tinker with them, but I was the type to always figure out why the computer was having any given issues. Now, my interests have shifted over to IT Infrastructure, along with Cloud and Networking technologies.
    I currently have my Associates in Computer Information Systems, and I am working towards my Bachelors in Information Technology at a university. I also have the IT Fundamentals and A+ certifications by CompTIA.
  • Occupation
    College Student

System

  • CPU
    AMD Ryzen 3600X
  • Motherboard
    MPG X570 GAMING PLUS
  • RAM
    G.SKILL TridentZ RGB Series 32GB (4 x 8GB) 288-Pin DDR4 SDRAM DDR4 3200
  • GPU
    Vega 56
  • Case
    Thermaltake LEVEL 10 GTS Snow Edition White ATX Mid Tower Gaming
  • Storage
    Storage: 240 GB ADATA SSD (main drive), 1 TB Hard Drive [Western Digital], HGST Ultrastar 7K4000 3 TB (Enterprise)
  • PSU
    Seasonic FOCUS Plus 850 Gold SSR-850FX
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'm holding steady under 220. I wonder if I can advance even further beyond?
  2. Processor is no longer showing Ready and a non-functional download. Been getting a few lower point WUs...
  3. Now the newly added slot is doing the same thing, just showing Ready. This was over an hour ago. It downloaded a small percent, didn't continue to download and showed 0% on the Status tab.
  4. I've restarted the machine 3 times, tried pausing and starting the slot again, nothing. The log says it got it downloaded at up to 6% but the Status says 0%. Its been like this for almost 5 hours.
  5. Still showing just Ready. I have rebooted, didn't make a difference. Log didn't show anything helpful.
  6. It tried downloading a WU, web connection stopped and a new one was established but...Yeah, nothing after that for the CPU The 0x21 is my graphics card, fyi
  7. My CPU is having this issue as well. Rebooted the computer but it didn't make a difference, it is just stuck on Ready. Graphics card is working on WUs just fine though. It enabled the CPU folding slot but didn't give it anything to work with.
  8. Believe it or not, this is the highest point job my processor has gotten after a month and a half of folding. I understand that the true point value is way higher than the estimates, but this is the highest estimate I have ever gotten.
×