Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Wormhole

Member
  • Content Count

    699
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Wormhole

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Straya
  • Interests
    Cuttlefish

System

  • CPU
    Ryzen 5 1600 (3.85Ghz - 1.29v)
  • Motherboard
    AX370 Gaming K7
  • RAM
    4x4GB Hyper X Fury DDR4 2400Mhz
  • GPU
    RTX 2070 Windforce (OC 2 GHz)
  • Case
    Fractal Design Meshify C
  • Storage
    Kingston 120GB SSD - 2TB HDD
  • PSU
    Corsair RM650x
  • Display(s)
    4K 60Hz
  • Cooling
    MasterLiquid 120l RGB (terrible)
  • Keyboard
    Corsair K63 Wireless
  • Mouse
    Corsair Gaming M65 PRO
  • Sound
    Audio Technica ATH M50x
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

423 profile views
  1. I'll let it run at 3000 overnight if its all clear within the first 10mins
  2. Yeah I just noticed when it still did it at stock speeds, what speed would you recommend?
  3. I'll just remove the CPU oc that's probably what it is.
  4. Are these just CPU errors? @LukeSavenije
  5. 3133 cl16 1.4v, cpu 3.8 1.3v how many times should i run memtest86? @LukeSavenije
  6. Doesn't work, tried 3400 cl17-20
  7. its weird cause when i manually change the timings in the bios say 16-16-16-36 it will set the latency to 17 so i have to put 15-16-16-36 to correct it is that normal?
  8. if this is stable would it be better than default
  9. thats what im trying but 4 sticks or ram and a r5 1600 dont go well together, i did manage to get 2933 15-15-15-35 but a week later it reset and wouldnt let me apply any overclocks but its working now for some reason
  10. ill give it a try but itll probably attempt to boot and reset the bios
  11. the timings are as loose as a goose though
  12. Wormhole

    RGB Fusion 2.0 bug

    Not sure if its a setting I've checked or a bug, when i disconnect any USB device the game will minimize and every 20 mins or so a black box will flash for a few milliseconds which causes the game to lag/freeze for a second. The only way around this is to play windowed fullscreen. EDIT: RGB Fusion not Afterburner
×