Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ninjasupahsquid

Member
  • Content Count

    119
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Ninjasupahsquid

  • Title
    Member
  • Birthday 2002-04-21

Contact Methods

  • Xbox Live
    Ninjasupahsquid
  • Twitter
    @Rolason_Photos

Profile Information

  • Gender
    Male
  • Location
    Somewhere, USA

Recent Profile Visitors

511 profile views
  1. Ok... I bought one like it and it didn't work... but i think it was because it was a cheap Chinese knock off
  2. So... I have the Asus ROG GX701GX... and I want a type c hub... I found this https://www.amazon.com/Anker-Adapter-Ethernet-MacBook-ChromeBook/dp/B071G83L1J/ref=sr_1_2_sspa?keywords=anker+type+c+hub&qid=1582939573&sr=8-2-spons&psc=1&smid=A294P4X9EWVXLJ&spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEySDlQUktSUTI5WVdNJmVuY3J5cHRlZElkPUEwNDQ5Nzk2VFFWUDcyQkoyWUFPJmVuY3J5cHRlZEFkSWQ9QTAyMzI0NzQxUzBIM1BDWEszTFdUJndpZGdldE5hbWU9c3BfYXRmJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ== Will That Type-C hub Work with my laptop...
  3. OMG I AM AN IDIOT... I WAS RUNNING IN OPTIMUS MODE THIS ENTIRE TIME!!!!
  4. Whats the worst thing that could happen if I hit the Disable device button on this screen... Will I brick my laptop?
  5. I told media encoder to export a few things... and for some reason its using my CPU's intergrated Graphics I want it to use GPU 1 instead of GPU 0... I have it set to Mercury playback engine GPU Acceleration CUDA. And I set it to VBR 1 Pass... any suggestions... Cause this is gonna take a while on integrated graphics
  6. So... I needed a Type c hub for my laptop the Asus GX701GX... So... I looked on amazon for one that was cheap (Probably a bad Idea)... I found this one (https://www.amazon.com/dp/B07YBRTV7F?psc=1&ref=ppx_pop_dt_b_product_details)... Then... 8 days later It arrived... I was super excited so I plugged in my Hdmi cable, Keyboard, Mouse and Headset. (For reference I have the and when I did Nothing happened... my keyboard and mouse didn't light up... Nothing... I immediately thought... Oh shit... Its a cheap piece of crap. Windows didn't recognize anything got plugged in... So I kept unplugging it and plugging it back in and miraculously I had the idea to Flip the type-c connector upside down and see if that was the issue... I never had an issue before with type c not working because of a way i Plugged it in... And when I did... I got one of these I knew right away that buying cheap stuff on amazon is a bad idea.... You get what you pay for. So I unplugged my Headset and that notification went away... My keyboard and mouse now work fine... Corsair Icue Recognizes them and all the functions still work when plugged in... My headset does not work however... If I want to use that I have to plug it into the Laptop itself... and HDMI doesn't work either.... Windows and the Nvidia control Panel both recognize the tv is there... (Note... I plugged one HDMI cable into the Laptop... Tech Concepts TCL (2 of 2)... and I plugged another HDMI cable into the Type-C Hub Tech Concepts Tcl (1 of 2)... And the type C hub doesn't work still even if I unplug the HDMI from the laptop (It shouldn't matter the laptop has a 2080 in it...)) At this point I'm thinking about returning it... Cause this is ridiculous... It should work right off the bat unless I'm stupid and I'm missing something... Right now it serves 2 of the 4 purposes I bought it for... my keyboard and mouse... But the HDMI and Headset don't work... Got any Ideas or Should I just return it to amazon
  7. Thank you everyone for your help... I have fixed it by creating a new power plan and reseting that plan to defaults... It works now and will go to 2.39 ghz....
  8. I'll show my resident computer genius and see what he says... thanks for your help
  9. let me know what you think... It is a 7 year old laptop... maybe planned obsolescence... I doubt it but you never know with big companies
×