Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Z_0018

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Z_0018

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I have AT&T fibre internet (gigabit) and the only way to get internet into the home off of their fibre line is to pass it through their provided router (there is no cable modem because of the nature of fibre). And in creating the second network I simply ran a CAT6 cable from one of the AT&T LAN ports to the WAN port on my Asus RT-AC5300 router in a second story room. However in doing so I ran into the issue that the AT&T router will not give more than 100 mbps to the second router even if I passed it through a switch first. Does anyone have any idea why this is? Also on a different note, I am trying to switch my main PC/server over to 10GB so are there any recommendations for some affordable sub $200 network switches and RJ45 NICs?
  2. My rig has a custom water-cooling loop cooling both the CPU Ryzen 7 3800X and Radeon 5700XT it uses the Aluminum EK kit (240 rad) with an added 360 radiator and a total of 9 120 mm high pressure fans in a LIAN LI PC O11 Dynamic case. I understand that when water-cooling you don't make the things cooler you just remove heat into the atmosphere more efficiently, but does anyone have any tips or tricks to preventing my room from hitting 32°C or approx 90°F. System temps usually idle around 40°C and under load hit 65°C CPU and 57°C GPU. Also some new fan recommendations would be nice, just looking for something that doesn't sound like a jet engine taking off (currently using 7 Thermaltake Riing 120 mm fans (before refresh) and 2 120 mm ek vardar fans)
  3. When I get to the login part it will not let me type anything into the password lines. Anyone got a solution?
  4. When I get to the login part it will not let me type anything into the password lines. Anyone got a solution?
  5. When I get to the login part it will not let me type anything into the password lines. Anyone got a solution?
  6. Yeah, I know that, I wanted to know about any upgrade options from the SPC pump/res
  7. I'm looking for an all aluminum D5 Pump (or comparable) to replace the pump/res that came in the EK kit because the one I have just started to make some chattering noises and I want something that is a little more powerful. (it does not need to be EK)
  8. I can't get web control to pop up does anyone know how to get this to work?
  9. I purchased the EK alu watercooling kit, and I would like to upgrade the pump for the system, but I am finding difficulty finding any information as to what the pumps are made of. Most vendors do not list the composition of their pump, but I was wondering if anyone on the forum would know. The reason why I am upgrading is that air gets trapped in one of the radiators at the end of the loop because there is not a enough water flowing through towards the end of the loop. If anyone has any helpful recommendations please list them below.
×