Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GingerbreadPK

Member
  • Content Count

    2,831
  • Joined

  • Last visited

Everything posted by GingerbreadPK

  1. So I was able to narrow it down further. Reinstalling Windows and installing a driver works perfectly fine with both connectors. However, if I set my monitor to 144hz in the Nvidia control panel it goes black and disappears from the list of displays. After that I cannot get it to reappear or ever function again unless I reinstall windows.
  2. I just tried a driver all the way back from December before it started crashing and same thing. The weird thing is its only as windows is loading it works within the Bios.
  3. Hi there! I've been having a recurring issue with my RTX 2080ti. Randomly my PC will freeze and then all GPU dependent programs will crash like my game and browser. I can then move the mouse again but it will freeze every few seconds the only way to fix it is a hard reset. Recently after a freeze and crash when resetting my PC I got no signal on the Display Port Monitor but the HDMI monitor showed up just fine. The second monitor shows up in the display settings and Nvidia control panel but at a weird resolution and windows says I can't detect another display. The weird thing is if I turn the PC on but only have the DP monitor plugged in it works fine but as soon as I plug the HDMI in it says No Signal again. I reinstalled windows and it was working with both like normal but as soon as I installed the drivers for the GPU it stopped working again. I'm not really sure how to fix it but if anyone has any suggestions I'd appreciate it! My Specs: CPU: Ryzen 5 3600 RAM: Corsair Vengeance RGB Pro 2x8GB 3200MHz Motherboard: Asus ROG Strix x570-F Gaming GPU: Evga rtx 2080ti Psu: Evga supernova G3 650w 80+ Gold Monitors: -DP: BenQ 2411P 144hz 1920x1080 -HDMI: Acer something 60hz 1920x1080 Let me know if you need any more info
  4. Am I able to do that from DISKPART like described here?: https://www.sevenforums.com/tutorials/71363-system-reserved-partition-delete.html I tried it just now but it wouldn't allow me I'm assuming it can't be done while I'm at the desktop?
  5. Hi there, my M.2 SSD is what windows is installed on. I used to have Ubuntu installed on my HDD but I deleted all the data and formatted the drive. However the System Reserved partition is still there with what I assume is the boot files for Ubuntu and I am unable to delete it in disk management. Googling it suggests a bunch of sketchy looking tools to use so is there any in Windows way I can delete it? Thanks for all the help!
  6. Same thing unfortunately still tears. EDIT: So I've been trying to get it to use the default windows driver for awhile now and it just won't I'm not sure why but the logitech driver won't delete and manually changing the driver and restarting causes the webcam to use the logitech driver again.
  7. Hey! I just tried that and unfortunately same problem
  8. EDIT2: Hey so if anyone happens upon this with the same issue I was able to solve the problem by getting a PCI-E USB 3.0 card and plugging the webcam into that! Hi there, I've been trying to get into streaming lately and the biggest headache I've had so far has been the webcam. Initially the issue I had was that it would constantly stutter and freeze or run at an abysmal framerate. Lowering all the settings including exposure didn't do anything to fix that. I then uninstalled the webcam software and gaming software and instead installed Logitech's newish Capture software. The webcam from a framerate and picture quality is really good and looks how 99% of other people's c920s are supposed to look like however anytime I open a webpage, run a game, do literally anything that has my CPU do something the image tears a ton. The thing is I unplugged it and plugged it into my wife's PC and there are no issues whatsoever it runs perfectly fine so the webcam isn't broken. Things I've tried: Lowering camera resolution Different USB ports Powered USB hub Uninstalling and then reinstalling USB drivers Updating BIOS Updating all other drivers At this point it seems my motherboard may be the issue as I feel like I've had a lot of problems with it in general but I'd like a second opinion before I buy a different one for no reason. My specs are: CPU: Intel i7-6700K @ 4.2Ghz MOBO: Asus Z170-A RAM: Corsair Vengeance 2x8GB 3000Mhz GPU: EVGA GTX 980ti PSU: EVGA 650w 80+ Gold Thanks for any help!
  9. I don't have a temporary GPU, how soon is soon?
  10. Hi there everyone! My wife has been playing games for the past few months on a pretty janky set-up by that I mean it's a laptop that's had the upper shell completely removed and a broken wireless card plugged into a monitor. I want to get her set up with a new pc so she can game with me at a higher quality and also on a less disheartening set-up. My "budget" is about $1000 USD which can go up or down if necessary for the sake of price to performance. She has a 1080p 60hz ips monitor so aim is close to max settings at above 60fps. The GPU doesn't need to be included since I'll probably wait until I see one fall to a reasonable price. Red/ blue/ green team doesn't matter to me. Any help would be appreciated! Thanks all!
  11. Ah alright makes sense. Thanks for the help! I'll start looking into setting it up.
  12. I figure freeNAS probably isn't too CPU intensive then. The g4560 is one of the unlocked Pentiums right? That makes a lot of sense for limited power draw.
  13. Hi there, I'm thinking of building a NAS to have a localized storage system I can store my game development projects on so in the event of a hardware or software failure on my PC I don't keep losing the files. I'm really just looking for small form factor, with a 10Gbps capable NIC and moderate expand-ability. As I am only one person I don't foresee needing to expand too much but a little wiggle room is never bad. I don't really want to be overkill as well with the CPU and motherboard. I was looking into like a Ryzen 3 or something but I wanted to get additional opinions. Any help would be appreciated! Thanks!
  14. Hey there, so I had a OnePlus One for approximately 2 years or so, I got it around the time it initially launched and I loved it. It had a lot of customization, the OS was lightweight, being CyanogenMod, allowed for a lot of user enabled security features, and was just overall a great phone to use. I recently needed to switch carriers from Tmobile to Verizon due to the severe lacking of cell reception on Tmobile's network. I wanted to get the OnePlus 3 instead however as far as I know they don't support the proper bands to use Verizon's network. So unfortunately I got a Galaxy S7 and I greatly dislike it. The massive amount of bloatware that a spent a good amount of time disabling (since it can't be legitimately uninstalled) was a very discouraging start. The OS is extremely clunky and basic functions are far to tedious, can't tell you how many times I try to swipe right to close a recent app and it just slides down like I'm trying to scroll through. Not to mention there are almost no features and customization is heavily limited, the most annoying part being that I don't like physical buttons and the recent apps and return were opposite of what I was used to. Not even an option for onscreen control. Fingerprint unlock is kind of a novelty as it really isn't *that* much better than just a pin which I would just enter in each time to unlock if the keypad wasn't so miniscule. I have fairly large hands so medium sized keys would be a nice addition. There are a lot of annoying "notifications" that cannot be turned off and continually appear such as the "Select a Keyboard Layout" that appears every time you are in a text box. I figured it would be important to lay out my gripes because I can't stand this phone and wish to return it and spring for another. I'm wondering what offerings you believe would be similar in usability to my OnePlus One I had or at least would simply allow me to flash CyanogenMod or stock Android to it. Any help would be appreciated, Thanks!
  15. It should be very reliable, we have literally never had a power outage since I have been here for almost 9 months. I will update/ reinstall and report back.
  16. CPU: 6700K @ 4.5GHz Mobo: Asus Z170-A RAM: 16GB Corsair LPX @ 3000MHz GPU: EVGA 980tiSC PSU: Corsair CX600M I've disabled all programs in the startup besides Steam. Disabling Steam notes no change. After many tries I finally got it to fully boot. I did experience 1 BSOD that said DRIVER_POWER_STATE_FAILURE I googled it and it stated it was Driver related but all of my drivers are recent.
  17. Hey everyone, so recently I've been having an issue where Windows 10 will randomly restart while I'm at work. I'll come home and I'm back at the password screen for some reason. At this point literally everything seems to stop working. I have to restart multiple times just to get my WiFi adapter to work and when I do sometimes I can't even get the networks to pop up. I'm not sure what causes the restart as I am never around when it does it. Any ideas?
  18. This is great! My Dad has been looking for something like this to create a little media room at his house. Would be great to win! Good luck to everyone!
  19. Someone I work with is interested in buying them secondhand to build a low-end gaming PC.
  20. Hm, okay. I will be getting a new PSU then. Thank you for the information.
  21. Well it's worked fine for like 2 years now I've never seen the video posted or anything related to it being a bad Psu up until now. I can upgrade it but what exactly is the issue? Is it just not as efficient as stated? I doubt they actually explode.
  22. The one I have is fine lol my PC doesn't use 600 Watts and if it needed that much or more than I would. Will probably upgrade it when I go for SLI.
  23. Hey guys! I finally got around to upgrading my PC so now it's a much more well rounded build! Previous Set-up: CPU: intel i5 3570k @ 4.1Ghz (Started to become unstable even at stock clocks) Mobo: Asus p8Z77-m (Dead Primary PCI-e slot) RAM: Corsair Vengence 1600Mhz 2x4GB (Started to have corrupt memory) GPU: EVGA GTX 660 (Later a 980ti) HDD: WD Black 1TB PSU: Corsair CX600M Cooling: Stock Cooler New System: CPU: Intel i7 6700K @ 4.0Ghz (haven't OC'd yet) Mobo: Asus Z170-A RAM: Corsair Vengence LPX 3000Mhz 2x8GB GPU: EVGA GTX 980ti ACX HDD: WD Black 1TB (SSD soon to come) PSU: Corsair CX600M Cooling: Corsair H100i V2 Photos below *ignore the dust it's clean now*
  24. It has multiple devices plugged into it. It's for surround sound.
  25. Hey guys, my dad has a Home theater setup where he wants to have his PC go through the stereo receiver and up to the TV and be able to use it as a secondary display from his monitor. However when I plug the HDMI into the back of the PC it won't work. But when plugged directly into the TV it works. GPU: GTX 750ti
×