Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Eton

Member
  • Content Count

    64
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About Eton

  • Title
    Member
  • Birthday 2003-06-08

Contact Methods

  • Discord
    Eton#4446
  • Reddit
    ethamitc
  • Twitch.tv
    EVOIO
  • Twitter
    @EthanMichell25

Profile Information

  • Gender
    Male
  • Location
    ON, Canada

System

  • CPU
    AMD Ryzen 5 2600X (4.25GHz)
  • Motherboard
    MSI B350M GAMING PRO
  • RAM
    16GB (2x8GB) HyperX Fury Black (2788MHz)
  • GPU
    GIGABYTE GTX 1060 6GB
  • Case
    NZXT S340 Black/Red
  • Storage
    1TB WD Blue (Boot Drive: Samsung 250GB 850EVO)
  • PSU
    EVGA 430W
  • Cooling
    AMD Wraith Spire
  • Operating System
    Windows 10 Home

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yeah, it sucks. Fortiguard Webfilter is a DNS based webfilter so I see why they do it, but it's stupid. Their must be something I can do. I mean I have administrator access on all the school computers.
  2. On my laptop I have my DNS servers set to 1.1.1.1, and 1.0.0.1 (Cloudflare DNS). However, when I connect to my schools network my internet stops working completely. I am aware that they are using the Fortiguard Webfilter DNS filter. Any ideas on why this happens and how I can fix this?
  3. Sounds like you had a bad GPU, if you're not having any issues with the Cablemod cable on another card then it's likely you had a bad card out of the box.
  4. Yikes. I would get a aftermarket router, however Bell uses wireless TV boxes and I'm not sure if they'll connect to a third party router. I'll give them a call.
  5. Ah, that's what I've had to do so far, go and manually type in the DNS to 192.168.2.49 on my devices. I'm looking for it to auto go to it.
  6. I've set the DNS in the router. The problem is I don't wan't to manually have to update the DNS on every device. I wan't it to automatically grab it from the router.
  7. I'm not paying for the router. The laptop is connected directly via Ethernet with a static local IP assigned. The devices trying to use Pi-Hole is mixed (My PC is Ethernet, everything else is WiFi).
  8. I am looking for 2-3 people to play Dead by Daylight with. Preferred communication method is Discord Group call. Wan't to play? Friend me on discord; Eton#4446
  9. I have setup Pi-Hole on my old laptop running Ubuntu server, on my router I have set the DNS to it's local IP (192.168.2.49). I have a Bell provided Home Hub 3000. However even after force resetting all DNS leases the devices will not go through Pi-Hole and I have to manually update it. Could someone help me?
  10. That's an extremely useful feature that I will definitely be adding to the bot.
  11. I'm working on a Discord bot and I need command ideas. I'm not looking for any specific type of command, just any in general.
  12. I'm looking for a prebuild to repurpose, and It's not gonna run anything super heavy so I don't need ECC, it's just a small personal server. I was looking for the CA $100 range.
×