Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

MrPhantastic

Member
  • Content Count

    31
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About MrPhantastic

  • Title
    Member

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    Asrock X570 Phantom Gaming itx-tb3
  • RAM
    2x8gb Gskill Ripjaws V @3600mhz
  • GPU
    PNY RTX 2060 Super
  • Case
    Thermaltake Core V1
  • Storage
    Crucial P1 500gb nvme
    Evo 860 1TB
    Seagate Barracuda 1TB
  • PSU
    Thermaltake ToughPower GF1 650W
  • Display(s)
    LG 29UM57-P
  • Cooling
    Noctua U9S
  • Keyboard
    Corsair K68 rgb
  • Mouse
    Corsair Glaive rgb
  • Operating System
    Windows 10 Pro
  • Laptop
    Lenovo W541

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The colors are great! The green and purple in the plushies and pig really stand out in this photo. Canon 6D - Canon 24-105f4L - 1/60s - f/10 - 73mm - ISO100
  2. Hi all, After much deliberation and second guessing my choices, I recently purchased a Sony A7rii (my other choice was an A7iii, upgrading from a Canon 6D). I've got a body now, but I'm looking for a solid lens combo or a recommendation from anyone with experience. I'm trying not to spend much more than $1500 on my lens(es). I'm definitely interested in looking into the used market. I primarily shoot portraits, but I also love to do landscapes. My only requirement is that the lens have autofocus, because not only do I suck with manual focus, but I'm also relatively lazy (lol). Since the a7rii has IBIS, image stabilization is not a must-have. I've been looking at getting these: Samyang 18mm f/1.8 (for landscape) Sony 85mm f/1.8 (portraits) Tamron 28-75 f/2.8 (mainly as a multipurpose "do-it-all" lens). --> Is there a big enough difference between the 75mm f/2.8 and 85mm f/1.8 to warrant buying a whole new lens? I've never actually shot with primes before. I used the 24-105f4L on my Canon 6D as my main and loved it. Are they that much better than a zoom? Like I said before, please feel free to suggest lens combos you love or have worked for you! Thanks
  3. Hi people I'm having an issue with my screen (I think lol). Let's start with basics: R5 3600 16gb 3600mhz Rtx 2060s ASRock x570 mini itx tb3 Monitor I'm having issues with: LG 29UM57-P This problem only occurs when I am playing games, and when not in windowed mode (so I'm having this issue in fullscreen and borderless). I've never seen the problem occur while playing YouTube or in full screen VLC. The issue is that every few 10 or 15 seconds, the screen randomly flickers for a split second. Sometimes it occurs on the bottom third of the screen, or sometimes the whole screen flickers. I know its: - Not the graphics card (I switched it out with another 2060s, same problem. - Not the drivers (I did a full install and reinstall) - Not a specific game (having problems with all of mine - beam.ng drive, Far Cry 5, Snowrunner) - Not cables or ports (I switched both, and I know they work fine with another computer) I did some testing on another monitor, and it works fine. I know someone's gonna get mad that I basically posted something that is already solved, but I'd just like some agreement that it's a monitor that's suddenly gone wonky - before I buy a new one. Are there any other possible points of failure that might be causing this issue? Thanks for all your help.
  4. Hello, Before I say anything, here are the system specs: R5 3600 16gb 3600mhz Asrock X570 Mini ITX TB3 RTX 2060 Super Premiere pro is having major issues. During timeline playback and after render, the clips in question jump back and forth between frames, which then causes the image to lag behind the audio. However, its only occuring on clips from a particular source (filmed on an iPhone by a third party). The only issue is when I open it in VLC, the original source footage is completely fine. I don't know how to fix this. When I render the video, the problem with that one clip persists. Any help would be greatly appreciated. I've tried clearing the cache and setting all clips with issues back to stock, but nothing seems to be working. Should I assume that the source is the problem and its not Premiere Pro?
  5. Using a windows laptop, but the storage isn't interchangeable, so i can't switch out the ssds
  6. Unfortunately, I don't have access to somewhere where I can install windows...
  7. I attempted to try multiple USB ports, both front panel and rear USB ports on mb
  8. I apologize for this post being a little lengthy, but all help is appreciated. I just recently wiped my system, and now when I try to reinstall windows, there are a multitude of problems that come up. The first one: When i try to install windows and I select a drive, it makes it all the way to "getting files ready for installation" and it spits out the error: "Windows cannot install required files. Make sure all files are required for installation are available, and restart the installation. Error code: 0x8007025D" So, I took the install usb and tried re-running the media creation tool to fix it. It did work, but I then ran into the next problem. Problem two: When it finally installs windows, I get to the select language screen, where it flickers obnoxiously and then shuts off. Like literally, the display flickers on and off until I turn it off. I have no mouse control during this period. I thought it was a GPU problem, but I tried both my GTX 1070 and 2400g integrated GPU and neither worked. This flickering had never occurred before this point, everything was working fine. I also tried switching out the SSDs, which had no effect. I never got past that point, and now I've turned to the forum to provide me some insight into the problems here. Any help is greatly appreciated, please ask me questions if you have any. I did reset the bios, if that means anything. System specs: 650W EVGA PSU R5 2400G GTX 1070 Samsung EVO 850 SSD 16gb DDR4 2133 (OC'd to 3000) - I ran the attempted installs at 2133, 2666, and 3000.
  9. Problem solved, needed a chipset update from lenovo.
  10. Hello All, I have a lenovo t430, with an i5-3210m. It's been converted to a desktop. I've restarted it multiple times, and I've also checked multiple times for windows updates. It seems to be locked to 1.2ghz, and won't fluctuate. I threw an intel XTU stress test to it, and its not thermal throttling, so I need help with diagnosing it. The only difference is that the battery is not connected, so it is solely running on ac adapter power. I just installed a new version of windows, so everything is mostly stock. Thanks for your help!
  11. Hi all, I have a NAD T753 (I know, kinda old), and IR control no longer works. I know the remote works fine, since I still use it for controlling my TV and Xbox. I know the back of the NAD system has an "IR in" port, so here are my questions. Would just plugging in a new receiver (something like this) maybe fix the problem? Does just plugging that in have a chance at solving my problem? If so, are all receivers created equal? Does this remote operate on a different frequency and I have to get a special receiver? I'm not very well versed in this, so any help would be greatly appreciated. Thanks!
  12. Alright, thanks, its running chkdsk now, Ill get back with some results.
  13. MrPhantastic

    BSOD Issue

    Hi, Running win10 build 1903 I'm encountering an issue with windows here, and am wondering what I can do to fix it. Essentially this is what happened. I was running VLC and Assassins Creed at the same time (don't know why this matters, but it might), and experienced and bsod. Nothing of note the first time. I let it reset, and then as soon as I logged into windows again, and it showed me the desktop, the system greeted me with another bsod. I've tried multiple times, and only bsods occur. Sometimes, It'll sit at the desktop for a min or two, and as soon as I try to open a program, it bsods. Common error messages that have shown up include things like: critical process died, attempted write to readonly memory, system thread exception not handled, system service exception, irql less or not equal, and more. When I went to go into startup recovery, run the "sfc /scannow" command in cmd, it told me it was successful at repairing, told me to restart, only to greet me with another crash. Any ideas on how to help me out? Thanks, I really appreciate it. I would like to leave resetting the pc to a last resort. Speaking of which, if I reset, if i choose keep files, will it clean out other drives other than my system drive?
  14. Hi All, Quick question: I have a r5 2400g @3.9ghz, and am planning on getting an rtx 2070. Will my cpu bottleneck due to only having 8x pcie lanes, or does that not matter? Will it bottleneck in any other way? I've heard that having less pcie lanes will bottleneck, but also heard that gpus usually don't use the all of the pcie x16 bandwidth. Gaming at 2560x1080, 75hz (I know the 2070 is a little overkill for that monitor, but you know ¯\_(ツ)_/¯ ). Let me know if there are any other questions, thanks! And for Games, lets see: F1 2018 Forza Horizon 3 DiRT Rally Far Cry New Dawn Games Like that..........
×