Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Talunus

Member
  • Content Count

    58
  • Joined

  • Last visited

Everything posted by Talunus

  1. Yes, I fact the fans seemed to go into max spin mode, not sure which ones but the audible difference was clear, estimated wattage is 369, my psu is more than up to the task
  2. Ok i definitely will, should I try one thing at a time or adjust them both together?
  3. Now this is a bit beyond my capacity, where can I find these things?
  4. All drivers and bios is up to date as i said above
  5. Hey guys, awhile back my PC would reboot during heavy game load. I found that the audio driver for my Razer Krakens was the issue, so I wiped the driver, wiped the pc and started anew. Everything worked perfect with the new Hyperx Cloud Headset, at least for two weeks... Specs: Ryzen 7 3700x EVGA 240mm AIO MSI x570 MPG Gaming plus MOBO 2x8gb G. Skill Ripjaw 3600mhz (running at xmp) MSI RTX 2060 Super 500gb 970 Samsung NVME 2tb Barracuda WD 650watt Corsair CXM PSU Asus Wifi card adapter All drivers are up to date, Bios is latest update, and there are no new windows updates that need to be installed. Just yesterday, during a match of Modern Warfare, My computer rebooted... IT has been 2 weeks since this happened. Max temps of CPU was 79c and GPU at 72c. I know this can't be the issue. Just now, while streaming twitch while working on home renovation, the whole computer froze for 10 minutes till I manually had to reboot it... This has also happened last time the reboots were taking place, it would freeze after a game of Overwatch usually. Any thoughts or ideas? I'm at a lost for words... This originally started to happen after I replaced a bad Ryzen 5 3600x with the now Ryzen 7 3700x. The pins on the Ryzen 5 had been bent. Could this have damaged the MOBO?
  6. Hey guys, awhile back my PC would reboot during heavy game load. I found that the audio driver for my Razer Krakens was the issue, so I wiped the driver, wiped the pc and started anew. Everything worked perfect with the new Hyperx Cloud Headset, at least for two weeks... Specs: Ryzen 7 3700x EVGA 240mm AIO MSI x570 MPG Gaming plus MOBO 2x8gb G. Skill Ripjaw 3600mhz (running at xmp) MSI RTX 2060 Super 500gb 970 Samsung NVME 2tb Barracuda WD 650watt Corsair CXM PSU Asus Wifi card adapter All drivers are up to date, Bios is latest update, and there are no new windows updates that need to be installed. Just yesterday, during a match of Modern Warfare, My computer rebooted... IT has been 2 weeks since this happened. Max temps of CPU was 79c and GPU at 72c. I know this can't be the issue. Just now, while streaming twitch while working on home renovation, the whole computer froze for 10 minutes till I manually had to reboot it... This has also happened last time the reboots were taking place, it would freeze after a game of Overwatch usually. Any thoughts or ideas? I'm at a lost for words... Edit: This originally started to happen after I replaced a bad Ryzen 5 3600x with the now Ryzen 7 3700x. The pins on the Ryzen 5 had been bent. Could this have damaged the MOBO?
  7. And the noctua F12's are perfect for static air radiator fans? They look built for stating air flow but they don't mention it from what I read on amazon
  8. hey guys, just bought an EVGA 240mm AIO, I want to replace the fans though with better performing ones if there are? I know I'm looking for Static Pressure fans, 120mm each for a total of 2. Opinions?
  9. This did end up being the issue. The headset drivers were failing and upon deleting the "legacy" program for them, game runs perfectly fine.
  10. No worries, I appreciate the help. I'm currently running a mem test and a cpu test. Once both come back clear, im thinking its the failing audio driver for this headset. Going to swap it out, remove all of its drivers and get a new headset, see how that works
  11. ok, witht he power switch connector off and shorting it to start, I managed to game on COD for a good 30 minutes. I got off for a bit to do some Razer software uninstall due to the crackling in my headphones and then reinstalled. This fixed the crackling problem...Until I loaded COD again. And then as soon as I hit the lobby for a game, REBOOT.... Here are the temperatures and the what the system is reporting in Event Viewer. TEMPS: This is upon start up after crash. Stable temps before crash were CPU @ 68-81c, GPU @68-72c CPU MAX start up @ 80c, Idles @ 52-62c Chipset @63c GPU @41c Another thing of notice The two exhaust fans I have state on the box to have an RPM range of 1500 +/- 150 . HWMonitor shows it's max went to 5600-9800 RPM. Could this be an issue? I did set my own fan curve that keeps it stable between 1000-1650 RPM (Or so I thought) Error Logs before crash This seems a common warning: The application-specific permission settings do not grant Local Activation permission for the COM Server application with CLSID {2593F8B9-4EAF-457C-B68A-50F6B8EA6B54} and APPID {15C20B67-12E7-4BB6-92BB-7AFF07997402} to the user DESKTOP-1199CVN\sergi SID (S-1-5-21-2727128531-1682553299-1275545593-1001) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool. -The application-specific permission settings do not grant Local Launch permission for the COM Server application with CLSID Windows.SecurityCenter.WscDataProtection and APPID Unavailable to the user NT AUTHORITY\SYSTEM SID (S-1-5-18) from address LocalHost (Using LRPC) running in the application container Unavailable SID (Unavailable). This security permission can be modified using the Component Services administrative tool. This is a common critical for my headset my I don't see how it can cause a crash: The device HID-compliant headset (location (unknown)) is offline due to a user-mode driver crash. Windows will attempt to restart the device 5 more times. Please contact the device manufacturer for more information about this problem. A problem has occurred with one or more user-mode drivers and the hosting process has been terminated. This may temporarily interrupt your ability to access the devices. This popped seconds after reboot: The driver \Driver\WudfRd failed to load for the device HID\VID_1532&PID_0510&MI_03&Col02\a&11ef1284&0&0001. Lastly, noticed this log seconds before reboot: The start type of the Background Intelligent Transfer Service service was changed from demand start to auto start.
  12. How do I short the power on pins. Will it just need a contact to the puns or contact to the pins that remain in place while it is one?
  13. I will test in the morning, as if now it is too late for me to do anything without making matters worse... I will update the post when I test
  14. realised I put 2700x... this is a 3rd gen 3700x
  15. So if it does not cause a reboot, what would the likely outcome be? If it does reboot? Where should I look next. I mentioned ram speed above, 3600 mhz ddr4, set to xmp in bios so it is getting full 3600mhz
  16. How do I test this? I am reasonably new to troubleshooting pc's as this is my first build on my own
  17. Another thing I forgot to mention. I did originally mount the stock wraith prism. After the first "reboot", I learned I didn't clasp one of the arms of the stock cooler on all the way. This couldn't cause this problem of constant reboot?
  18. If I play overwatch, every thing will freeze within the same time period and force me to reboot
  19. It is a sudden reboot. Also, I notice that the Razer Kraken 7.1v2 headsets seems to *crackle* now as well
  20. Hey guys, Recently built the following: Ryzen 7 3700x - Included Wraith prism w/ stock thermal paste MSI x570 MPG gaming Plus G.Skill Ripjaws (8x2) 16 gb 3600mhz memory MSI RTX 2060 Super ASUS Wifi adapter Samsung 970 Evo Plus 500gb WD Barracuda 2tb Corsair CX 650M PSU (semimodular) What started happening: After downloading the latest "crucible" game off of steam, It presumed to open a window that was black instead of launching the game. I uninstalled the game and then re-downloaded it immediately. Still the same problem after it finished downloading, It would launch black screen window. Uninstalled the game. I than go to play Call of Duty: Modern warfare (2019), and suddenly my whole system decides to reboot during a match online. Proceeded to try again to play COD, same thing happened. What I've noticed and have tried: 1. My CPU temp was reaching a peak of 85c during in game. - I replaced the thermal paste with an Arctic series paste. - Continued to hit High Temps of 85c. 2. Maybe a bug from the Crucible system is causing the CPU to heat up? - Performed a windows + files wipe. - Same thing... 3. Ok, baught and replaced stock cooler with EVGA 240ml AIO Liquid Cooler. - Temperatures are 10C cooler, sitting at 75-78c while playing COD - GPU is sitting at 60-70c range during gaming - About 20 minutes later, whole system reboots.... Where I'm at: Lost....should I try to swap out the PSU first? Could this be a GPU or PCIe problem? What could possbly be causing the reboots during an online game? Computer now since betwen 30c-50c during idle with the GPU sitting at 31c. On the same motherboard, the seller said the last cpu he had with it, had a Ryzen 5 3600x that the pins ended up getting bent on. could this have left damage to the CPU socket? Help me out guys!
  21. So if the mobo reads it does 3200 (oc) would 3200 memory be ok then? and where can i find the CAS timing for both the memory and mobo?
  22. Hey guys, looking at a future build I want to run and I'm wanting to use the MSI - B350 GAMING PRO CARBON ATX AM4 Motherboard. With this I want to run 2 x 16 3200 Trident Z's. If I wanted to add more memory in the future would this negatively impact the computer since it is dual channel dimms?
  23. having a windows hp mobo, how can I get into my bios?
  24. It's all good man I do appreciate the help, everyone knows everything on then interwebs but sometimes you'll find those who don't so thanks for starting with the basics at least aah know this I did not know, I'm going to try checking the things mariushm suggested to see if I can get any results first. but having a dedicated GPU would prevent the MOBO's hdmi ports from working anyways correct?
  25. Awesome I will definitely try all this first, thank you very much!
×