Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SINCLR

Member
  • Content Count

    75
  • Joined

  • Last visited

Everything posted by SINCLR

  1. Hi guys n girls. I stripped my machine down for a dust and clean yesterday. Had to remove the dark rock pro 4 to clean the fans.. Long story short thermal paste oozed onto the socket when i took out the cpu!! Asus tuf z370 plus - 8086k - Ive tried alcohol with paper and cotton buds *que tips* nothing can get this last bit out.. My issue being im unable to boot since putting back together yesterday.. System powers on (quietly) but with no video.. Also no peripherals light up.. I have tried shorting the cmos..taking out the batr..doing the hold the power btn for 60seconds.. stripped out the psu for loose plugs..nope..took the aio off the gpu and did the paste again..tried the onboard hdmi out..no change.. The only thing i can think of is maybe this small amount of paste around the mb pins is the cause..? Im using thermal grizly..
  2. SINCLR

    WINDOWS FOLDERS

    looks interesting but either downloads fail or windows doesn't like it...
  3. SINCLR

    WINDOWS FOLDERS

    i'm currently divorcing and can do whatever i want *mon-fri when i dont have the kids* for the first time in 15yrs....quite frankly i cant think of anything lol I'm going to be one of those guys that they find dead alone in a lazyboy hahaha
  4. SINCLR

    WINDOWS FOLDERS

    OH FFS It's cos i was in the search bar looking for titles then backed up to the main folder from that which kept it in some "search mode" view. *FacePalm
  5. SINCLR

    WINDOWS FOLDERS

    lol cold fingers make booboo
  6. SINCLR

    WINDOWS FOLDERS

    HELP I've been sorting out all my movies and i've just noticed that movies i've put into separate folders within the main movies folder are STILL SHOWING in the main folder..... This was not the case last time i was "sorting by name" to find movies in certain series...but now this is what i get. I cant find any OBVIOUS setting to turn this off.... Please help my OCD is going nuts!!
  7. i either have it at 1.325 or 1.425 @ 5.3ghz but does not like a heavy windows load if you've got alot going on and crashes - i guess i should just be happy with 5.0ghz
  8. lol yes it was the first part in collecting for an upgrade from AMD fx-6350 graphics is still the old 390x 8gb im afraid What board would you suggest?
  9. nah just want it stable - I need it to run CAD etc well
  10. Hi guys n girls Could you advise which settings i would want to play with for overclocking my 8086k? Running on an Asus Tuf Z370 Gaming Plus ALL i have ever played with is cranking it to 5.3ghz and increasing the core voltage to 1.425 I still get random crashes/restarts even when only running it at 5.1ghz and 1.325 What else can i play with here to overclock it to it's full potential? Current best Cinebench R20 score 4008cb @ 5.3ghz and 1.425 Cooling her with the Dark Rock Pro 4
  11. not really, but once you go black you don't go back ya know lol tell me about it, these "plug and play" m.2 drives are a joke, there was no way once you plug it in to get back into windows to use their clone software to move your os over! I think i went through fresh install like 3 times before i was happy plug and play my ass
  12. so frustrating - going from 3 second boot to ....imo....slower than mechanical drive boot!
  13. hmmmmmm https://www.bleepingcomputer.com/news/microsoft/windows-is-slower-after-april-2019-updates-according-to-users/
  14. just updated samsung firmware - no effect.
  15. yeah it's been fine for ages now hmmmmm im sure the samsung software tests it,....hold plz
  16. could this be something to do with windows 1903?
  17. yup - not a "new" build - has been running fine for gosh at least a month since i put the evo in and did a clean install
  18. Oki doki Guys n Girls, My brain hurts. WHY would my system go from (i shit you not) 3 second boot into windows to lagging on the windows circle for a good 20 seconds now! I'm running an Asus z370 tuf gaming plus motherboard Intel 8086k Trident z 3200mhz MSI R9 390x 8gb ( i know i've got kids and im poor i was lucky to get all the new build parts as it was ....another $1200 on a gpu my wife would kill me) boot drive is a samsung 970 evo plus 250gb I cant think of anything specific that i've installed or done that would have caused this slow down in boot....
  19. Hi people, I've recently moved house and we now have a dead zone at the end of the house (poor daughter gets no wifi in her room) We are on Fibre1000 with the std "ultrahub" router/modem from the isp. from this i run a network cable down to my office in the dead zone where i have a tp link switch set up for my pc etc.. I've been looking at these plug in "range extenders" that repeat OR Ap mode.... What i want is to NOT have to select different networks from our devices depending on what end of the house we are at... Am i better off with one of these plug in jobs...which in my mind i would have connected to the switch 24/7 OR getting a cheap router like the AC6 and do the disable DCHP thing turning it into an extension of the network?.... I'm leaning towards the AC6 solution but NEED some input from people who KNOW what they are talking about
  20. ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh woke up this morning...booted up.......start menu simply wont open...nothing but a 2 sec thinking spin icon and,,,,,,wait for it,........nothing...... nothing helpful on google! anyone had this issue before know what to do? I'd rather not spend my whole sunday reinstalling windows etc ?
  21. lol yeah 90% of our houses power draw has to be through the 2 sockets in the office haha
  22. yeah they say not to do that i plug it directly (via and extension cord) into the wall.
  23. my project rewiring for the morning. don't want my pc shutting down when i plug in the glue gun haha but im out of wall sockets they have both gone to the 2 ups units
  24. Hi guys n girls My 720w ups has 3 outlets for "surge only" and 3 for "surge and battery".... I want to know does the "surge only" side have a voltage limit or is it basically a powerboard/surge strip from the wall... eg: can i overload the ups running say a 1500w appliance though the surge only socket on the back or will it be fine acting simply as an extension from the wall with added surge protection.? my thinking is if it is not providing battery backup anything plugged in should not overload the 720w that is battery backed up...? i could just plug in a hair dryer and find out but i thought i would do the smart thing and ask first and hopefully by the time i get up in the morning i will have an answer ? the unit is a defender 1200
×