Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SINCLR

Member
  • Content Count

    75
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About SINCLR

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi guys n girls. I stripped my machine down for a dust and clean yesterday. Had to remove the dark rock pro 4 to clean the fans.. Long story short thermal paste oozed onto the socket when i took out the cpu!! Asus tuf z370 plus - 8086k - Ive tried alcohol with paper and cotton buds *que tips* nothing can get this last bit out.. My issue being im unable to boot since putting back together yesterday.. System powers on (quietly) but with no video.. Also no peripherals light up.. I have tried shorting the cmos..taking out the batr..doing the hold the power btn for 60seconds.. stripped out the psu for loose plugs..nope..took the aio off the gpu and did the paste again..tried the onboard hdmi out..no change.. The only thing i can think of is maybe this small amount of paste around the mb pins is the cause..? Im using thermal grizly..
  2. SINCLR

    WINDOWS FOLDERS

    looks interesting but either downloads fail or windows doesn't like it...
  3. SINCLR

    WINDOWS FOLDERS

    i'm currently divorcing and can do whatever i want *mon-fri when i dont have the kids* for the first time in 15yrs....quite frankly i cant think of anything lol I'm going to be one of those guys that they find dead alone in a lazyboy hahaha
  4. SINCLR

    WINDOWS FOLDERS

    OH FFS It's cos i was in the search bar looking for titles then backed up to the main folder from that which kept it in some "search mode" view. *FacePalm
  5. SINCLR

    WINDOWS FOLDERS

    lol cold fingers make booboo
  6. SINCLR

    WINDOWS FOLDERS

    HELP I've been sorting out all my movies and i've just noticed that movies i've put into separate folders within the main movies folder are STILL SHOWING in the main folder..... This was not the case last time i was "sorting by name" to find movies in certain series...but now this is what i get. I cant find any OBVIOUS setting to turn this off.... Please help my OCD is going nuts!!
  7. i either have it at 1.325 or 1.425 @ 5.3ghz but does not like a heavy windows load if you've got alot going on and crashes - i guess i should just be happy with 5.0ghz
  8. lol yes it was the first part in collecting for an upgrade from AMD fx-6350 graphics is still the old 390x 8gb im afraid What board would you suggest?
  9. nah just want it stable - I need it to run CAD etc well
  10. Hi guys n girls Could you advise which settings i would want to play with for overclocking my 8086k? Running on an Asus Tuf Z370 Gaming Plus ALL i have ever played with is cranking it to 5.3ghz and increasing the core voltage to 1.425 I still get random crashes/restarts even when only running it at 5.1ghz and 1.325 What else can i play with here to overclock it to it's full potential? Current best Cinebench R20 score 4008cb @ 5.3ghz and 1.425 Cooling her with the Dark Rock Pro 4
  11. not really, but once you go black you don't go back ya know lol tell me about it, these "plug and play" m.2 drives are a joke, there was no way once you plug it in to get back into windows to use their clone software to move your os over! I think i went through fresh install like 3 times before i was happy plug and play my ass
  12. so frustrating - going from 3 second boot to ....imo....slower than mechanical drive boot!
  13. hmmmmmm https://www.bleepingcomputer.com/news/microsoft/windows-is-slower-after-april-2019-updates-according-to-users/
  14. just updated samsung firmware - no effect.
  15. yeah it's been fine for ages now hmmmmm im sure the samsung software tests it,....hold plz
×