Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ishjeoevru

Member
  • Content Count

    11
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Ishjeoevru

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ishjeoevru

    I pay for 300 mbps and am getting 70kbps download speeds

    Rebooting the modem seemed to fix it thank you very much for your help
  2. Ishjeoevru

    I pay for 300 mbps and am getting 70kbps download speeds

    Ok it isnt the end of the world if that's the case and I also cant check the router settings and find out because I'm a child and dont have admin permissions lol But thanks for the response
  3. Ishjeoevru

    I pay for 300 mbps and am getting 70kbps download speeds

    My router is about 5 meters away from where my computer is and am connected via ethernet and my junction box is literally down the street And in my household nobody is using it other than me downloading and watching YouTube at the same time
  4. I have been getting close to my advertised speeds on ethernet up until today when I used a mobile hotspot and then switched to my wifi and my speeds didnt change (If it is of any major significance my download is on kali linux) speedtest even says 4 mbps and my phone gets only 8. But my upload speeds are totally normal So if anyone could please help me that would be highly appreciated Thanks
  5. Yeah I run like 5 in the background and have relive on so I will try that
  6. The graphics drivers did not fix the issue but thanks for the help
  7. Ohh i forgot about freesync I will try that thanks
  8. it's a one terabyte disk drive that runs at 7200 rpm I can't remember or seem to find the brand but it isnt the fastest thing, and this is the first game I've had this problem in
  9. When I put game on epic settings I only am able to get 60 frames and I experience extreme spikes in frametimes (70 ms) but when I put the game on low settings and run it at 144hz the problem is reduced (50 ms spikes) but still prevalent and I am ignorant as to how to fix it so if someone would like to help me that would be greatly appricated Amd fx 8350 Rx 480 M5A97R2.0 mobo Msi 144hz 1080p curved screen If any other components matter I would have to look so please inform me Thank you in advance I'm new to the forums
×