Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Jun Wei Goh

Member
  • Content Count

    117
  • Joined

  • Last visited

Everything posted by Jun Wei Goh

  1. hi sorry for the late reply thx i thought all the pci-e cable are all the same layout
  2. ok guys update i finally found the cause of it turn out for some reason the psu cable that i got from my own one (coolermaster v750) doesnt suit the psu on my friend one also from coolermaster (CoolerMaster MWE 750W F/M 80+Gold) once i used his one it worked why does this happen? i thought all pci-e psu cable are the same?
  3. for the gpu CoolerMaster MWE 750W F/M 80+Gold
  4. yes this is the part when it get weird once i removed it, it can turn on
  5. Hi guy for some reason after I just installed 2 PCI cable the system cannot start up standby led is on however just that when I push the button nothing happen not even the startup click sound from the PSU what is the likely cause I need help urgent I checked the switch even used a screw driver to shot it still nothing works
  6. hi guy i am confused about RGB connector i do understand there is another 4pin header that need to connect to the motherboard in order to use the software to change colour. But what i dont understand is this RGB controller i believe that is included in the cooler master td500 case.However i dont see a way to change the colour and is connected internally. So what should i do buy a 1 in 3 rgb connector or use that??
  7. hi those using the 15 inch macbook pro 2018 may i know what is the "MacBook Pro" name of the font used and the size of the word label below the screen ? give the length and height in cm thx
  8. Hi i recently overclock my 1440p monitor from 60 to 80hz .Then i want to play gta v at 80hz. Althought i already set in the game 80hz i am still not getting contant 80hz in gta v even when vsync is on is not always contant 80fps .I using a 1080ti and gpu usage is only about 50-60%.My cpu is a 4790k @4.6Ghz so bottleneck is not the isssue.Other game such as overwatch , projects cars and forza horizon 3 works fine except gta .Anyone know how to go about it thx full spec: i7-4790k @4.6Ghz msi gtx 1080ti gaming x 16 Gb ddr3 1600Mhz ram Asus z97-k motherboard 250GB samsung 850 evo 1TB WD black
  9. contacted my manufatorer yes because the laptop is using switchable gpu this option (and other option like g-sync) is not avaliable and cannot be change since this is the motherboard hardware structure oh well thx for the help
  10. hi guys recently i recently able to overclock my monitor from 60 to 80 hz but now i was wondering can my hdmi cable that comes with my monitor (prism w270) able to display 1440p at 80hz or i will need a display port ?
  11. yes i search at nvidia control panel no option for fast.I have a gtx 1080ti on my desktop too that have fast sync.So maybe after all is my gpu not supported sad
  12. Hi guy i got a gaming laptop with a gtx 1050 but when i want to enable fast sync in the nvidia control panel is not there no option of it (just on or off or use in applicaiton ). I already have the lastest driver downloaded i didnt enable SLI or 3d surrond thing how someone can help me out
  13. both SSID is different i checked and nope i cant seen to change the lease time .lease time is 1 day
  14. oh wait sorry SSID is the name of the network i connect lol didnt know that and nope both are different
  15. how to check the SSID for 2.4 and 5 GHZ i using asus router .Plus i have no idea about my router changing between lease renwals any way to check ?
  16. ok update still doesnt work any more idea left?
  17. but my desktop is not having this issue
  18. nope my samsung s8 also have this issue but not so much as my laptop . i changed my wifi channel i will see how it goes
  19. New laptop. I only connect to my home wifi so far
  20. Hi guys i having this problem where by my laptop wifi will randomly not work even though window says is connected things that i tried 1) download the lastest driver 2)disable and renable the wifi adapter 3)send to manufactor for brand new replacement 4)uninstall the driver via device manager and let window decide which driver to use 5)disable the "auto sleep this device" under device manager ->select my wireless card ->power managment 6)update router lastest one already All of this failed . i using a intel wireless ac 9560 and i download the driver from their website hope someone can help my out
  21. Hi wondering those who using aftershock laptop how is the build quality,customer support etc .Planing to get one from aftershock the MX-15 model on a budget. Also those who selected the liquid metal thermal paste option how well and cool does the cpu performs?
  22. i worried in case there is a small drop that i didnt notice on the retention arm later few months is start to corrode
  23. i just help a friend of mine to delid and add liquid metal at temp drop by 25C (7700k @ 5GHz) . That a huge gain
×