Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Zyre

Member
  • Content Count

    354
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Zyre

  • Title
    Member
  • Birthday 1994-07-18

Profile Information

  • Gender
    Male
  • Location
    The Netherlands
  • Occupation
    Postman

System

  • CPU
    Intel Core i5 6600k OC @4,7Ghz 1.280v
  • Motherboard
    MSI Z170A Krait Gaming 3X
  • RAM
    Kingston HyperX Fury 16GB 2666Mhz
  • GPU
    EVGA GTX 1070 FTW
  • Case
    Fractal Design Define R5 w/ Window
  • Storage
    Samsung 840 120GB SSD & Samsung HD103SJ 1TB
  • PSU
    XFX PRO750w XXX Edition
  • Display(s)
    ASUS MG279Q 1440p 144Hz Freesync
  • Cooling
    Corsair H100i v2
  • Keyboard
    CM Storm QuickFire TK MX Brown
  • Mouse
    Logitech G502
  • Sound
    Logitech Z323
  • Operating System
    Windows 10 Home 64bit

Recent Profile Visitors

924 profile views
  1. A couple of days ago I upgraded from a 6600k to a Ryzen 3900x and Aorus Master x570. The BIOS was updated to version F11 and all the latest drivers where installed in Windows 10 version 1909. For about a day everything was running flawless. I was able to game and use my PC, but the day after I started having multiple BSOD's out of nowhere consecutive. The only thing I had changed was enabling the ErP function in the BIOS, so my keyboard LEDS didn't stay on when the PC was off. I went ahead and tested each RAM stick separately using Memtest86, but no issue was discovered after testing for a couple of hours. When I put 3 of my 4 sticks in the PC, my computer froze up after about 15 min with no BSOD. However as I'm writing this I've been running using only 2 RAM sticks in dual channel mode. No BSOD or locking up of the system has occured. For information regarding the BSOD's that I received, you can check the following IMGUR link. https://imgur.com/a/HxHBp3P All images are in order of happening, from top to bottom. The RAM model I use is HX426C15FBK2/8 from Kingston. I have two kits of this set, meaning I have 4 sticks each being 4GB, totaling 16GB.
  2. Recently got myself a 3900x and strix e x570. However I have been getting a couple of issues. 1) When updating to BIOS 1407 I lost the ErP function. When downgrading the BIOS to 1405 I have the function again. Will ASUS solve this? Do more people have this issue 2) My Ducky One 2 Mecha LEDS just keep shining. I already disabled the USB power settings and also disabled ErP, yet they keep shining. My phone doesn't charge when my pc is off, but my ducky does. I performed an CMOS reset and other usb. I'm lost. 3) When I have CSM disabled, I get no splash screen or be able to get into the BIOS when I use a monitor with Display Port. If I use my monitor with HDMI it works. Why?
  3. Hey all, this morning I woke up and decided to try again. I put in the third RAM stick and the system actually booted! I put in the final RAM stick and it also booted. So basically the issue is resolved. Maybe I was tired last night as I did it late in the night, but from what I remember I did the exact same thing now as I did yesterday. Oh well, I'm very happy with my upgrade now!
  4. The list shows the HX426C15FBK2/16 as compatible. This is basically the same ram, but it's sold as a 2x 8gb kit instead of the 2x 4gb kit I have. If it was a compatibility issue, I would have the same issue with only 2 sticks in the board. Issue only happens when I add more.
  5. I just finished upgrading from my 6600k and MSI Krait Gaming 3x to a 3900x and Strix E x570. The installation hasnt gone very well. First I had the issue where no signal came through, and now I have issues with my RAM. When I put 2 ram sticks (2 times 4gb) in their respective dual channel slots, the pc will boot up fine. But the moment I put in a third or additional fourth stick, nothing happens. The motherboard light will be constant orange, which points to an DRAM issue. However the ram stick is fine. I tested all 4 sticks separate. I also updated to BIOS and never had issues on my 6600k. Am I missing something or is this ram not compatible or something? If it isn't compatible, then why does it work in dual channel. The RAM I use is: HX426C15FBK2/8 I have 4 sticks totaling 16GB.
  6. For the past couple of weeks I've been getting WHEA_Uncorrectable_Error during startup. The issue happens intermittently and I have found no way to reproduce it. I looked online and most seem to point to an unstable overclock. My 6600k did have an OC, so I reset the motherboard to it's default settings. Sadly the issue continues. Besides that I've done a memory check using Memtest, did scannow in the cmd and installed the latest drivers. No minidump is being generated as the BSOD is stuck at 0% complete. Should someone be happy enough to help me out? The issue happens intermittent like I said, maybe 1 time in a week. I gamed fine for example the day before without any issue.
  7. I've been planning on getting myself a second monitor to compliment my MG279Q, but am not sure if I want another 1440p 144hz or a 4K 60hz. The LG 27UL650 is very compelling as it's 4K 60hz, has HDR and is 400 euros when rounded off. Buying a second MG279Q would be 100 euros more, for a total of 500. I will mostly just use the second monitor to have programs open, have Twitch/YouTube open while gaming.
  8. I'm planning on buying myself the Beyerdynamic DT 990 Pro and a Fiio E10K Olympus 2 for use on my PC, after my headset broke. This is a great moment to get dedicated headphones for quality and maybe a separate microphone. However I would also like to use them with my Playstation 4 Pro, but I can't find any confirmation that the E10K and DT 990 will work on the PS4 Pro.
  9. Oh man I am in the same dilemma. Just posting so I can get a update. For me the AD27QD is cheaper, but I also read about ghosting/overshoot which isn't on the PG279Q
  10. For the past couple of years, I have been using the ASUS MG279Q, a monitor which has satisfied my needs so far. I currently use the monitor in combination with my 6600k and 1080Ti, but never bothered using Freesync because of the limited range. My latest plan however is to sell the monitor and get 2 1440p, 144hz, IPS monitors. I'm planning on buying the new monitors one by one. I was looking around and the upcoming LG 27GL850 looked very nice, but the release date has moved backwards lately, and I don't want to wait any longer. While searching around more I natually stumbled upon the ASUS PG279Q and ACER XB271HU. Right of the bat I'll say that the PG is to expensive, while the ACER sometime gets into my budget. But I will note that the ACER has been out on the market for years. This brings me to the Gigabyte AD27QD. It's a newer model, has everything I would want, and is cheaper here then the XB271HU. From reviews the only negative I seem to notice, is the G2G time. I'm not a professional gamer, as I mostly just play single player games, browse the internet (twitch, Youtube, watch movies) and the occasional online gaming. I'd like to get some opinions on the matter, as there is a 100-200 price difference between the XB271HU and AD27QD.
  11. I've been interested in switching to Ultrawide from my MG279Q. However, seeing I'm coming from 144hz I would like to use the AW3418DW at 120hz OC. The thing that is holding me back, and making me nervous, is that I read a lot online about the 120Hz OC causing flickering in the display, and people needing to replace the monitor. Is the issue as bad as I read online, or is some other reason causing the flickering? I read that Gsync being on causes the issue. I'm fine having Gsync disabled. If someone can comment on this for me, thanks!
  12. I have been thinking about if my plan was even great. Seeing one of the monitor isn't being used for gaming. The reason for two the same was because the panel, bezels would all be the same.
  13. Greetings everyone, Currently I use the ASUS MG279Q which so far has satisfied my needs. However I've been looking into going for a dual monitor setup, and until recently going the Ultrawide route. The plan so far was to sell the MG279Q and get the ASUS PG279Q. The reason for selling my current MG279Q are the bezels on the PG279Q being thinner. The ASUS PG279Q sells for an average of €720, which would be a total of about €1440. It will be cheaper as I will also sell the MG278Q. Let's say it around €1100. Until recently I saw the Alienware AW3418DW, which sells for €999, which would problaby be €500 if I sell my current monitor. I really love the design, size and features. The only downside is that I can't play a game and use another monitor for YouTube, Twitch, you name it. I wanted to ask if someone should give his reasoning on which path I should go with. In regards to the PC the monitor will run of: Intel Core i5 6600k OC @4,5Ghz 1.280v ASUS GTX 1080Ti Strix OC MSI Z170A Krait Gaming 3X Kingston HyperX Fury 16GB 2666mhz
  14. This is sort of a continuation from a previous thread, but from here on out I've decided my next phone will be the iPhone XR. Somewhere later today I'll order it and have it delivered tomorrow. The final decision I'm running into, is those damn colors man! Go safe with black or be noticeable with that deep red. At first I really liked the Red, but others recommend me to go with black, as it fits with everything. But on the other hand most people have a black phone, and going with red would make you more noticeable and knowing you have a color that most don't have.
  15. I have decided to go with the iPhone, simply because I do want to try out something different. However, I did visit the store today to have the Note 9 in the hand, and it did feel a bit to big for me. Something which I hadn't had a feel for yet. The XR was also in the store, and I liked the size more. But then again I am grateful for the comments here helping!
×