Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Seizan

Member
  • Content Count

    79
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Seizan

  • Title
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Norge
  • Interests
    Electronics/mechanichs, gaming, running and sailing.
  • Biography
    Cant find the log out button in ffxi!?
  • Occupation
    Kinda study at college.

System

  • CPU
    AMD Ryzen Threadripper 1950X
  • Motherboard
    Asus ROG Zenith Extreme
  • RAM
    32 GB G-Skill 3200 Flare X
  • GPU
    Radeon VII
  • Case
    Cheap as hell, but very big, huge!
  • Storage
    Kragerø
  • PSU
    Asus ROG Thor 1200W
  • Display(s)
    LG 34' Ultrawide 144Hz
  • Cooling
    Custom liquid.
  • Keyboard
    @.@
  • Mouse
    -.-
  • Operating System
    Win 10 Home

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah good to have confirmed that i havnt lost my mind, yet XD (dont put this on the SB tho :P) thx for fast reply!
  2. tryed to fire up an old 64 i had lying around, well i was pretty sure is was an 64... but result on superposition it is named as a 56?! so hmm is me or superposition that is lost? lol (the 4440 is a non OC, just did a test in balanced mode)
  3. Benching with easy OC the junction flys up to 90 C
  4. GPU is equally bad, yes:/ Yeah, so i tryed to do a good researh before i bought this new case. In this one, Thermaltake View 71 TG RGB, was supposed to de quite decent... Anyway as i mentioned further up in this thread, my new fans have arrived so gonna pick em up today and do some rearrangement in the case. Prob need to make some new tubing too then... lol
  5. I never liked to blow the hot radiator air into the case, i use case fans to suck air into the case and then rad fans to blow out. But that been said, just got a msg that my new fans arrived; Noctua NF-A14 PWM 140 mm, so gonna pick em up tomorrow and do some testing etc then. Thx reply @TheGlenlivet
  6. also just noticed that the flow arrows on cpu i marked at wrong direction.. lol the bottom pipe goes out, top pipe goes in.
  7. Nope, radiator fans are blowing out of the case. .. made the colors match each other, so like green outlet on cpu goes to green inlet on radiator. (made those colors cause sinse it was so, yeah, cramped)
  8. That is for sure, but the thing is that all i did was seting in a new loop, nothing else. So both cpu and gpu block have been on for like 2 months. And temps was much lower with my temporary radiator (pic in my first post).
  9. Yeah i use Ryzen master, hw info and gpu-z^^ Edit: and tose numbers are pretty much the same as the MB shows.
  10. @TheGlenlivet Belive its the die temp, the MB shows the temp on cpu. Here is PC specs: https://uk.pcpartpicker.com/user/MrSailor/saved/#view=Kd9Nqs
  11. Or is it the new radiator,https://shop.aquacomputer.de/product_info.php?products_id=3342, that sucks asses??
  12. Why i think it bust be something wrong i did when i build the loop
  13. Fans are allways running at max under load (due to the high temp.. lol) Pump speed running at 100% 4820rpm all the time.
×