Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Nolanrulesroblox

Member
  • Content Count

    184
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Nolanrulesroblox

  • Title
    Member

Contact Methods

  • Discord
    Nolan #7130
  • Reddit
    Nolanrulesroblox
  • Steam
    Nolanrulesroblox
  • Twitter
    @Nolan_roblox

Profile Information

  • Gender
    Male
  • Location
    USA
  • Interests
    tech.
  • Biography
    a mega nerd.

System

  • CPU
    Ryzeb 5 1600 (@3.9 ghz)
  • Motherboard
    Asus X370 pro ATX
  • RAM
    g.skill trident z 16gb ddr4-3000 (running @ 2933)
  • GPU
    GTX 1080ti GAMING X
  • Case
    cooler master case 5 pro
  • Storage
    Seagate barracuda 3tb, Samsung 850 evo 250gb, 3 250 WD
  • PSU
    EVGA 850W +80 GOLD FM
  • Display(s)
    Asus - VS228H-P 21.5" 1920x1080 Monitor, (2 others with no logo)
  • Cooling
    Thermal take water cooler (240)
  • Keyboard
    Razer Ornata Chroma - Revolutionary Mecha-Membrane Gaming Keyboard with Mid-Height Keycaps - Ergonomic Design
  • Mouse
    Razer - Mamba Tournament Edition Wired Laser Mouse , Razer Firefly Chroma Custom Lighting Hard Gaming Mouse Pad
  • Sound
    TONOR Professional Condenser Microphone XLR , Razer - KRAKEN 7.1 CHROMA 7.1 Channel Headset
  • Operating System
    Windows 10 home 64 bit
  • PCPartPicker URL

Recent Profile Visitors

279 profile views
  1. Nolanrulesroblox

    Overpowered by Walmart

    there shouldn't be a issue
  2. Nolanrulesroblox

    Dent in my dye

    *manufacturer warranty
  3. Nolanrulesroblox

    Is the MSI - GTX 980 4GB still good for 2019?

    980 would do good
  4. Nolanrulesroblox

    Dent in my dye

    is it still under MW?
  5. Nolanrulesroblox

    Fun project for the kids

    if you can, you could try flashing a new ROM on the tablet and see if that can "unlock" it
  6. try checking in power settings (in windows)
  7. What is happening: As far as I can tell, whenever my gpu gets ANY load on it, within seconds my system locks up, my screen colors out (just splashes a single solid color on both monitors),audio turns into a stalled out stuttering, and the machine doesn't reboot or BSOD, it just stalls/freezes. Event ID 10016 seems to be tied to each crash. Attempt #1: Instant suspicion was corrupt/bad drivers. I did a uninstall of the drivers, reinstall, same problem. (Uninstall handled via device manager, reinstall via nvida geforce app.) Issue persists. Attempt #2: Again, figured it was a bad driver wipe, uninstalled via device manager, hit it with DDU this time and did a clean and reset out of safe mode and then reinstalled again. Issue persists. At this point I should note, this issue began occurring on the previous driver version, before I ever did a driver update. And the same results occurred when moving to the new driver update. Suspicious I looked into my event viewer, seems like each crash is spinning up an error log for EVENT ID 10016, which in my case looking at CLSID and logs was related to a RuntimeBroker.exe, I was unsuccessful in being able to gain admin access to add user groups to launch properties like is commonly recommended in google search returns. After following multiple guides I assumed I'd simply done too much on my machine to get there without a clean install. Attempt #3: Desperate, I tried to do a Windows 10 reset, wiped my boot drive and kept all my storage drives intact, with the fresh OS install I tried again, install drivers, launch a game, same thing is going on. Even after the clean install of windows I still had trouble following the 10016 Event ID down the rabbit hole of being the issue as well. Does anyone have a hunch to what might be going on here? Or experienced anything similar? This issue is incredibly frustrating as it renders my nice PC useless for its core purpose. I've thought that it could be the card itself but the fact that I can still boot into games with no screen artifacts or visual errors and no BSOD's makes me think its a software issue. Any help would be greatly appreciated, thank you. do you have a different PSU to try?
  8. Nolanrulesroblox

    question about upgrading to an SSD For laptop.

    a 240gb SSD will do well (without issue) i recommend the Inland 240gb SSD (2.5") for around 30$
  9. Nolanrulesroblox

    Router speed problem! :( TP-Link

    are you on 2.4 GHz or 5 GHz?
  10. Nolanrulesroblox

    Gtx 780ti horizontal green squares

    RMA. RIP card.
  11. Nolanrulesroblox

    Internet dropping every couple of minutes

    try reinstalling the driver or try changing the USB port (or worst case, get a PCIE or PCI or some type of WIFI card)
  12. Nolanrulesroblox

    PSU Concern

    i have had a EVGA 650W PSU explode before but it was due to user error, but this PSU looks fine but clean out the dust. the PSU may not be ready for 600W (from what i see, i would only recommend like 300-400 watts at the max)
  13. Nolanrulesroblox

    Uses for old netbook

    np, dont forget to use Rufus
  14. Nolanrulesroblox

    Uses for old netbook

    if Ubuntu is slow try Lubuntu and see if that changes things (64 bit vs 32 bit)
  15. Nolanrulesroblox

    Uses for old netbook

    like Ubuntu or https://elementary.io/ (i like elementary tbh use it on my vmware Vsphere vm)
×