Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Billiam Raul

Member
  • Content Count

    1
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Billiam Raul

  • Title
    Newbie

System

  • CPU
    i3-4170
  • Motherboard
    Asrock z97 extreme 6
  • RAM
    32 gb pny xlr8 1866
  • GPU
    nvidia gtx 970
  • Case
    corsair 500R
  • Storage
    1.6 T.B. hdd, 128gb ssd
  • PSU
    Rocketfish 700 wat
  • Display(s)
    32 inch led
  • Cooling
    junk
  • Keyboard
    bad
  • Mouse
    worse
  • Operating System
    Windows 10

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. not sure how this is happening since i3-4170 does not have turbo 

    Screenshot (4).png

    Screenshot (5).png

    1. CircleTech

      CircleTech

      Could be your mobo, or turbo is disabled in bios. I know even the pentium G3258 had turbo even though it wasn't supposed to.

  2. Ok this is strange I have a asrock z97 extreme 6 Mobo, i3 4170 processor,16 GB pny xlr8 1866 ram in slot a1-a2,16 GB pny xlr8 1600 ram ddr3 slot b1-b2, so I raised the frequency of all ram to 1866 and raised dram voltage from 1.5 to 1.525 to make it more stable. I started running fur mark and MSI afterburner to try to oc my gtx 970 in hopes of getting above 960 MHz core speed but my GPU didn't oc my CPU did my i3 4170 went from 3696 MHz to 3810 mhz. I didn't touch bclk frequency. Does anyone know how this happened
×