Jump to content

AkshaySimplifiers

Member
  • Content count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About AkshaySimplifiers

  • Title
    Newbie
  1. Alienware Aurora Sale, starting at 930$

    Its a Really Good price with that Good case I would go fo rthe1060 For sure but here its priced Rs1Lakh est:1600USD Which is lot more Than the Specs are priced of
  2. Gpu fans spin very fast and then monitor turns black

    Thanks for the helpful replies guys I just downloaded and checked the temps while playing Fortnite Battleground And I had the best experience ever My temps were 60 degrees and before playing the game I increased the power consumption to 100% in Msi afterburner and got no crash or anything like that Once again Thank you
  3. Gpu fans spin very fast and then monitor turns black

    Ok Will let your know in half a hour Thanks for the Fast replies Though Appreciate it
  4. Gpu fans spin very fast and then monitor turns black

    Nope I cant Do that its A Ryzen Build So They don't have any inbuilt Graphics chip in them like Intel i have the latest Bios Update though And its stable says the Official website
  5. Gpu fans spin very fast and then monitor turns black

    I Controlled The GPU fans With The MSI afterburner I clocked it to 100% of GPU fans And nothing happened
  6. Gpu fans spin very fast and then monitor turns black

    I am afraid To overclock with this PSU and Sorry for not mentioning my Motherboard gigabyte Arous gax370 gaming K5
  7. Hey Guys I am currently playing Fortnite Battleground And having some issue While playing in 1600*900 monitor and resolution as well My gtx 1050Ti After few matches (about 10-25 Mins) My GPU fans spin very fast and suddenly monitor turns into a pink, Purple or blue color and then Black My case is clean Just bought the computer a Few months Ago My specs Ryzen 5 1600 Galax Gtx 1050Tigb exoc 8Gb ram (1 Stick) 500W PSU Antec Thanks for the Help THOUGH
  8. Graphics card Or Display troubleshot Not pretty sure

    Thank you For the Reply it Was The X370 motherboard Drivers Problem it was f1 now its f4 Thanks for the reply
  9. Recently I build my own Rig It consists of 1.Gigabyte ax370 gaming k5 2.Amd ryzen 5 1600 (Not the X version ) 3.8gb ram (This is Compatible with Everything ) 4.galax gtx 1050ti (Exoc White ) 5.Antec 550w PSU The problem Is the motherboard is showing the Graphics card is not working (sometimes ) After Restarting the computer 5-10 time it detects it The fans are working The Graphics Card is being detected Also, The cable is VGA, Via A converter Its being Converted to HDMI And then connected to Graphics Card Please Help
×