Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Oate

Member
  • Content Count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Oate

  • Title
    Newbie

Contact Methods

  • Discord
    Oate

System

  • CPU
    I7 6700K
  • Motherboard
    Asus Z-170a
  • RAM
    40 GBS
  • GPU
    GTX 980
  • Case
    NZXT s340
  • Storage
    3TBs
  • PSU
    750 WATT
  • Display(s)
    Acer 23'
  • Cooling
    Corsair Hydro Series, H100i v2
  • Operating System
    Window OS

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. @Donut417 i have connected via etherent -- bascially ONT - Etherent - Router - Etherent > Main PC. No i have no tv service with verizon just interent, also i am about to consider buying my own router but i dont think verizon would give me a refund on my router i brought from them 2 months ago. @Brwainer getting - The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.
  2. @RandomGuy13 I'm testing speed via speedtest.net @Ryujin2003 i have checked other device also, i can't even stream a 1080p video on 2 device at once (apple macbook air + 4k tv )
  3. Please help, i'm paying for 1gb/s line but im not even getting 200 mb/s using an ethernet cable. With Wifi im only getting 150+ mb/s. I contacted the support team, they didn't help. the Ethernet cable is running 10 ft only the router is set inside my room - where i mostly use my devices Motherboard - Asus Z-170a
×