Jump to content
Floatplane payments are migrating! Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

CatCam1

Member
  • Content Count

    101
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About CatCam1

  • Title
    Member

System

  • CPU
    AMD FX 8350
  • Motherboard
    Gigabyte 990FXA - UD3
  • RAM
    G.Skill Ripjaws DDR3 1333 C9 2x4
  • GPU
    Asus GTX 1060 O6G Dual
  • Storage
    Seagate Barracuda 1TB, Samsung 860 EVO 250GB
  • PSU
    Corsair CX600
  • Cooling
    Corsair H80i GT
  • Operating System
    Windows 10 Pro x64

Recent Profile Visitors

283 profile views
  1. my current temps do not pass 40C under heavy load
  2. I would like to give my pc a little boost so I am asking here to be sure that I wont mess up (hopefully)
  3. CatCam1

    Electric Car

    Actually even 100 km of range would be good enough
  4. CatCam1

    Electric Car

    I dont know if this actually fits "Hobby electronics". I am making an electric car out of a fiat 126. I will be using 2 10kW electric engines on the rear wheels and i want to know which battery should i buy to get around 160-200 km of range on 1 charge? If anyone here knows the answer i would be very thankful!
  5. CatCam1

    Blank monitor

    Croatia, in that case shipping would cost more than the adapter itself
  6. CatCam1

    Blank monitor

    They are more expensive that way (this was the cheapest I could find)
  7. CatCam1

    Blank monitor

    Its more expensive
  8. CatCam1

    Blank monitor

    Thanks a lot!
  9. CatCam1

    Blank monitor

    Will an HDMI to VGA adapter like this one work in this situation then?
  10. CatCam1

    Blank monitor

    Nevermind… I just saw the text under a picture on wikipedia
  11. CatCam1

    Blank monitor

    I checked it on the Asus page and it does say DVI-D but the connector on the graphics card has exactly the same pin layout as the adapter
  12. CatCam1

    Blank monitor

    I have a DVI-I adapter
  13. CatCam1

    Blank monitor

    So I have connected a second display to my GTX 1060, and it only shows a black screen without any sign of life. If I disconnect the VGA cable a notification pops up on the monitor saying CHECK SIGNAL CABLE, after I reconnect it the screen goes black again. The monitor is fully operational as it shows the notification, and the graphics card is fully operational too as I am writing this on the 1st monitor connected to the same GPU. I am using a DVI to VGA adapter between the graphics card and the blank monitors VGA cable. The monitor Is also shown in the Device Manager of the PC
  14. CatCam1

    OCing a GTX 1060 6GB OC Edition

    oh... well then...
  15. So how much voltage is considered as a safe increase from the base voltage in MSI Afterburner (+5,+10....on the scale) Here is what I have done without voltage increasing (above +5)
×