Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

rrrrrriker

Member
  • Content Count

    4
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About rrrrrriker

  • Title
    Newbie

Contact Methods

  • Discord
    Lynx#2585
  • Steam
    Lynx
  • Battle.net
    Lynx

Profile Information

  • Gender
    Male
  • Location
    UK
  • Interests
    Star Trek!
  • Biography
    I like Star Trek, my favourite series is probably Enterprise.

System

  • CPU
    i5-4440
  • RAM
    2x4 Hyperx Fury
  • GPU
    Intel Graphics 4600
  • Storage
    2TB Seagate
  • Display(s)
    1 Acer 1920x1080, 1 1280x1024
  • Cooling
    2 fans
  • Operating System
    Windows 10
  1. how sd cards store data in your tq video on it, you just explained the different formats, prices and such, not how they actually work iirc sorry if its been suggested already, cant be bothered going through 62 pages of posts haha
  2. it's a pre-built acer mobo, ms-7869, i doubt you'll be able to find anything on it unfortunately ah okay, thanks
  3. so I'm gonna start this off by saying I'm not sure if this is the right place to post it, so mods please do move it if this is not right anyways afaik the i5-4440 is a 3.1ghz chip, 3.3 at turbo that's cool and all but this as shown in the pic, my cpu somehow reaches 3.7ghz, the igpu reaches 1.2ghz if that means anything too I haven't oc'ed could this be software error or what? or is this bad? my cpu dying or something?
×