Jump to content

ZionRebelLion

Member
  • Content count

    3
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ZionRebelLion

  • Title
    Newbie
  1. High Memory Usage

    Same...I did an upgrade but can't get my RAM to run faster than 2200MHz.
  2. 2400 MHz RAM stuck at 2200 MHz

    i tried upping the System Agent Voltage to +0.2V. I'm not sure what the stock voltage is as it says "auto" and what are the limitations surrounding this. Memtest86 encountered the same amount of errors
  3. I have a water-cooled 4790k OC'd to 4.7 GHz stable on a Z97X Gigabyte Gaming 3 mobo and recently upgraded to 32 Gb of Corsair Vengeance Pro 2400 DDR3. With the latest F8d BIOS, I activated the only XMP Profile available and was able to log into Windows 10 but was bombarded with a barrage of crashes, errors and blue screens with any demand put on the CPU. The voltage is at 1.65v and the timings are set at 11-13-13-31 despite corsair's recommendation of 10-12-12-31 which did not work. I tried memtest86 which produced errors well into the thousands but everything comes back to homeostasis when I drop the frequency to 2200. I know there is minuscule performance loss, if any at all, but I've paid my dues and want to enjoy the performance. I am enthusiastic about computers and open to learning. Any advice will be helpful. Thank You Specs: CPU: 4790k @ 4.7GHz Cooler: Corsair H80i GPU: Asus Strix 1080ti OC Edition RAM: 32gb Vengeance Pro DDR3 MOBO: Z97X Gigabyte Gaming 3 PSU: EVGA Supernova 850 SSD: 1T Samsung 850 EVO HDD: 6T WD Black Chassis: Cooler Master Storm: Trooper Display: Asus ROG PG279Q 1440p 165Hz OS: Windows 10
×