Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Bharaj

Member
  • Content Count

    77
  • Joined

  • Last visited

Posts posted by Bharaj


  1. 3 minutes ago, InfernalClaw said:

    Download DDU and clean uninstall your gpu drivers and then try installing the drivers again

    i reinstalled windows because i though window error and after installing new windows i got to know gpu is not detecting so i think there is no driver error


  2. I have a Old Laptop Dell Inspiron 3537 i7 4500U AMD Radeon HD 8850M / R9 M265X 

    and suddenly 2 days ago my screen went black on further inspection got to know that my GPU is not detecting and if i try to install drivers it make windows crash(freeze) when check in device manager it shows MIcrosoft Basic Display Adapter⚠️  and do not show in MSI afterburner or GPU-Z app and if it shows in GPU-z app that gpu has no Shading units, Bandwidth is grayed out see image attached

    🤔 This means my laptop GPU is dead 🤨

     

     

    {360D7D7E-CD13-435D-8EDD-924DE6FE4E96}.png.jpg

    AMD.gif


  3. I have ASUS ROG GL522VW laptop 

    CPU : 6700HQ

    GPU : 960M 

    I recently used liquid metal but before my CPU temp was reaching instant 90°C and starts throttling while gaming and GPU at 80°C because at 80°C it throttle and temp don't go more than that

    now i have used liquid metal and CPU + undervolt of -0.120V temp still go same 90°C but take a while like 20 min or so 90°C if i play too long keep shifting between 80-90°C depend on different games and if i want low temps like 70-80°C while gaming i need to slow down CPU speed by disabling it's bost, when it don't bost up to 3.10GHz while gaming stuck at 2.50GHz speed,,, and low temps i was expecting it will not exceed 70-80 while gaming at full 3.10GHz but any help 

    and Laptop has only one heatsink 😥😢 so i should expect this performance or it should be better anything that can help me low the max temp or anyone has same laptop and has used liquid metal can share his results with me thanks 


  4. 2 minutes ago, Snakeblood said:

    Which display port are you using, the graphics card output, or the motherboard output? Try the other, sometimes one just doesn't work for some reason. If you're using the motherboard, obviously you're using the wrong video output, but if you're using the GPU, there could just be some error, and the video may still work from the Motherboard output.

    Next I would try unplugging and plugging in all of your power connections, to make sure that nothing is miss-seated.

    Otherwise, you could look up the combination of colors, or the lighting patterns, of the debug LEDs (either online or in your motherboard manual), and see if you can figure out what error your motherboard is try to tell you.

    almost tries motherboard and display gpu all ports same result infact gpu fan stops spinning but cpu fant wont 


  5. 28 minutes ago, _d0nut said:

    -Ryzen 5 3600 does not have integrated graphics, so this would not work.

     

    -Ryzen 5 3600 is overkill for web browsing, youtube and printing.

     

    -3000MHz RAM doesn't matter when you only get one stick, two sticks of slow RAM > one stick of fast RAM

     

     

    I think then 3200G will be fine ! 


  6. I Need help making to chose PC parts. I Want to build of for my father all he had to is browser web ,youtube and printing,,,, my config is

    CPU - AMD Ryzen 5 3600

    MOTHERBOARD - GIGABYTE B450M DS3H

    RAM - Corsair Vengeance LPX 8GB DDR4 3000

    PSI - Corsair VS450 450-Watt Power Supply

    CASE - CORSAIR SPEC05 

    SSD - intel 660p 512GB 

    I have monitor and keyboard mouse and stuff 

    Suggest changes if any according to you guys comment and tell how is this build should i make it and suggestions will be thankful ?

    Screenshot_20200210-095233.jpg


  7. 1 hour ago, bebejapes said:

    you'll need a multi meter with a layout of your board.

     

    Bro i am getting 100+ frames in gta 5 and in sainbow sic Seige too but when play pubg it show massive frame dip and voltage limit in every game 


  8. 5 minutes ago, bebejapes said:

    well it might be a power delivery resistor on the mother board is damaged or blocked by dust

    try doing a thorough cleaning.

    Laptop is all clean no dust ? how to check is damage resistor


  9. 22 minutes ago, Bharaj said:

    That wad happening before i did thermal paste and pads that's why i change pastes and pads 

     

    26 minutes ago, bebejapes said:

    before or after the thermal paste replacement did this happen?

    Bro when i play gta5 my usage is 99-98% but when u play pubg it drop down to 50-77% make game Soo much lagg 

×