Jump to content

Weegee

Member
  • Content count

    105
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Weegee

  • Title
    Member
  • Birthday 1998-04-08

System

  • CPU
    i7-4770K @3.5Ghz
  • Motherboard
    MSI-Z97-GD65
  • RAM
    G.Skill Sniper Series 16GB 4x4 DDR3 1866Mhz
  • GPU
    RX 580 8GB
  • Case
    NZXT Phantom 530 White
  • Storage
    128GB Sandisk SSD + 500GB Kingston SSD + 2TB 7200RPM HD
  • PSU
    Corsair HX 850
  • Display(s)
    24" AGON 1440p 144Hz TN
  • Cooling
    Stock cooler
  • Keyboard
    Corsair Strafe RGB MX Silents
  • Mouse
    Corsair Sabre RGB Optical
  • Sound
    Corsair VOID USB White
  • Operating System
    Windows 10 upgraded from 7

Contact Methods

  • Google+
    Weegee64101
  • Skype
    Weegee64101
  • Razer Comms
    Weegee
  • Origin
    Weegee64101
  • Steam
    Weegee64101
  • Star Citizen
    hah it's all hype
  • Xbox Live
    Weegee64101
  • PlayStation
    Weegee64101
  • Website URL
  • Twitch.tv
    Weegee64101

Profile Information

  • Gender
    Male
  • Location
    Texas
  • Interests
    Want to find me? Weegee64101
  • Occupation
    Student

Recent Profile Visitors

353 profile views
  1. I got a response from the /r/starwarsbattlefront page. I had to disable and re-enable the shader cache in AMD settings.
  2. Here's what my game looks like Note: Around 2:21 is when the framerate stabilizes Whenever the game needs to load in new assets, my cpu usage maxes out and my game stutters until the assets are loaded in. This is prevalent when I load in a new character model in the class selection screen. This is also seen whenever I load in a map. I have to walk around the entire map to load it all in. Once it is loaded in, the game runs wonderfully. I have this issue on low and max settings, DX11 and DX12 and at any resolution I set the game to. Specs: i7-4770k, RX 580, 16GB DDR3 RAM. Game is on a nearly empty SSD. AMD Driver Version: 23.20.15017.3010 Windows 10 OS Build: 16299.309 Windows 10 Version: 1709 (Windows 10 Home)
  3. Post your SteamVR Performance Test results here

    4770k stock GTX 970 MSI 16GB DDR3 1600Mhz
  4. Windows Explorer inconsistencies

    Hey all it's been quite a while since I've posted here. It's heartening to see y'all are so lively after all this time Anyways...Sometimes when I turn on my PC windows explorer loads, but is almost completely unresponsive. While I can manage applications and snap works fine, the windows button, cortana, calendar and notification button will just make a clicking animation but not actually work. Restarting explorer with the restart feature as well as closing it and loading it back up only half-restart it, only loading the windows, cortana and notification button but whenever i mouse over explorer I get the loading/not responding circle. Has anyone else ran into this issue? Is there a fix or any suggestions? Any help is appreciated. Thanks for your time -Jacob
  5. will give 2157 copies of Bad Rats
  6. To everyone For a monitor, do you guys have any recommendations? I might get another 970 Not interested in another SSD, loading times aren't that important to me Saving might be an idea also. Considering... Thank you for all of this quick feedback; you're all great!
  7. $410 dollars to spare I play CS:GO mainly though I enjoy ARMA III (which i get ~45fps in), Don't Starve, Interstellar Marines and Payday 2 also. I'm going to buy some more demanding games soon (like Shadow of Mordor). I do not want a new keyboard due to mechans being too loud for my liking (even the quieter switches) and I'm liking my mouse/pad and headset fine also. Any ideas? I'm dumbstruck. Updated Specs since updating my sig is effort -i7-4770k -Msi GD65 Z87 Mobo -Msi GTX 970 Gaming -8GB 1866 G.Skill Sniper RAM -2TB 7200rpm HDD -128GB SSD 60hz 21.5" 1080p monitor -Microsoft Sidewinder x5 Keyboard -DeathAdder 2013 -Steelseries QCK -Logitech G930 Headset Thanks -Weegee
  8. How to let Opera use a VAC?

    So, I'm trying to get audio from Opera specifically to go to a VAC I have set up. how it is right now where I want it to go extra if this helps at all If this is possible, please tell me. Thank you
  9. New PC is going black?

    RAM is tested. good. See below for more. my psu is tested good. See below for more. So, for everyone, it turned out to be the GPU. We took it out and ran some benchmarks (on integrated graphics) and it never once went black. I'm working with newegg to RMA it for a refund so we can get a better card.
  10. New PC is going black?

    im getting the temps EDIT------- so, its happening even we're not doing games. Temps idle around 38degrees cel, and so do mine. We're at a LAN in the middle of the summer. So thats normal
  11. New PC is going black?

    So, I've built this new computer for my cousin. It runs games great usually, but now, after 6 days of working with it, in the middle of gaming sessions, the thing half shuts down randomly. The monitor loses connection and he goes off of Steam...but his computer still seems to be on. His fans are blowing, both his GPU and CPU. his power light is still on. This has happened twice. The first time he lost over 20 hours on borderlands 2. The second didn't do much. THIS is his build Thanks
  12. Right now I'm upgrading my headset, and I'm in the market for a wireless one. So after searching for a little bit, I found the Logitech G930 on Amazon, and I thought that it looked good. The headset is priced at $104.99, fair enough. But then I saw the 'Used' section, and then the price was $76.99-$79.99. Is there a substantial difference between the two? Thanks, Weegee
  13. smart thinking haha.
  14. Thank you. Just wondering, why did you switch out the msi board for an asrock?
  15. Besides gaming, not much. Maybe the occasional video edit for High School projects. He's also wanting at least the CPU to last a long time- he's scared of taking off the cooler to change it out. Thanks! Feel free to suggest those choices if you'd like
×