Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Pablo Molina

Member
  • Content Count

    265
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Pablo Molina

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hi everyone, I just realized today the most weird thing happening to me when playing LoL, and most likely, many other games. So you know how in LoL you can move the camera with the mouse and with the arrow keys. Ok, so when moving the mouse, I see FPS drops from 144 to even 100fps. But when looking at that same teamfight without moving the mouse but rather using the arrows keys... guess what? Solid 144 fps. Even when standing still on the base, I move my mouse just a little bit and I get FPS drop. This didin´t happen to me when I had my 1060 6GB, just started when I got the RX5700 XT. Any ideas? My specs: MOBO: Gaming Plus B450 CPU: Ryzen 5 2600x CPU Cooler: Hyper 212 GPU: Sapphire Pulse RX 5700XT Monitor: Asus mg28qr Case: Cooler Master MasterBox Lite 5 (3 intake 1 exhuast) RAM: Corsair Vengeance 2x8 @3000Mhz SSD1 (OS): Samsung EVO 500GB SSD2: Kingstone SSDnow 120GB HDD1: WD 3TB green PSU: Corsair RM650x
  2. I sat through the bentchmark and it did not drop bellow 144. But I could see a micro stutter from time to time.
  3. I am also getting this same behavior on LoL and R6 Siege. Guessing because they are old games and do what you are describing?
  4. Excelent thanks, I´ll try turning it off from the BIOS
  5. Oh I see, it could because it is constantly working at 3900MHz with max peaks at 4200MHz, I´d have to learn how to do it though. I have the latest BIOS update. What is SMT?
  6. But then what could be causing the unexplained GPU clock and usage drop?
  7. It is automatically OC with Radeon Software (2130MHz max) Ok I´ll try, but is it the CPU?, I don´t see any other piece of hardware getting even past 50% of its capacity. Aside from GPU, which gets lazy (40-60% usage) on frame drops. And ceratainly there is no 100% usage on any piece of hardware. 80+ frames get the GPU from 80% to 95% usage.
  8. On average 80-90. But frame drops see 40-50fps. Depends on the locations really, the city is bad. I have almost everything on max settings.
  9. Hi everyone, Is this a sign that my RX5700 XT is being bottlenecked by Ryzen 5 2600x on this specific game (GTA V online)? Global CPU usage is low, but 2 cores are getting hammered apparently. GPU usage is between 70% and 85%. When getting on certain areas, FPS drops horribly and GPU usage and clock speeds go down the floor. I can confirm it is not thermal trottling (CPU 75C, GPU 80C). My specs: MOBO: Gaming Plus B450 CPU: Ryzen 5 2600x CPU Cooler: Hyper 212 GPU: Sapphire Pulse RX 5700XT Monitor: Asus mg28qr Case: Cooler Master MasterBox Lite 5 (3 intake 1 exhuast) RAM: Corsair Vengeance 2x8 @3000Mhz SSD1 (OS): Samsung EVO 500GB SSD2: Kingstone SSDnow 120GB HDD1: WD 3TB green PSU: Corsair RM650x
  10. Thanks for the reply! Yeah, those downward valleys are because I tabbed out. But on the right part of the graph, it was because I was looking at a specific point in the game, the GPU just downcloked because it wanted to, and the temperature went from 75C to 68C, naturaly, because it downcloked. On the other hand, I didn´t overclock, it is on the default profile on the tuning tab. Also, I don´t think it is thermal throttling given the max temp it reaches is 80C and 100C junction. For the undervolt you mean the automatic tuning profile? I have tried it, but it makes no difference on this cases. The 1060 6GB I had before worked at the same high clock and memory speeds for the whole duration. I reached only 75C and never throttled. That is why I am confused.
  11. I tried setting the trace free on all positions, disabled motion blur, restarded games, and the trace is still there.
  12. Hi everyone, I´ve been trying to figure out how to solve this since I got my new GPU. I´ve contacted AMD Support but they just keep telling me to try different older and newer drivers, but none fix the problem. I currently have the lastest (optional) driver. Since it is the one that gives the best bentchmarks (9800GPU on TimeSpy and 110% User Bentchmark). On most games, I can see terrible frame drops (40-50fps) on certain areas or at certain moments. I monitored on par all of my other hardware resources and non are cousing bottleneck (every CPU core not even reaching 70%), HDD at 0% (except on starwars JFO, which I understand causes the drops), RAM good, CPU temperature at 73C with max of 80C. GPU temperature the same as CPU. GPU usage looks the same way as the core clock does. I am positive it is the drivers fault, for not having a setting that just locks the clock on max for all the game, as NVIDIA did. I also tried all automatic tuning profiles (undervolt, overclock, VRAM clock), also tried my own manual profile. But none will remove this horrible variable effect. In short words, the GPU is just lazy at some points for no reason what so ever. Is there any other workaround, or do we have to wait untill AMD does something? My specs: MOBO: Gaming Plus B450 CPU: Ryzen 5 2600x CPU Cooler: Hyper 212 GPU: Sapphire Pulse RX 5700XT Monitor: Asus mg28qr 144hz Case: Cooler Master MasterBox Lite 5 (3 intake 1 exhuast) RAM: Corsair Vengeance 2x8 @3000Mhz SSD1 (OS): Samsung EVO 500GB SSD2: Kingstone SSDnow 120GB HDD1: WD 3TB green PSU: Corsair RM650x
  13. Found it! I had it on 60. I reduced it to 40 to see the difference. Thanks!
  14. Yes, it is my phone camera. But it does recreate pretty well what I see with my eyes on the display. Never heard about Vivipixel. Is that a setting on the monitor menu?
×