Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Iceni

Member
  • Content Count

    43
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Iceni

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello, I have an album that has extra tracks on a bonus DVD. Is there a way to get to the songs off the DVD as a music file like .mp3 or .flac? The video is just the title of the song and I want to be able to play them as a normal track with the rest of the album.
  2. In the end I downloaded a third party metadata editor called MusicBrainz Picard. Which solved the problem. Why this worked but Groove Music and File Explorer didn't I have no idea.
  3. Thanks for the suggestion. I just checked and they're not write-protected. At least it doesn't say so in properties.
  4. I'm organising my music collection. Trying to get Groove Music to list things by album. Which it wants to separate by "album artist". As well as add information so I don't have everything listed under "unknown album". My solution was to edit the metadata in file explorer (groove music doesn't let you batch edit). This worked great except for a few tracks which can't be edited. These tracks seem to be random. For example two albums have one track that can't be edited but the rest of them worked fine. Then there is a whole album which I couldn't edit. I'm using windows 10 and most - if not all - the problem files are .flac. The problem album was originaly .wav but I converted it to .flac because I read .wav has more limited metadata. Any advice would be appreciated.
  5. I've recently changed internet service provider and have a new router. The problem is that I keep losing connection. Troubleshooting from "Networking and Internet settings" will usually fix the problem, for a time, until I loose connection again later on. Rarely the troubleshooter doesn't fix it and I have restart the computer. My computer is connected by Ethernet cable. I've tried following a guide without any luck: https://troubleshooter.xyz/wiki/fix-ethernet-doesnt-have-a-valid-ip-configuration/#Method_10_Enable_DHCP_client_service Any suggestions?
  6. Hello, I've just got a Radeon RX 580 to replace a broken card. I used MSI Afterburner to check it was working properly and that I'd installed it correctly. I noticed that it's at 100% when in game (except in menus) Is this normal? The temperature seems fine, at least in the short stretches of time I've tested it (about 60-70 C). I've tested it briefly in "Red Faction Guerrilla" and "Shadow warrior 2" My PC specs are: Radeon RX 580 i5-4690 3.5Ghz Z97 Gaming 5 motherboard 8Gb RAM Windows 10 any help is appreciated
  7. Good Idea. Just tried a different cord unfortunately the card still didn't work.
  8. The PSU seems fine as far as I can tell. I've taken the card out, unplugged it and put it back in with no change. I was hoping it had just come loose or something. Unfortunately I don't have another PC to try it in.
  9. Hi I'm having trouble with my GTX 770 it shows blue dots on the screen and occasionally crashes the computer. I'm sure it's the card because when I took it out and used the integrated graphics on the cpu the screen looks fine. I ran "dxdiag" (to double check my specs to make this post) it showed me error code 43. I googled It but it seems quite vague. I've uninstalled the card and reinstalled the drivers with no change. I installed some older drivers from nvidia but that didn't help either. Is there anything else I can do to fix it? Or is it just broken? I'd appreciate any help. My PC specs: OS: Windows 10 Home 64-bit Processor: i5-4690 3.5GHz (4 cores) RAM: 8Gb Graphics Card: NVIDIA GTX 770 (with msi branding if that helps)
  10. Hello, I'm having a problem with my PC and don't know what to try next. Any advice would be appreciated. My PC specs: OS: Windows 10 Home 64-bit Processor: i5-4690 3.5GHz (4 cores) RAM: 8Gb Graphics Card: NVIDIA GTX 770 Short version: I have two monitors one is not showing anything and the other has blue dots in a sort of grid pattern. I assume this is the graphics card but I dont know what to do about it. Long version: I was playing a game I'd just installed called ziggurat when my PC crashed and restarted. It kept restarting during startup until it went to the blue screen with trouble shooting options. It was late so I turned it off until the morning. next day it turns on but only displays on one of my two monitors. and there are blue dots in a grid pattern. I tried to restore to an earlier point but I got a message saying that windows ran into a problem so I reset windows (keeping my files) but there is no change. I guess its a graphics card issue but why did it keep restarting yesterday? And what can I do about it now? Thanks
  11. Thank you for the reply. Based on that I think I'm leaning toward the Audio Technicas
  12. Hi, I'm looking for an educated opinion on the difference in sound between Audio-Technica ATH-SR5BT and AKG Y50BT. Anyone used either of these?
  13. Hello, I’m looking for bluetooth headphones for less than £100 I’ve found two that look reasonable but I don’t know anything about audio. It’d be a great help to get an educated opinion. Especially when it comes to sound quality. The headphones are: 1. Avantree Audition Pro. Listed on amazon uk as “Avantree [2-Year Warranty] 40 hr Wireless Bluetooth 4.1 Over-the-Ear Foldable Headphones Headset with Mic, APTX LOW LATENCY Fast Audio for TV, PC, with NFC, Wired mode - Audition Pro” for £59.99 2. AKG Y50BTBLK Portable Foldable On-Ear Rechargeable Bluetooth Headphones – Black for £89.95 would you suggest one over the other? Or could you recommend another pair? How do they compare to something recommended on the Audio Board’s Recommended Gear like the “Audio-Technica ATH-M40X Professional Headphones” for £79.00 (thought these aren't bluetooth) Thanks for your help.
  14. Hello, I'm looking to replace my bluetooth over ear headphones. I know nothing about audio and was happy with my old headphones before they broke. My old headphones were "Ausdom® M06 Bluetooth Headphones Over-ear". These only cost my £30 would I get a noticeable improvement going up to £60 so £80? I notice that The Audio Board's Recommended Gear list doesn't include any bluetooth headphones (that I noticed) is bluetooth a bottleneck for quality after a certain price point? Any advice or suggestions would be appreciated. Thanks
×