Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

sarry

Member
  • Content Count

    10
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About sarry

  • Title
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sadly nothing. All sectors are good.
  2. I have done both of it but it did not help.
  3. Hello, I am in the awkward situation. PC randomly freezes for few seconds when automaticky accessing HDDs. Mouse is not moving and sound is freezed at one tone so it is very annoying. In the power management I have set that HDDs will stop turning after 5 min of idle (quiet pc). My primary (system) drive is WD Black NVME SSD 500GB then I have two 3TB HDDs from Seagate. Weird is when I turn them off manualy it is ok, no freeze. It started happening after motherboard change (Asrock Z370 Extreme 4 => ASUS Z390 Maximus XI Code) before it, it worked fine. Maybe the problem is in BIOS?
  4. Hi guys, can you recommend me some good and bright light strip compatible with Alexa (Echo 2nd gen)? Or is it better to buy more expensive Phillips Hue? I want to mount it on the back of my table so I need at leasst 2m (~6,5ft). Of course it has to be RGB ;).
  5. I forgot to mention that VRMs on motherboard makes the same buzzing noise but it's less noticeable. The only differece is that VRMs buzzing only in idle, GPU at load.
  6. Hi, is it possible to have coil whine on every gpu a have? I hear it even with 60fps. It started with RX 480, next was GTX 1070 and now I get new GTX 1080 ti and it still buzzing. All GPUs is from MSI, version Gaming X. It can be bad PSU unit (Seasonic Prime Ultra Titanium 650W), but I don't have the second one to try it. I heard something about "dirty power" from the wall, can it be possible? I've checked all fans, cpu cooler and HDD but they're fine. Is there anyone who has same problem?
  7. Maybe. Is there any way to fix it? Or just RMA the board?
  8. Hi, I have problem with noise coming from the area around the cpu (i7-8700K). It's like light coil whine on MB. It's only happening when cpu is idle. I've tried change the cooler (Corsair H115i Pro), turn off the HDDs, fans, pull out the gpu or change PSU but noise is still there. I found some solution when i disable cpu idle state in power management. The noise was gone but cpu usage and temps went up (like 20 degrees hotter). Did anyone have same issue? I'm really hopeless now. MB: ASRock Z370 Extreme 4 CPU: Intel Core i7-8700K COOLER: Corsair H115i PRO RAM: 16GB 3000MHz DDR4 GPU: MSI GTX 1070 Gaming X PSU: Seasonic Prime Ultra Titanium 650W
×