Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NovaeRogX

Member
  • Content Count

    28
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About NovaeRogX

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Belfast
  • Occupation
    ICT Engineer

System

  • CPU
    Intel i7-6700K 4.0GHz
  • Motherboard
    MSI Z170A Gaming M5
  • RAM
    32GB Corsair Vengeance LPX 3200MHz Black/Red
  • GPU
    Gigabyte GTX 1080 G1
  • Case
    Thermaltake Core P3
  • Storage
    Samsung 960 Pro M.2 NVME 512GB, 2 x Samsung 850 Evo 250GB, 2TB WD Green HDD
  • PSU
    Corsair RM850x
  • Display(s)
    Asus MG279 27" 1440p 144Hz
  • Cooling
    Corsair H110 AIO
  • Keyboard
    Razer Blackwidow Chroma Stealth
  • Mouse
    Logitech G502
  • Sound
    Astro A40
  • Operating System
    Windows 10 Pro

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. We don't have any Apple devices my work would be willing to part with for me to use on the latest OS. Honestly, I completely forgot about going the Hackintosh route. Tbh I'm not as bothered about the GPUs, it is more the keyboards/mice and being able to use both seemlessly.
  2. Hi all, For my job, I work between both Windows and macOS. For the past few months, I've been using VMWare workstation to run the macOS virtually but it's beginning to struggle. I got my hardware upgraded to help but was remember the LInus video with 2 gamers 1 CPU. I would like to try something like this, but after some research there seems to be certain constraints. Here is my hardware: - HP Z600 Workstation - Dual Xeon Quad Cores - 48GB DDR3 - 2 x Samsung 840 Pro 250GB SSDs - 2 x Seagate 1TB HDDs - NVIDIA Quadro FX580 - AMD FirePro V9500 - PCI network card - 3 x Monitors - 2 sets of keyboards/mice I'd like to be able to have macOS on 1 monitor and Windows on 1 or 2, each with a CPU, 24GB RAM, GPU, keyboard/mouse, SSD, HDD so both systems shouldn't be struggling (in theory). unRAID would be ideal but my work will not pay for this, so are there any other alternatives? Originally I was going to use ESXi but I would need a client and will render the GPUs useless. I'm not familiar with KVM and it's ability to support macOS. If this cannot be done, fair enough I will go back to the way I was doing it before but on the new hardware. Thanks
  3. 980 Ti seems like a winner, I'm running it with a Ryzen 1600 so I shouldn't have a CPU bottleneck. I had a 580 I never used last month that I sold just before I started this build. I'll compare prices with 1070s incase where I am is looking too much for 980Tis Thanks everyone!
  4. Hi, Got an Oculus Rift a few weeks back but haven't been able to play because there isn't any room for me to move, so I'm building a VR/HTPC/NAS/possible PfSense router for the living room. What graphics card would be great for it but on a budget? I was think 1070 but they are nearly the same price as 1080s, and it will only be used for media and VR so I don't need a 1080ti. I know the mining craze has inflated most prices but would even consider a 900 series GPU if it would give me a great VR experience Any help would be much appreciated!
  5. Hi, Is it possible to use both HD120 & HD140 fans on the same RGB hub? I read that you can't mix HD and SP fans but I'm having trouble connecting all my fans. Doesn't help the RGB fan hub I got was faulty, and the one Corsair sent as a replacement was the exact same. Any help would be great
  6. Going to contact Corsair about a replacement controller. Maybe they'll take pity and give me a free Commander controller haha. Thanks for helping anyway
  7. Yeah. Just tried something there; if I put a connector into 2 first then into 1, it lights up. Tried doing it with the fans swapped, 1 light up normally, 2 looked distorted. I have a feeling the number 2 RGB connector on the controller is somewhat faulty
  8. I only have the 2, 1 lights up but 2 doesn't
  9. Hi, Just received the twin pack for HD140 RGB fans with the HD controller but it seems only 1 fan will light at a time when plugged into no 1. Both fans light but not together. Would this be a controller issue or is there a setting I'm missing?# Thanks
  10. I have, all 3 on ASUS website and a beta one I found on the ROG forums
  11. No only thing plugged in was cpu, wraith cooler, 8 pin and 2 pin.
  12. No BIOS, tried single stick in all slots, tried 2 sticks. Trying to figure out if it's board or cpu. I have a friend who has the same CPU so could try his components and see. Or should I just return the board?
  13. I haven't been able to post at all, since out of the box it only shows 8.
  14. Hi, Decided to jump on the Ryzen bandwagon and got a R7 1700 and ASUS Crosshair VI Hero. So far been a disaster. No POST as of yet, all I get is a Q code 8 error, which seems to be infamous with this board. I've tried looking on Google for solutions but everyone seems to be saying different things and wondered if anyone on here has the same issues? I've done USB Flashback 3 times with all 3 BIOS updates ASUS has given. Both components are new and RAM is Corsair Vengeance LPX 3000MHz from my 6700K. Is my board dead or do you think it's the CPU? I dunno whether to just send the board back and getting a different one, but what would be a good choice? Strix X370-F? Any help would be appreciated
  15. Sorry I meant a 1603 v3. It's nothing special but cheap enough for what I need it to do. http://ark.intel.com/products/82761/Intel-Xeon-Processor-E5-1603-v3-10M-Cache-2_80-GHz
×