Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Tokeegee

Member
  • Content Count

    172
  • Joined

  • Last visited

Everything posted by Tokeegee

  1. I live in on the East Cost of the US, and I'm trying to play Borderlands with a buddy of mine from Australia. Is there any chance I'd be able to get us both on a VPN hosted somewhere in-between us, so we can balance out the latency we have to the game? I really want to play the game together, but sending a jump input makes me wait around a whole second before it happens.
  2. Is there a specific service you'd suggest trying?
  3. Recently my Switch's left joycon connector has stopped allowing connection to the console for handheld mode. It still charges, but I am not locked into using my switch as just a home console. Is there any way I can repair the connector? I've tried using a toothbrush on the connector, but it hasn't worked. My switch is also out of warranty, so I'm kind of out of luck there.
  4. I've tried other joycons, and the console is almost always up to date. It's definitely a problem with the connector on the switch.
  5. I recently bought a Mac Pro 2006, the original dual xeon version, and I wanted to run some old games on it. The original owner installed an 8800 GT on it, so I wanted to see what it could do. Unfortunately I can't install steam on this system, because it's not supported anymore. Does anyone know if there is a way to install an older version of steam so I can at least launch the games, I don't need the new friends list or anything, I just want to launch games. Is there a better way to get games for this computer? I was really hoping to be able to do more with this system, but nothing seems to support OSX lion anymore!
  6. Tokeegee

    Running Steam on Mac Pro 2006

    Actually I might give bootcamp a shot.
  7. Tokeegee

    Running Steam on Mac Pro 2006

    That kind of defeats the purpose. Can you even install windows on this hardware?
  8. Sorry if this is the wrong part of the forum to put this. I don't know where would be appropriate to talk about expansion cards. I tried posting about this on the Blackmagic forums, but they moderate literally every post you make, so it's taking forever to get anywhere. I have a Blackmagic Intensity Pro (non-4k) that is not taking HDMI inputs. I've tried using my main computer, a PS4, an Xbox 360, and a Nintendo Switch (which as far as I know doesn't have HDCP), and nothing shows up in Media Express, or OBS. I set every one of these to 720p and 1080p and tried different RGB ranges, and still have nothing. I can only assume my issue is the HDMI input itself, but I'm wondering if anyone else has had issues with this card.
  9. Didn't know what subforum to put this in, so sorry if this shouldn't be here : So I have a Blackmagic Intensity Pro and I am having issues getting the HDMI input to work. I've tried using my main PC, a PS4 and an Xbox 360 going into it, and I get no picture from any of them. I don't really have anything else with an hdmi output, so I don't know if I'm running into issues with copy protection, or if my capture card isn't working. Does anyone know what could be wrong with the card? Thanks for any and all responses!
  10. I am running a system with a Core i5 4690k, an Asus Maximus vii HERO, 16GB G.Skill Ripjaws X RAM, and I was using a GTX 1060, but I've ruled that out as an issue, so I've just been hoping I can get the system running with just integrated graphics. This all started after I moved my parts from one case to another. According to the manual for this motherboard this is a "Super IO Initialization" error. Does anyone know what this means, and what I should do to fix it? So far I've tried: Clearing CMOS (like every time I change something) Reseating the RAM Reseating the CPU Using a Different power supply (I went from a 500W terrible Azza PSU to a 600W Corsair 80+ Gold PSU) I've unplugged all of my peripherals and tried booting Changing the CPU cooler (I got a different error code that had to do with CPU initialization at one point) I have no idea what to try anymore. This is the most confusing issue I've ever run into, I've been trying to fix it for hours. Thanks for any and all responses!
  11. Tokeegee

    Maximus 7 HERO error code 99

    I tried outputting to VGA, got a proper post, now the board works normally. I have no idea why.
  12. Tokeegee

    Maximus 7 HERO error code 99

    So I called Asus and apparently 99 is an issue with the BIOS itself. Everywhere else online says it's a Super IO Initialization issue, and basically I wouldn't have plugged in the 4+4 EPS connector properly. I've tried 2 power supplies both the the connectors in correctly, so I am now awaiting a response form Asus support.
  13. High End Desktop Platform doesn't have integrated graphics. They kind of expect someone people who is spending that kind of money on that kind of hardware to be buying a discrete graphics card, since they're probably making a workstation computer.
  14. Tokeegee

    Buying a New Keyboard

    So I'm buying a new keyboard. I am currently using a Razer Blackwidow chroma, and I'm at the point where I just want to be out of the Razer ecosystem. My current keyboard's usb cable has frayed and is at the point that the connection is interrupted if I so much as breathe on it wrong. I was going to get a Ducky One 2 TKL and a num-pad to go with it, so I could have it as a TKL for FPS games, and have the numpad for when I'm typing, or speedrunning (I use the numpad for the timer). I also really like dedicated media keys, however, so Ducky is kind of out of the question. Now I'm left wondering what to get. I'd like to have RGB backlighting, as it's one of the reasons I got the blackwidow chroma in the first place, but synapse just makes everything I want to use crash, so I can't use it. I've gotten to the point where the only two keyboards I'm considering are the Corsair K70 MK.2 and the STRAFE MK. 2. I only like blue switches, so that leaves out the strafe, but the strafe is the one of the two that has a white background, that makes the RGB LED's actually look good. Is there some way to have an in-between and avoid Razer, and still have decent RGB/macro/rebinding software? I don't mine Corsair Utility engine, I've tried it with my friend's STRAFE, but the brown switches just aren't as good as blues, they don't feel anywhere near as tactile, and I like the audible click. There's my issue, with a lot of ranting, and asides. Any and all help is greatly appreciated!
  15. Tokeegee

    Buying a New Keyboard

    I actually really like the design of that keyboard, but it doesn't have cherry switches, and they're brown equivalent, when I like blues. Also I've pretty much given up on finding a decent TKL keyboard, so numpads are fine with me.
  16. Tokeegee

    75Hz IPS UW vs 144Hz 16:9 TN

    If you don't plan on playing competitve FPS's then the extra refresh rate won't be super crazy helpful IMO, but I just don't like MOBA's or RTS's much
  17. Tokeegee

    75Hz IPS UW vs 144Hz 16:9 TN

    I've been playing around with a friend's curved 34" 144hz monitor and I have to say I'm unimpressed. The curve is the least of my worries, compared to the terrible color accuracy (on an IPS panel) and weird brightness, contrast and sharpness settings.
  18. Tokeegee

    Rumors about Navi +

    I think it was a custom EVGA board, so I would put more blame on them, but most 2080 ti's have been having issues
  19. Tokeegee

    Rumors about Navi +

    I was just making a joke about the guy who had a 2080 ti catch on fire.
  20. Tokeegee

    75Hz IPS UW vs 144Hz 16:9 TN

    It's not hard to OC a monitor, the monitor will tell you if it's working or not, and it if doesn't there will be visual issues with the screen if you choose the wrong refresh rate. 60-80 isn't a huge jump, and it caused some issues in some games, where it looked more like 40fps than 80. Some monitors are pickier than others, though, so you might want to look into your monitor specifically and how good of an overclocker it is. 144 is a huge jump, especially since you have a 1060, if you're only running esporty titles, the refresh rate makes a huge difference. If you're mostly doing productive work I think I'd go UW, though.
  21. Tokeegee

    Rumors about Navi +

    2080 ti's are already doing that.
  22. I'm just curious why that pre-built has an i9 and a 1060 as it's parts of choice.
  23. Tokeegee

    75Hz IPS UW vs 144Hz 16:9 TN

    I used to run an UW OC'd to 80hz, but after using my friend's 144hz display I decided to swtich back to 16:9 with a 27" 144hz display, but I game a lot, when I do schoolwork I go right back to my UW. That's my experience, I'll leave it to you to decide, though.
  24. So I recently moved most of my parts into a mini itx case, with a different motherboard than I normally use. My system ran fine for a few days, but eventually Windows started taking forever to load literally anything. I was using an asrock fatality b450 gaming mini itx motherboard. Opening a browser or even a wav file takes forever. Even Discord is affected, when I try to mute myself with the hotkeys I have set it will literally take up to 30 seconds for the input to be taken by discord. I've this system take minutes to open things. It's so unresponsive it's just frustrating. I'm running on a Samsung 850 EVO SSD, so there's not really a reason for the computer to be this slow. Once these side effects started to appear, I switched back to my normal motherboard, and the system was fine for a few days, but now it's showing all of these issues again! I have no idea what to do. Any and all help is greatly appreciated!
  25. Tokeegee

    Windows running incredibly slow after motherboard swap

    I reinstalled windows and my system is back to normal!
×