Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ringo

Member
  • Content Count

    451
  • Joined

  • Last visited

Everything posted by ringo

  1. On Alzashop every Asus AM4 has 60 months warranty. All other AM4 board on that page offer 36 months warranty...
  2. Does Asus offer 5 year warranty? https://www.alzashop.com/asus-prime-b350-plus-d4737581.htm?catid=18861242
  3. Can wattman set fan RPM in idle? Change target temp or what? I wanted to know on what temp fans after load are supposed to turn off because in some games they are constant turning on and off because of temperature change?
  4. After fans turn on in game, when are they going to turn off? I read in some reviewers that in that case they turn off below 38C. Also for XFX RX 480 I read that fans after load turn off below 50C. In my case fans turns of immediatly below 60C, that is not good because constant on and off situation. Some experiance people with this RX model?
  5. Yes source was my 2 HDD and HDD cage. Because of them and cage design side panel was vibrating and creating buzzing sound. Anyone with recommendation for screws from ebay??
  6. I fixed this. Fractal told me to put screws in HDD cage. I find some screws but they are not completly in. In my hometown I visit all the stores and I can`t find screws that matches like this. Some screws from ebay?
  7. I have evo version, not regular. It has 6+2, so I think it is the bad vrm cooling.
  8. My motherboard M5A97 EVO R2.0 died and I sent it to RMA. Now I don`t know what other mobo to get, if they replace it with another. What do you think about Asus 970 gaming aura? My previous Asus motherboard had big difference between socket and core temp (14C, bad VRM cooling). I am planning to overclock it to 4.4Ghz.
  9. I restarted computer now I am testing it again in Xcom. Fps from 100 falls slowly to 45fps under 50mn. Afterburner is on: Cpu load is the same, gpu load falls slowly, frame time jumps from 7.8ms to 24ms
  10. Fx 8300 Asus m5a97 evo r 2.0 Evga g2 850w 8 gb 1866mhz Also today I listed rhis problem, maybe they are connected: When I play games with my rx 480 I notice that my Fb usage in msi afterburner going up and down (30%-60%-0%).At game I play gpu memory usage is around 1gb (rx 480 8gb version). Is that normal? My gpu usage is at 99-100%. I also noticed in crysis 2, like fps is much lower than it shows, like I have 90fps in game but it feels like it is 40-50fps.
  11. Today when I played Bioshock infinite I needed to go somewhere outside my house, I leaved game open (didn't press esc) and when I returned fps in game was around 40fps. Usually in that scene fps is around 120. I thought that this is because game, some bug, but I wanted to be sure so I leaved XCOM enemy within around 1 hour in game and when I returned there was a fps drop from 130 to 60fps. What could this be? Broken card? RMA?
  12. At game I play gpu memory usage is around 1gb (rx 480 8gb version). So everything is ok?
  13. When I play games with my rx 480 I notice that my Fb usage in msi afterburner going up and down (30%-60%-0%). Is that normal. My gpu usage is at 99-100%.
  14. I don t have wireless mouse and keyboard. Two days ago I installed windows this clone devices were there from the beginning. So nothing to worry?
  15. But how can I solve this? Is it recommended to plug mouse and keyboard in a usb 3.0 port?
  16. In Bios and device manager it is listed that I have 2 mouse and 2 keyboard. In device manager when I delete second HID mouse and keyboard my device is still working. After I delete first in the list they stopped working. After reboot again there are two devices in the list. Can this affect game perfomance?
  17. But I really like Pot player, I am using it for years
  18. In windows 10 after puting new drivers every movie I play in Pot player full screen mode stutters. What could it be? On other player it is working normal. I tried changing rendering option but nothing helps. Advice?
  19. To check that in what program? Task manager?
  20. But I think that on previous drivers core clock was all the time 300mhz in idle...
  21. And this is after install of some lightweight program:
  22. Is this normal gpu spikes in idle? Gpu core clock in one second is 300 mhz in other around 500 mhz, after that 800mhz then returning to 300mhz. Latest drivers.
  23. Today I tested with side panel removed. No buzzing sound, only maybe a little buzzing when I put my ear on a close distance near hdd cage. My hdds in cage are rotated by 180 degree, they connection is on a left side on the panel, ussualy on the internet pictures is on the right side of case. No hdd cage rotation, only hdds. Could that cause buzzing? Tomorrow testing continuous.
  24. Side panel with and without screws still buzzes. I will test it better in the next few days than I will report here with a facts.
  25. I have problem with my case Fractal define R5. After some time it started buzzing. When I put finger on it buzzing stopped. I think that sound is coming from HDD cage. Also when side panel is removed there is no buzzing sound, so I think that HDD vibrates and vibration goes to side panel. When dust filter is removed buzzing continius so they are no problem. Any recommendation how to fix? Where can I put some adhesive foam or something to stop buzzing? I just testd it for two days so I am not sure about all facts.
×