Jump to content
Floatplane payments are migrating! Read more... ×
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Hamface55

Member
  • Content Count

    292
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Hamface55

  • Title
    Member
  • Birthday 1973-10-27

Profile Information

  • Gender
    Male
  • Location
    US
  • Interests
    Guns, drums and pc gaming

System

  • CPU
    Ryzen 5 2600
  • Motherboard
    Asrock b450 pro4
  • RAM
    Trident z 16gb ddr4 3200mhz
  • GPU
    GTX 1060 3gb
  • Case
    Masterbox lite 5 RGB
  • Storage
    Western digital 1tb hardrive x2
  • PSU
    CX 650w
  • Display(s)
    2 old acer monitors
  • Cooling
    Kraken m22 CPU cooler
  • Keyboard
    Corsair k55
  • Mouse
    Logitech g502
  • Sound
    Steel series sibera 150
  • Operating System
    windows 10 home
  • PCPartPicker URL

Recent Profile Visitors

730 profile views
  1. Hamface55

    No image on monitor

    We did not have the sata cables all the way in it is working now
  2. Hamface55

    No image on monitor

    The monitor is working and I noticed that there was a red flashing light I looked it up in the manual and It said it was running bios A what ever that means
  3. Hamface55

    No image on monitor

    I used a nvidia card and I cannot use DDU because nothing pops up on the monitor. Its just black.
  4. Hamface55

    No image on monitor

    Hello, I just put in my gtx 1070 in my asrock z370 mothorboard and there is not image on the monitor. I have the cables inside the pc hooked up and I have the HDMI plugged into the card (not the motherboard on the back) What can I do to find my problem? I see no image and hear no beeps.
  5. Hello, I have the asrock b450 pro4. The asrock RGB program sometimes would work and sometimes did not. I looked it upo and apparently I am not the only one with this issue. I follow this forum to fix http://forum.asrock.com/forum_posts.asp?TID=4537&PN=5&title=rgb-led-issues I followed the post made by TheNoize (the one he quoted). When I get to the part where I put in wICPFLASH.exe /File=nu51_1.08. it did not work. it said it was not found. I went to that file loaction and saw that I had two different files there. One was wICPFLASH.exe /File=nu51_1.10 and wICPFLASH.exe /File=nu51_2.07. I then put in wICPFLASH.exe /File=nu51_1.10. That worked but I still had the same issue with the ASROCK rgb program not opening. So I then tried wICPFLASH.exe /File=nu51_2.07 This caused my LEDs to shut off. The program is still not launching. I tried redoing everythign. I have uninstalled and reinstalled the ASrock rgb program. Nothing is working. When I put it wICPFLASH.exe /File=nu51_2.07 my LEDS start to do the breath red effect. I then get this error. ---------------------------------------------------------------------- wICPFLASH v1.0.18 - ASRock Incorporation, all rights reserved ---------------------------------------------------------------------- Project Name = B450 Pro4 BIOS Version = P1.80 Reading file: nu51_2.07...0...ok. Enter ICP mode. Company ID: 0x000000DA, Device ID: 0x00210050 Erasing: EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE Programming: PPPPPPPPPPPPPPPPPPPPPPPPPPP Verifying: VVVVVVVVVVVVVVVVVVVVVVVVVVV Exit ICP mode. Program done. CMD_RPD_HIGH_LOW data not match. ######## ### #### ## ## ## ## ## ## ## ## ## ## ## ###### ## ## ## ## ## ######### ## ## ## ## ## ## ## ## ## ## #### ######## C:\Program Files (x86)\ASRock Utility\ASRRGBLED\Bin> The # spell out FAIL in the cmd prompt by the way. I know this is a long one and I know not a lot of people use asrock. If anyone knows a fix please help. I have found nothing online. PLEASEEEEEEEEEE
  6. Hello, I am rebuilding an old pc. I am looking to get this hardrive: https://www.amazon.com/dp/B001DNSZAK/?tag=pcpapi-20#customerReviews I only have 6gb/s SATA cable though. It will still work though right?
  7. Hamface55

    Computer becoming unstable

    Hello, Recently my computer has been becoming unstable. A bunch of apps on my computer keep crashing. Google chrome keeps crashing or making me reload the page and my pc will crash sometimes overall. What can I do to find the problem and fix it? Thanks, Dylan
  8. Hamface55

    Thanks!

    No questions just thanking you guys and this community for helping me with my computer problems. You guys helped me build my first computer and pick all the parts. Love this community. Thanks! Hope this next year is just as great for this community and LTT!
  9. Hamface55

    Help with dead pixel

    ok thanks
  10. Hamface55

    Help with dead pixel

    I just got the LG 27GK750F-B. I have been using it for about 10 days now when I noticed two dead pixels. I pressed on the screen and one went away but there is still another. Is it possible for me to get rid of it? Should I just contact the place I bought it from?
  11. Hamface55

    Weird mic issue with discord

    Its 3.5mm and its only with discord
  12. Hello, Sometimes when I join a discord call after not being in one for awhile I will have to unplug and plug back in my mic. I have to do this all the time. Anyway to fix it?
  13. Hello, I noticed today that with only steam and discord open on my computer my ram is idling at about 3.6-3.9gb usage. I have 16gb of ram. Should I be worried? Is there a way I can lower it? Thanks!
  14. Hamface55

    Help I think someone has hacked into my IP address.

    Yeah that is what I was thinking too
  15. Hamface55

    Help I think someone has hacked into my IP address.

    I just ran a scan with malwarebytes and it said I had 4 threats of yontoo. It cleaned that but i dont think thats what was causing my problems. Also I dont think it is a prank. I dont know anyone in my family that would be that technically advanced and would do that in the first place.
×