Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

babi

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About babi

  • Title
    Newbie

System

  • CPU
    Core i3 2120
  • Motherboard
    Dell 0GDG8Y
  • RAM
    8 GB DDR3
  • GPU
    GTX 750ti
  • Case
    Frontech Race
  • Storage
    500 GB WD Blue, 120 GB Samsung 750 evo
  • PSU
    Corsair CX 430
  • Display(s)
    AOC 15.6 IN
  • Cooling
    3 case fans,120mmx2,80mmx1
  • Keyboard
    Dell KB 212
  • Mouse
    HP X 1000
  • Sound
    Creative SBS a355
  • Operating System
    Win 10 Pro x64

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for your response. I am trying a battery calibration as of now. Will certainly follow the advice given by you.
  2. HiI have a GS65 8RE. I was out of town for a couple of weeks and the machine battery was fully charged. When I booted up the machine yesterday the battery was at 4% , and, despite having the charger plugged in, the machine shut down unexpectedly. Since then there are lags in the machine. What could be possible causes? Please help
  3. Hi, I am using a HP 280 G2 MT.I used to have a Samsung 850 Evo SSD. But post a BIOS update the Samsung SSD would not work . Only HP SSDs work in the machine. So, I had bought a HP S600 SSD. And here are the benchmarks. Are they okay?
  4. Thanks for your input. Unfortunately all the bios versions post 0.27 have anti roll back protection enabled. I contscted HP but they couldn't help a bit. They told that I wont be able to use the SSD .
  5. Hi My HP 280 G2 MT does not recognise my SSD since a BIOS update a year ago. The BIOS version was A O.27. It won't even boot with the SSD attached. Now even with the latest A 0.48 BIOS things are same. The OS is in the HDD now . The SSD is a Samsung evo 850. The SSD works fine in another Dell machine. What can I do to get the SSD back and running again? Can I try a HP SSD?
  6. I have tried switching SATA ports and SATA cables but it did not yield anything. Flashing to previous version of HP BIOS is an unknown process-how do I do that?
  7. It's not being detected in BIOS. In fact with SSD attached, it would not boot to BIOS even, remains stuck on HP logo.
  8. Nope the windows install disk did not detect the SSD
  9. Thanks for your response. My windows 10 install was previously on SSD, but after it went kaput. I fresh installed windows in the HD.
  10. HiI have a HP 280 g2 mt desktop having a samsung 850 evo ssd as boot disk. Post a bios update the pc won't boot from the ssd. It's stuck in the HP logo. however windows can be installed and booted on the HDD.Also the SSD is not recognised by the PC anymore. However when I went to a Samsung service center this morning, the technician showed that the drive could be detected via a SATA to USB Enclosure.Please help.
  11. Thanks for your reply. But is there a workaround or a clean install might solve the problem?
  12. No it was updated from CU. Not a clean install.
  13. Hi I am facing a problem regarding slow shutdown in Win 10 FCU in my computers. One has a HDD and other is a SSD. What could be the cause. Please help
  14. Power is nothing without control

  15. Thanks for your reply. I am totally new to PC gaming and would like your valuable opinions on what settings I could use for smooth FPS operation. I am going to game on 1366x768 resolution.
×