klooless

Member
  • Content count

    5
  • Joined

  • Last visited

Reputation

  • check
    Agree 0
  • info_outline
    Informative 0
  • tag_faces
    Funny 0
  • thumb_up
    Thumbs Up 0
  • thumb_up
    Likes (Old) 0

Awards


This user doesn't have any awards

About klooless

  • Title
    Newbie
  1. How much is the system is allocating for your non-paged pool ? (you can check that in task manager under memory)
  2. I just took the whole thing apart, cleaned eveything with a thermal paste remover and applied new paste.. and im back in business! I took this when I was doing a stress test. got my vcore =1.27@4.5
  3. Sure, i'm thinking about doing that, any recommendation on a specific thermal paste brand? I have an A/C in the room, I would say 21c on average. both my GPUs run 26-30c idle, 50-55c load Sorry but im not sure about getting 50c on idle and more than80c at a stress test when im running at stock configs..my PC sounds like a vacuum cleaner when I run CPU intensive games such as GTA V which never was the case before! Not worth it IMO Yep you are right, I used to get 25-35 at idle and around 50-60 at load with my 4.5 profile. now im getting 50 at idle and 80+ at load! using stock profile!
  4. Hi guys, I have posted a topic last year regarding an issue that I had with "unreliable CPU temperatures". I decided to take of my H110i GTX, clean it, put a new thermal paste on my CPU and increasing pump speed to max preset, It did the trick of couple of months and temps were maintained at 60-70c @100% using my old overclock profile. Now, things are much worst. Below are my idle temps running at stock frequencies. Does it confirm that my H110i is faultly? system specs MOBO MSI gaming M3 CPU 6700K @4.5 GPU 2x Fury X crossfire RAM Ballistix Sport LT 16GB Kit DDR4 2400 PSU Cooler Master: Silent Pro Gold 1000W CPU Cooling Corsair Hydro Series H110 HD M.2 Samsung 950 PRO 512GB/ 540 Evo 500GB Monitor BenQ XL2730Z 144Hz 27 OS Win10 Pro Case Corsair Carbide Air 540 regards,
  5. Hi guys, I recently did a stress test for my CPU and I noticed that the temps are really weird. The issue started when I had to change my old faulty power supply "not sure how that is related" Notice that I got my 6700k OC at Vcore1.295 4.5 GHz - and I'm using a Corsair 110i to cool it --idle at 35avg but it fluctuates A LOT when it’s under load (see stress test)-- Did anyone have a similar problem? what should I look for? system specs MOBO MSI gaming M3 CPU 6700K @4.5 GPU 2x Fury X crossfire RAM Ballistix Sport LT 16GB Kit DDR4 2400 PSU Cooler Master: Silent Pro Gold 1000W CPU Cooling Corsair Hydro Series H110 HD M.2 Samsung 950 PRO 512GB/ 540 Evo 500GB Monitor BenQ XL2730Z 144Hz 27 OS Win10 Pro Case Corsair Carbide Air 540