Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NickToye

Member
  • Content Count

    78
  • Joined

  • Last visited

Everything posted by NickToye

  1. Ok, thanks. I will make that my next step if this issue happens again. Thanks for your help.
  2. ah I see, sorry misunderstood. Well I tried to run that rivastats app but system blocked it for some reason, even if I ran it as an administrator, so I'll need to investigate that. I've not had a crash since I posted it did 13 hours ago, and like I said I was playing Witcher then for about 20 minutes when it happened, but then I played it late last night for 2 hours without it crashing, so I reckon its quite random. So it doesn't seem like it's the GPU, and I also ran a bench on CPU-Z and the temp on there was 54 C. Which I presume is within acceptable limits. So, if it happens again, then could be talking PSU or mobo, from what I've read anyway.
  3. I did didn't I? Last test shows it running max at 73.0. I also ran CCleaner and fixed some registry issues.
  4. https://uk.pcpartpicker.com/user/NickToye/saved/dCbKZL Last night I played Witcher for about 2 hours with no incident, I've not changed any of my configuration either since the last crash, so a bit perplexed. I ran that Unigine Heaven app, and it was giving me more FPS (140+) then I thought my GPU could do, is that normal? Gave me a score of 3258, apologies, but I'm still learning all this, but what else am I looking for? Anyway, I downloaded the Superposition benchmark software too and ran that, and that kept my FPS within what I was expecting from my GPU which is 60FPS, FPS: Min: 39.29 Avg: 48.62 Max: 59.80 GPU temp: Min: 21.0 Max: 63.0 GPU Utilisation: Max: 99% 6500 score at (1080P High) I then ran it again with my GPU overclocked FPS: Min: 40.52 Avg: 50.67 Max: 63.05 GPU temp: Min: 34.0 Max: 73.0 GPU Utilisation: Max: 100% 6775 score at (1080P High) So it seems that my GPU is fine right?
  5. Actually my symptoms are same as this thread, so feel free to close down thread. https://linustechtips.com/main/topic/898055-black-screen-gpu-fans-at-full-speed-crash-fixed/
  6. @Hiya! it happened again, i've got a spare PSU here but it's a bronze level one, the one I have is gold. My event viewer flagged up these errors round about the time it restarted and fans went into overdrive. DistributedCOM again, multiple times.
  7. yeah I did, he's got it back now. Says I have first refusal when he gets it back, so if its cheaper then brand new, then could be worth thinking about.
  8. Well I don't know that, I would hope that was not the case.
  9. Not sure he still has it, think he may have purchased it from a store that went bust. Either way, I think i'm going to get my money back and buy a new one.
  10. Hi I acquired a headset from a friend, he hardly used them as he won another pair. The ones in question are the Corsair Void RGB Wireless ones. Problem I am having is that the thing doesn't seem to charge, I've done all the steps listed here - http://forum.corsair.com/v3/showthread.php?p=1001719#post1001719 Left them charging for around 6 hours tonight while I was out, the light was showing amber, and it was still showing amber when I got home, so I thought I would see how they were doing. iCue said they were at 76%, but within a minute this dropped to 26% and 2 minutes later they shut down with no battery. Any ideas? @Corsair Nick
  11. No that's great. Actually I do have a Corsair product issue, but its with headsets, so I will raise a different post.
  12. Right, sorry not used tags like this before, I don't know who to tag. This look like what I would need. https://www.corsair.com/uk/en/Categories/Products/CORSAIR-LINK/Commander-PRO-—-iCUE-RGB-Lighting-and-Fan-Controller/p/CL-9011110-WW
  13. Well I'm not against the idea of replacing all 3 fans that came with the case and go for 2 corsair rgb ones as I already have the corsair cooler with fans, although they are not RGB, but I like iCUE and I have other corsair products, so it would make sense. My board has CHA_FAN1 and CHA_FAN2 headers I can plug in to.
  14. Actually, that could be done without doing much ripping out, just detach them from the fan controllers, and don't bother using those slide controls on the top.
  15. Just to verify, could I connect new fans to the board, and the fan controls to this circuit board?
  16. Why am I a computer enthusiast? Well, it probably started when I had a Commodore Vic 20, so I always loved games, then I had the Spectrum 128k +2 and then the Atari ST FM. Systems sadly relegated to the archives. But the seeds were sown. I saw the future was in digital technology and positioned myself career wise to take advantage of that. Got my 1st PC in 1993 and my first taste of building with components. Teletext card anyone? I then moved over to what some would say the dark side and got my 1st of 5 iMacs, and that is when my career as a web designer/front end developer was born. I love technology, love how lives can be made that little bit simpler with smart devices, and get frustrated when the tech is not available. I enjoy the anticipation of something new, ground breaking and science fiction meets science fact. But most of all I have a need to put something cool in all facets of my life, hence why I have arrived at almost full circle with my first ever gaming machine. Their is a downside to this obsession. I want graphics cards that cost 2 grand, why? Because they exist. I want more led synced lights then the mother ship on Close Encounters of the Third Kind has, why? Because it’s available. As people enjoyed paintings from the Renaissance. Increased productivity in the Industrial Age, made money through capitalism. I want to lead a smarter fun life through technology. And that is why I am a computer enthusiast.
  17. Ok I’ll have to make my peace with the chassis RGB setup.
  18. I didn’t quote because I didn't feel there was going to be a follow up post. Don’t know how to tag on my phone sorry. I will have to play the game in a mode where I can check the temp, it just happens randomly. Yesterday i was playing the new Anno, and my temp got up to 36, seemed fine. I’ll test again tomorrow. Hope it’s not the mobo or psu, could do without the expense of the mobo.
  19. Drivers are up to date. I've had people say it could be the PSU, but its only been in use for 2 weeks from brand new. I'm going to try another game tomorrow and see how I get on. I was also wondering if it could be because I am not currently using a monitor fit for purpose, I'm using an old small tv, my monitor is coming tomorrow. Actually I had a monitor last week when I last played Witcher, but the next day the monitor failed, so got a replacement coming tomorrow. Could be that, or something else - I really don't know.
  20. Tonight I've been having an issue with my machine. I am only 2 weeks into using it and have played games on pretty much every night. But tonight something has happened. Been playing Witcher 3 and periodically during play my machine just switches itself off and then the fan speed increases to a high level, but it doesn't actually reboot, it remains in that state. Last time I played Witcher was Thursday night and it was fine. I did some searching and most issues I found was linked to error code 10016, which as it happens shows up in my Event Viewer, for DistrubutedCom, whatever that is. Any ideas what this could be? This is my build. https://uk.pcpartpicker.com/user/NickToye/saved/dCbKZL
  21. Ok, so basically I'm stuck with these then?
  22. Just to check i would need to remove this circuit board to then attach my new fans to it?
  23. Just case, I already have the h80i cooler for the cpu,
×