Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

sallamby

Member
  • Content Count

    34
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About sallamby

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    Milton Keynes, England
  • Interests
    Gaming, PC Master Race, LTT.
  • Occupation
    Marketing Manager

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    Strix X470
  • RAM
    16GB G.skill Trident Z RGB
  • GPU
    Power Color 5700XT Red Devil
  • Case
    NZXT H500I
  • Storage
    500GB NVMe SSD 3TB Spinning Rust
  • PSU
    EVGA Supernova 850w P2
  • Display(s)
    1080p 144hz
  • Cooling
    Cooler Master AIO
  • Keyboard
    Corsair Strafe
  • Operating System
    Windows 10 64bit
  1. when you disconnetc the charger your laptop will set different power management setting this is normal
  2. the vega 8 igpu isnt amazing its good for integrated graphics though have you got any benchmarks to show
  3. That is true they are dreadful wish I had done more research before purchasing it. Even still I have never had a gaming/work laptop last longer than 2-3 years, they all seem to cook themselves.
  4. Oh I see sorry, you shouldn't have too many issues as the 2700 is an extremely efficient chip. how is your cpu responding to stress tests at stock? are you dropping in frequency?
  5. In my experience laptops are no where near as durable as a desktop for instance my razer blade 15 2018 started to have issues at around 4 months old and it was used as a work laptop for around 7/8 hours a day.
  6. software monitoring is never 100% accurate so I wouldn't worry too much about that. Can I ask why you want to undervolt this cpu out of interest
  7. Sorry misread the post, maybe try adding a slight amount more voltage to see if it stabilises I know your struggling with temps but it might show you that the cpu just wants more voltage to hit that 5ghz figure
  8. Try DDU to uninstall all GPU drivers and reinstall AMD software. I would suspect that the PSU you have is not capable of powering that card as it is clearly a cheap unit. Consider finding an 80 plus rated PSU its a good general indicator for quality.
  9. P95 is extremely taxing on your cpu so this is normal some people even call it a torture test. Maybe considering tweaking your avx offset as cinebench r20 I believe uses avx-512 and this is a taxing instruction set.
  10. Since upgrading from my gtx 1070 to an rx5700xt I have been having random black screen issues which sometimes even results in my pc rebooting. Wondering if anyone else is having this issue and if so how did you fix it?
  11. Also consider reformatting your drive if you have built a new system.
  12. Use some older stable gpu drivers I've been having some issues with my 5700xt on the latest drivers had to revert to some drivers from December 2018 to get it sort of working properly
  13. It may be memory training my ryzen 5 3600 does it regularly especially if it has been switched of from the psu or unplugged
  14. I'm still waiting for a phone that is enough of an upgrade from my s9+
×