Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...

Squid04

Member
  • Content Count

    50
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Squid04

  • Title
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yeah, I stopped using it for intensive stuff. Don't want to dmg it further. I contacted the company I got it from and they were willing to RMA it. Unsure if it's covered by the warranty or if it's still there. But we'll see. It failed by itself happily and hopefully. I assume they want to run tests on it before hand, kind of hope the issue is unfixable as that would mean they'd have to hand over a new one, rather than repair this unreliable one. Very grateful for your help dude!
  2. So I ran the benchmark and it's saying it's running of the GPU. I also held my hand above it and it was radiating heat, so has to be working. Weird issue is that the Displayport does not work nor do the fans spin...
  3. 1. Working on redownloading Heaven benchmark 2.It hangs around 38 Celsius and 44 Celsius. 3. The fan never spin, even though I tried to force it to hit max speed. I'm grateful for your tips!
  4. At first I thought my GPU had died, however I can see it in windows device manager, afterburner and nvidia controlpanel. I have done a clean install of the newest drivers with the help of DDU and checked by connections. Cmos has been cleared. MSI GTX 1060 6G Single fan. Only outputs with DVI. No displayport. Fans don't spin up. Seems to be drawing power as it was hot. Problem started after the PC had gone into sleep mode and screen never went on again. (Was using DP) Had similar issues for about a month, but it always started working again.
  5. There has been a interesting change. I've learned how to force the pc to display from integrated graphics and I can see that device manager shows the gpu as connected, but the fans aren't spinning.
  6. Thanks for the tip, but sadly cannot do that. Have a good day though.
  7. I've done a proper CMOS reset and it didn't do much. Currently looking at how to flash vbios as a SenpaiKaplan recomended.
  8. Attempted the CMOS reset and didn't seem to do anything, might've not done it properly. Currently trying the DDU instead of removing with devicemanager right now.
  9. It was working fine ane it's been in the system for about 2 years. And rarely had bad experiences with it. System boots up fine and works, but the graphics card seems dead.
  10. I have come to terms with my 1060 possibly being dead. I have checked if my cables are properly placed and the card is a little over 2 years old. The card does not turn on. Onboard video works, but does not work if the card is plugged into motherboard. Could this be a indicator that the cards still is saveable? The 1060 is being detected by devicemanager, afterburner and the Nvidia website as of now.
  11. Squid04

    Bricked Samsung S6

    I have tried to get access to the phones S\N number, she tore up the box so trying to find it physically isn't actually doable, and the phone skips right into download mode when she tries to access the S\N from the phone itself
  12. Squid04

    Bricked Samsung S6

    I have tried to get access to the phones S\N number, she tore up the box so trying to find it physically isn't actually doable, and the phone skips right into download mode when she tries to access the S\N from the phone itself
  13. Squid04

    Bricked Samsung S6

    What to do if KIES does not find the phone?
  14. Squid04

    Bricked Samsung S6

    A relative of mine has managed to ruin their Samsung S6. The phone entered a reboot loop after a failed update earlier today and the notification LED is blinking blue. The phone died as it was preparing to enter the update. I have attempted the usual ways of troubleshooting by trying to soft reset it and also by trying to enter recovery mode. I attempted to use the phone with the Smart Switch computer app and it wont even detect it. I'm far from being a tech person so any help would be greatly appreciated.
  15. Squid04

    Audio Issues Windows 10

    I've looked into it, and it has been acting as it should for now, thanks
×