Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Navin

Member
  • Content Count

    75
  • Joined

  • Last visited

Everything posted by Navin

  1. Whoah ! OK Then ill just do it. Thanks for the reply guys.
  2. Recently bought a new system gigabyte b85 ds3h A mobo xfx radeon r9 290 core i3 16gb crucial ram crucial ssd 120gb The system runs fine when run from motherboard HDMI. As soon as I plug the gpu HDMI the monitor shows green lines on the screen and random artifacts. After some time the entire display goes off but just the hdd light is ON. Any idea what the problem could be?
  3. Sccesfully got my lane working... All I did was completely remove the system power and re start, everytime I relog without completely removing power from motherboard the lan stops working. my dynamic and static ip gets kind of overwritten for some reason and make the Ethernet un detectable. so powering off completely wipes everything I guess.
  4. Try reinstalling the gpu. If that does not work remove the gpu and try to boot.
  5. If u can try to open the PSU and see for loose connections
  6. I had almost the same problem with seasonic 500 w so was checking for loose fittings. Installed the PSU and I saw sparks after switching on the system. It's better to send them for a RMA before it gets out of control.
  7. I am now away from my pc I'll get one as soon as I get to it .
  8. The device manager does detect the LAN chip but it says unidentified network in the network options
  9. I want to test some programs on win 10. That's the reason I installed the preview. If I get back to win 7 and install win 10 after release using the reserve option I still have to wait for the drivers which I don't know how long it will take Asus to release .
  10. Yes i did reinstall all drivers .I haven't tried the compatiblity option yet I'll try it .thanks for the reply
  11. All other drivers are working fine. So anyone with a Asus z87 board will face this problem. But I don't see that cos a friend of mine has the formula board and it works fine .
  12. Yup my previous version was win7 .literally wiped all drivers and re installed
  13. LAN not working on Asus motherboard after installing windows 10
  14. Thanks for the reply guys I think there are import duty charges in Australia for items below 1000$ because I remember my friend paying it.
  15. If you buy items from mass drop outside of US and CANADA should we pay import duties? A guy from UK has posted on reddit for paying import duty. Apart from that could not find any info on the matter. Anyone have any idea on import duties to Asia and UK?
  16. Exactly! People have to go and see buyer reviews from sites such as Newegg etc there are thousands of people with problems like this.
  17. My asus z67 board failed (PCI slot stopped working), and my asus z77 board failed (burnt VRM). But i still bought a z87 asus board and its doing super fine for almost a year now. Its just that you are sometimes unlucky with electronics. Wait for revisions I am sure things will get stable with the platform.
  18. Great job on the video guys! loved it. The inclusion of micro SD slot is definitely the best part for me on the M8. btw what are resonant chambers on a phone?
  19. It's about execution..hope it's not like Hawaii where u have to sacrifice something (noise , temperature) to get a good gpu
  20. Isn't this similar to what nvidia is going to do with Volta ??
  21. Read the anand tech review for noise and temperature graphs ITS AWESOME! Here's the link http://www.anandtech.com/show/6102/fractal-design-define-r4-case-review-evolution-not-revolution/5
  22. Has anyone got a link for noctua u12p se2 review? I cant find any reviews with temperature graphs. Can someone give me a link?
×