Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Karthik Prasad (karstark)

Member
  • Content Count

    7
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About Karthik Prasad (karstark)

  • Title
    Newbie
  1. Does anyone know where I can find Twixtor Pro for Premiere Pro please?
  2. Hey there guys, Can anyone tell me where I can find Twixtor Pro for Premiere Pro? I only got my hands on After Effects Twixtor Pro cracked edition. Anyone who uses it knows that its too darn hard with its preview render. I need to get my hands on Premiere Pro's Twixtor asap. I am in the process of making a Comic Con video shot in 60fps. I need to upload it today as I am on a deadline. thanks a ton guys!
  3. I have a linkedin account, but my idea is to make that link into a QR code and print it to the back of my ID and business card as well. So, I'm looking at something better.
  4. Hey guys, Do any of you know a free website that allows you to link all your works like a resume and use that one link for sharing purpose? I'm a Journalist and I write for different online publications. Rather then sending 5 or 6 links to someone, I can just send one link which hyperlinks all my works like a resume page. (I hope I'm making sense) I don't have a proper blog yet to hyperlink my all works in it, So till I make one I need a good free website which allows me to do it. Thanks!
  5. I was on this forum at the time. I needed to fix it quick! the queries already posted on ML forum wasn't much of a help. So I thought I would get a quicker reply here.
  6. I fixed the issue. the 8 GB card is back to the normal firmware. it works fine on all cards now
  7. I didn't try turning on without an SD Card. The battery is right now charging and no, I quick formatted it. I didn't use that software. The boot flag from the camera was not removed before deleting ML
  8. Hi guys, I'm in serious need of help I had installed Magic Lantern in an 8GB card for my Canon 600D. In a another 32GB card I was running the normal firmware. Recently, my cousin accidentally erased the ML and rendered the card useless. I carried on using the 32GB card in the camera and it worked fine with the normal firmware. I'm going to sell the camera to another person now. So I read that if I formatted the ML card and inserted it back, it would work. but it doesn't. Now the camera doesn't switch on even if I use the 32GB card Please help, I am selling this today to upgrade to another model. I need to figure out what the problem is fast.
  9. Hey Man, thanks for asking! I write on news related to Comic Book Movies. I mainly write on DC Comics and their movies (Justice League, Batman, Wonder Woman) but I also write on Marvel sometimes
  10. hey there! Newbie here, joined just hours ago... been following Linus from a long time. I'm an entertainment journalist, I write on DC and Marvel comics/movies. My brother gave me a hard time for not knowing a lot about assembling my PC with the right components. So, here I am.
×