Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

R3-Flex

Member
  • Content Count

    34
  • Joined

  • Last visited

Everything posted by R3-Flex

  1. + well my RX 460 is brand new , i cant just buy a new one and SSD's are too expensive for me , maybe i'll buy one a few years from now , but at present , my wallet cannot handle that high tech.
  2. So i have chosen this config for my future rig : MOBO : MSI 970 Gaming Motherboard CPU : AMD FX 4-Core Black Edition FX-4300 3.8GHz Processor MEMORY : Kingston FURY Memory - 8GB Module - DDR3 1866MHz CL10 DIMM (2 4GB sticks) PSU : Corsair CP-9020098-UK VS Series VS650 650 Watt Power Supply Unit CASE : Circle Gaming Cabinet CC 821 without SMPS (with 3 LED FAN) GPU : Sapphire Radeon RX 460 2GB HDD : My old samsung HDD im currently using Just want some general suggestions and thoughts on this, i plan to buy it next year as soon as my current machine has a buyer. i intend to use it as a mid tier gaming rig , and i already have a monitor and other shit.
  3. a littile bit 5-8 gigs worth of files soo far.
  4. well it isnt a rhythmic clicking , its just raw noise.
  5. So i have a 6 year old HDD which is making lots of noise , should i be worried ? (data backed up last week)
  6. i installed a fresh WIN7 64 bit before installing the new GPU. i dont know if you can install drivers for the GPU before you physically install it .
  7. i thought about DVI port of the monitor breaking up due to rusting, so i ordered some HDMI cables and DVI to VGA converters , i'll test them on my LCD TV and monitor , i hope to god my GPU isn't the problem here.
  8. i switched my Geforce 9400 GT for Sapphire Raedon RX 460 2GB a few days ago. installed the new GPU and connected it with DVI-D cable. But monitor receives no signal. GPU fans were spinning. replaced new GPU with old one which uses VGA ; display works. what is going on ? some things to keep in mind are : 1) GPU has no external power supply slots , i triple checked. 2) I have a 450 Watt PSU , the GPU needs 400 minimum. 3) The DVI-D Port on my old monitor has not been used for 6 YEARS , i think that it may have been broken by dust/rust. 4) No beeps from the Mobo when i start PC , it just says no display signal. SPECS : Intel Core 2 Quad Q8300 @ 2.50 GHz Intel DG43GT Nvidia Geforce 9400 GT (old gpu) 450 Watt crappy PSU 2 x 2GB DDR2 RAM Windows 7 64-bit 500GB HDD Samsung. Help !
  9. i think it searches all available inputs when it starts , there is a flashing indicator at the top left which switches between VGA/DVI until it detects a signal. i' havent checked it manually tho.
  10. i installed a fresh Win7 64bit before putting the new GPU in that gpu cost me 2 years of savings , i sometimes think i dont deserve new things , and my backup portable HDD is failing on me.
  11. i switched my Geforce 9400 GT for Sapphire Raedon RX 460 2GB a few days ago. installed the new GPU and connected it with DVI-D cable. But monitor receives no signal. GPU fans were spinning. replaced new GPU with old one which uses VGA ; display works. what is going on ? some things to keep in mind are : 1) GPU has no external power supply slots , i triple checked. 2) I have a 450 Watt PSU , the GPU needs 400 minimum. 3) The DVI-D Port on my old monitor has not been used for 6 YEARS , i think that it may have been broken by dust/rust. 4) No beeps from the Mobo when i start PC , it just says no display signal. SPECS : Intel Core 2 Quad Q8300 @ 2.50 GHz Intel DG43GT Nvidia Geforce 9400 GT (old gpu) 450 Watt crappy PSU 2 x 2GB DDR2 RAM Windows 7 64-bit 500GB HDD Samsung. Help !
  12. Well my new GPU says "UEFI" on its name , so i thought it would not work. just doing some research. Radeon RX 460 2GB Frankly speaking , My system is soo old that i have to almost always assume that whateve cool new technology is required , my Mobo wont have it. eg- DDR3-4 RAM , Multiple GPU slots , Better CPU Sockets etc.
  13. http://www.sapphiretech.com/productdetial.asp?pid=9C9F764B-490D-45EB-B6B6-A40A2AF43984&lang=eng can you check the specifications tab and tell if tis BIOS or UEFI ? and does GPUs really dont care about UEFI or BIOS ? if not then what is the advantage of going UEFI ?
  14. I currently have a BIOS motherboard and would like to switch to UEFI , how can i find out if my motherboard can actually support UEFI ? how to find out that a GPU can run on BIOS or UEFI ? Motherboard = Intel DG43GT
  15. Sorry i may have phrased the question wrong, what i'm trying to say is that my new GPU has only 64-bit drivers , so i plan to upgrade my OS to 64-bit soon. I want to know that can the GPU work on the 32-bit OS without installing drivers so that i can at least upgrade to windows 64-bit. upgrading to 64bit erases all data , i would like to check if the GPU even works. GPU = Sapphire radeon rx 460
  16. I read somewhere that if you have 1 GB of VRAM on your GPU then it will reserve 1 GB of your system RAM for itself ? is it true ? and also , can a 32 bit OS run a GPU which has only 64-bit drivers long enough for me to install a 64-bit OS on it ? (GPU = Sapphire radeon rx 460) and finally , can you replace/remove the southbridge heat-sink(smaller one) ?
  17. screwed as in not bieng able to play games screwed ? or not even getting video output to the monitor screwed ?
  18. CPU = Core 2 Quad Q8300 @2.50 GHz 2 x @GB DDR2 Memory Its a 6-7 year old machine , and i was nowhere near good at CPU building at that time , i was almost a kid !
  19. I'm not very tech savvy , i saw that i had 32-bit OS before formatting (2 yrs ago), so i chose 32-bit reinstall. The truth is , i wanted to buy a new Gaming pc all together and sell my current machine, but my life kinda changed in the last 2 years (in a good way) so i just decided to switch the GPU and focus on something else first(My Studies) I'll buy a gaming pc in a few years , with my own money , it feels awkward to ask money from parents anymore.
×