Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

YksiPieniSieni

Member
  • Content Count

    19
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About YksiPieniSieni

  • Title
    Newbie

Contact Methods

  • Steam
    YksiPieniSieni
  • Origin
    YksiPieniSieni
  • Xbox Live
    YksiPieniSieni

Profile Information

  • Gender
    Male
  • Location
    Rauma, Finland

System

  • CPU
    i5-6600K @4,6GHz
  • Motherboard
    Asus Maximus VIII Hero
  • RAM
    HyperX Fury 16GB @2666MHz
  • GPU
    GeForce GTX 1080Ti
  • Case
    Fractal Define S
  • Storage
    Samsung 250GB SSD / WD Black 2TB
  • PSU
    be quiet! DPP 11 750W
  • Cooling
    Cryorig R1 Ultimate

Recent Profile Visitors

475 profile views
  1. So i decided to change the case to Define S because of the restricted airflow in Jonsbo case, although i really like still that case... well summer is almost here and i have to think my components too, so thats the reason for this. Also bought a new cpu cooler, Cryorig R1 Ultimate and 4 of those Cryorig XF140 fans, those are hands down the best looking fans i have ever seen Here are few photos, i hope you guys like it too, i certainly do
  2. I really dont have any idea, i bought it here from one finnish pc store Oh yeah, i love that too
  3. Okay i have totally forgotten to write here about my first pc build so maybe it's about time to do so. There's this Jonsbo W2 case with tempered glass side panel and when i first time saw that on the internet i fell in love with it and knew i must have to get this case so after all i did got it. Building in this case was really, like really easy and fun except pushing the 8-pin cpu connector thru the hole what was meant to it. What about the other parts? Well, i have i5-6600K running 4,6GHz @1,325v, cooled by be quiet! Dark Rock 3. This CPU has all the power i need for gaming. Motherboard is Asus Maximus VIII Hero and i actually bought that just for looks Memory then, it is HyperX Fury 2x8GB @2666MHz and well, it is memory it does its job. Graphics card, oh hell yeah, the 1080Ti FE, this thing is freaking beast, i havent overclocked it yet, only changed the power limit to max and temp limit too. For storage i have Samsung 250GB 850 EVO for boot drive and Western Digital Caviar Black 2TB for steamlibrary etc. All that is powered by be quiet! Dark Power Pro 11 750W Power supply and like the name says, doesnt make a sound. Sorry that i didnt take any pics while building this thing but here's few i took a moment ago so i hope u guys like it
  4. Okay just solved the problem, i got my cpu out and put it back in and then it booted like nothing happened with both ram sticks in place, that was really weird af
  5. So i got this weird problem few hours ago when i was using my pc and suddenly windows gave my message that my windows defender isnt turned on, well i turned it back on and my pc freezed completely so i pressed power button till it turned off. I restarted pc just by pressing the power button again and then, q-code 55 "memory not installed". Well i was thinking wtf just happened and took out the ram sticks and replaced them in same places and again, q-code 55, so i took out one of them (i have 2x8gb 2666mhz hyperx fury) and again 55, well i put the one i took out back to place and took out the other one and then, system booted just like nothing happened, so i was wondering if the other one is bad stick so i tried to switch places with the other one and again booted absolutely fine, well again i tried to put both in and there it is, q-code 55. I tried also to put the sticks to A1 and B1 slots but still saying "memory not installed". So, i can now use only DIMM slot B2. Anyone has any idea what happened to my motherboard? I have Maximus VIII Hero mb in case you are wondering and all parts are about one month old so i really dont want to buy new parts again...
  6. So, i have this cheap ass asus h170 motherboard which came with some prebuilt system and i decided to use it this weekend until i get my maximus hero viii mobo which should arrive on monday or tuesday but there was a weird problem with power supply compatility, i have a be quiet dark power pro 11 750w psu and i plugged it in this cheap mobo and it worked just fine first day i used it, but then yesterday when i came home from work and pressed power button on pc then, nothing, not even the psu relay clicking noise, my first thought was the power supply has died but i tried to jumpstart it and it worked just the way its supposed to, well i connected all back again and tried to turn on pc but nothing, well then i did all usual stuff and removed ram sticks and tried also with only one stick in place on both ram slots and removed gpu but nothing, i thought my motherboard was dead, and today i decided to try to put that ugly gray psu with mustard cables, which also came with that prebuilt system, and connected that to mobo and my graphics card and boom, pc started immediately so, maybe the motherboard dont like my dpp 11 power supply?
  7. I have Yamaha NX-50 speakers (white) and they are really great for pc speakers, sound is very clear no matter how loud you listen music or watch movies. They arent too big to put on desk and they cost about 110-140e so thats under 150$.
  8. ATI Radeon™ HD5870 System Requirements • PCI Express® based PC is required with one X16 lane graphics slot available on the motherboard• 500 Watt or greater power supply with two 75W 6-pin PCI Express® power connectors recommended (600 Watt and four 6-pin connectors for ATI CrossFireX™ technology in • dual mode) So yes it can
  9. Yeah it does indeed look a little bit cheap and my second option is something in Corsair H1 line, maybe i go with Corsair, i dont know yet, i still have about month to think all the parts i'm going to get so i havent decided anything yet..
  10. So do you guys have any opinion about this cooler? I'm thinking to get this cooler in the end of next month when i'm beginning to build my pc. There isn't much reviews about this cooler in youtube, already seen one from Unicorn Reviews and he said it was by far the quietest aio he have used. And i really love how the cpu block and tubes look like!
  11. Yes i'm going to put it back on, point was just to see if that pc boot's up normally and i can use it without that connector.
  12. Thanks for the quick reply! If that's the case, i have to try tomorrow remove the connector and power up that pc and see if it works.
  13. I have this Intel S5000XVN motherboard and power supply propably as old as the motherboard, psu is Delta Electronics DPS-670DB and i really would like to change that to newer. There is still one problem that worries me, this motherboard has this connetor called "Auxiliary Power Signal Connector" and this power supply has that connector attached to it. So question is, does that motherboard work without it? Here are photos that show which it is. I would like to get something like EVGA SuperNOVA 750 G2 psu for example, it has 2 x 4+4EPS12V which are required to power up that mobo. If it works without that auxiliary power signal connector feel free to suggest some power supply to this, it has to be minimum of 650w to power up if i remember correctly and really doesn't matter modular or not.
  14. Update to this, i solved the problem just by updating the BIOS and that was it, not bad problem after all!
×