Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

REAPER-Nam

Member
  • Content Count

    39
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About REAPER-Nam

  • Title
    Member

System

  • CPU
    Amd Fx 8350 4.6 Ghz
  • Motherboard
    MSI 970 Gaming
  • RAM
    1x 4GB Kingston HyperX Fury 1866 Mhz , 1x 8GB G.Skill Sniper 1866 Mhz (both at 2133Mhz
  • GPU
    Powercolor PCS+ R9 390 8Gb
  • Case
    No Name
  • Storage
    2 x WD caviar green 500Gb
  • PSU
    FSP Hyper S 700w
  • Display(s)
    Samsung SyncMaster 2333
  • Cooling
    Stock
  • Keyboard
    Gx Imperator
  • Mouse
    Steelseries Sensei RAW Frost Blue
  • Sound
    Steelseries Siberia V2 Frost Blue
  • Operating System
    Windows 10
  1. have even tried underclocking it. RMA wont be an option, I got it from a friend who had it for a few years.
  2. Hi, I am having issues with an ASUS GTX 1080 Turbo that seems to be throwing out Voltage reliability PerfCap in GPU-Z, while also giving artifacts in high detail games, eg. CSGO. It also crashes when Witcher 3 loads in with high details with power limit being the issue. I've deduced that for some reason instead of throttling, the card crashes the game instead when it comes to Witcher 3. With CS:GO, increasing power limit and memory clock seems to help a bit, but still bugs out, drawing spikes and artifacts on loading screen. I have tried bios flashing it to stock from TechPowerUp's library to ensure the bios are clean, still has the same issue. Something I would like to try is possibly up'ing the Vram voltage in bios edit, as I think that is likely where the issue lies. If anyone has any ideas as to what to try, please let me know.
  3. Hi, I was curious as to whether or not I could use all the pcie x1 slots on a Gigabyte ab350 gaming 3 board for mining? The intention would be to use risers, any idea whether or not it will support that quantity of gpus?
  4. ended up figuring out a way, you make a shortcut of vmconnect.exe (the 1 under system32) and then just edit the line with the host computer's name (the pc not the user) then add it to startup folder. for others trying to find a way to do this, remember to elevate the permissions of the shortcut or it wont run on startup.
  5. Some companies use the out of stock notice to stop people from trying to pre-order them
  6. P.S. the virtual machine software I am using is Hyper-V and both the server and the VM run windows 10.
  7. Hi, Im setting up a server to run data hosting and i want to get a vm to auto connect in full-screen mode when i start the server up. Any ideas as to how I can do this? Only thing that comes to mind is somehow making a shortcut to opening the vm in fullscreen and copying it in the startup folder.
  8. Hi, I recently ran a bios mod on my rx 470 4gb from Asus, after installing I got a black screen, even without restarting, then when I restarted, I still had a black screen, long story short, got a pen drive running dos and atiflash on it, ran it with both the igpu and with another dgpu, results were the same, it says no adapter found whenever I use the -i command or try flashing. P.S. card does not have dual bios, I believe I have found the bios chip, but am unsure as to which pins to short for a validation bypass, aswell as how long I'd need to short them for before I can let go.
  9. Else try resetting bios, bridging (with smthing metal) the cmos jumpers, you'll find that in the motherboard's manual or u can use google images to find it.
  10. Firstly refit your 24 pin, 8 pin and cpu fan pin, as well as your ram. if that doesnt work, try taking out the ram and switching on, if u hear a beep, its good. then try switching ram slots
  11. At the moment I'd agree, going for either Ethereum Classic or Zcash. ETC works nice cuz u can use claymore to dual mine with sia or dcr. (currently mining ETC and SIA)
  12. For mining the pcie lanes dont mean anything, proper mining rigs run off of all the x1 slots too, with 0 performance difference, provided it isnt pcie gen 1
  13. Depends, the asus mining cards have exactly the same speeds as the 8gb
  14. if so then you can try running troubleshoot, else try a different lan port, different lan cable or restarting the router
×