Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

L0onAt1c

Member
  • Content Count

    21
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About L0onAt1c

  • Title
    Newbie

Profile Information

  • Gender
    Male
  • Location
    GB
  • Interests
    PCs, Cars, Anime, Games, Memes
  • Biography
    Interests say it all.
  • Occupation
    Haha....

System

  • CPU
    Ryzen 7 3700X
  • Motherboard
    ASUS ROG STRIX B450-f
  • RAM
    32GB (16GB X 2) 3000MHz
  • GPU
    Palit GTX 1050
  • Case
    Thermaltake Versa J23
  • Storage
    128GB Kingston SSD, 2TB Seagate Barracuda, 500GB WD Blue SN550, 1TB WD Blue SN550
  • PSU
    EVGA 600W W1
  • Display(s)
    Dell SE2417HG, Dell 2408WFP
  • Cooling
    Stock AMD Prism Wraith Cooler
  • Keyboard
    Corsair Strafe RGB
  • Mouse
    Logitech G402
  • Sound
    Motherboard Built-in, No speakers either
  • Operating System
    Windows 10 Pro
  1. really? when I benchmarked my cpu on userbenchmark it said that my chip was in the 1% percentile, so I thought something was wrong . Ok, thanks. I'll try that
  2. Ryzen 7 3700X, sorry I forgot to mention, I'll edit the post and add it in, I'm video editing, and making visual effects, using premiere pro and after effects.
  3. I asked a friend and he said that maybe it's power is limited but in UEFI BIOS it's set to auto, so surely that isn't the case? And temps reach 78C max, so I don't think it is thermal throttling. It used to work fine before, it would boost above 4.2GHz easily, the only changes I have made in BIOS is setting DOHCP profile, so that my memory will run at 3000MHz. My power plan is also set to high performance and the max processer state is 100%. So what is the problem here? My CPU is R7 3700X, and I'm using the box cooler.
  4. I just built the PC and everything works except the m.2 drives, not fully anyways. They are recognised and usable in windows but when in the UEFI they are registered properly; they show up but when I try to use the 500GB on as boot drives then it just completely fails. I have cloned my os from the old ssd boot drive to the nvme but my pc still only boots from the old sata ssd, and when I take it out then it just grey-screens, nothing happens, it posts and all but no OS. The worst part is that this sometimes just happens, even with the old boot drive in, only one monitor shows up and it stays grey, then the cursor appears and disappears with the loading icon. I tried flashing the bios, to the latest version, but it's the same problem. When I flashed and it showed the american megatrends screen, only the sata drives showed up, as well as my peripherals. Please help, I've been trying to trouble shoot this myself for 3 days straight now but to no avail. I'm using ASUS STRIX ROG B450f mobo
  5. Hi, I'm looking for a software like playdeck (https://www.playdeck.tv/) that also has a search function so that I can quickly bring up a video, and has support for playing through NDI. So, say I drag the files into a playlist in the application and then I can find a specific video in one of those playlists just by typing it's name.
  6. Caching as in the page filing? I use the sound card because I’m fed up of the static from the onboard sound. i already have a 128GB SATA SSD as my boot drive
  7. I don’t think it does, it’s an optiplex 790. And I’m using all the pci and pcie slots. PCI for a sound card. PCIe: x16 slot uses for graphics card and a x4 (or x1) slot is blocked by graphics card, and the x8 (I think) is for my usb 3.0 hub. As I have an external HDD and usb.
  8. I would, but my PC is an old dell Optiplex, so there isn’t much in terms of upgrades. And the bottom PCIe x8 (I believe) is occupied by a usb 3.0 hub.
  9. I checked task manager, as it turned out. Steam was updating games on my hard drive. I feel so stupid now. Thank you so much for your help
  10. Yes and the write speed fluctuates between 20MB/s and about 60MB/s
  11. I recently bought a 2TB Seagate Barracuda for my PC, and it’s been running slow lately, but it hasn’t been like this before the hard drive. I checked task manager and the hard drive appears to be constantly writing, even though I’m not downloading anything and am not running applications stored on the hard drive. My PC keeps stuttering and a YouTube video froze for the first time. whats wrong with my hard drive??
  12. What would happen if I overclocked an unlocked CPU on a motherboard that doesn't support it, like if I used an application like Intel XTU for the overclocking. Which parts would get damaged? What makes a motherboard able to support CPU overclocking? I was just wondering because I want to upgrade my CPU from a i5-2400 to a i7-2600/K, but I want to know if I would be worth getting the 2600K, plus I think it'd be pretty cool having a CPU that runs at >4GHz .
×